<!DOCTYPE html>
<html lang='en'>
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>var DMAG = DMAG || {};</script>

<title>Leading Off (10/20/20) - D Magazine</title>
<meta name="description" content="It will be partly cloudy today, with a high in the low 80s. Be careful on your Zoom calls." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.dmagazine.com/frontburner/2020/10/leading-off-10-20-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Leading Off (10/20/20) - D Magazine" />
<meta property="og:description" content="It will be partly cloudy today, with a high in the low 80s. Be careful on your Zoom calls." />
<meta property="og:url" content="https://www.dmagazine.com/frontburner/2020/10/leading-off-10-20-20/" />
<meta property="og:site_name" content="D Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DMagazineOnline/" />
<meta property="article:published_time" content="2020-10-20T12:54:46+00:00" />
<meta property="article:modified_time" content="2020-10-20T14:24:05+00:00" />
<meta property="og:image" content="https://assets.dmagstatic.com/wp-content/uploads/2015/08/d-logo-square-facebook-default.jpg" />
<meta property="og:image:width" content="345" />
<meta property="og:image:height" content="345" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DMagazine" />
<meta name="twitter:site" content="@DMagazine" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dmagazine.com/#website","url":"https://www.dmagazine.com/","name":"D Magazine","description":"Let&#039;s Make Dallas Even Better.","potentialAction":[{"@type":"SearchAction","target":"https://www.dmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.dmagazine.com/frontburner/2020/10/leading-off-10-20-20/#webpage","url":"https://www.dmagazine.com/frontburner/2020/10/leading-off-10-20-20/","name":"Leading Off (10/20/20) - D Magazine","isPartOf":{"@id":"https://www.dmagazine.com/#website"},"datePublished":"2020-10-20T12:54:46+00:00","dateModified":"2020-10-20T14:24:05+00:00","author":{"@id":"https://www.dmagazine.com/#/schema/person/b6c7fad1812ea60d4eada6a8fbc00780"},"description":"It will be partly cloudy today, with a high in the low 80s. Be careful on your Zoom calls.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dmagazine.com/frontburner/2020/10/leading-off-10-20-20/"]}]},{"@type":"Person","@id":"https://www.dmagazine.com/#/schema/person/b6c7fad1812ea60d4eada6a8fbc00780","name":"Tim Rogers","image":{"@type":"ImageObject","@id":"https://www.dmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b4ed14ee9207516f5f8b8c36c9a7e067?s=96&d=mm&r=g","caption":"Tim Rogers"},"description":"Tim is the editor of D Magazine, where he has worked since 2001. He won a National Magazine Award in 2012 for a profile he wrote of Barrett Brown. He is a graduate of Cistercian Preparatory School and the University of Notre Dame. He likes fire trucks."}]}</script>

<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D Magazine &raquo; Leading Off (10/20/20) Comments Feed" href="https://www.dmagazine.com/frontburner/2020/10/leading-off-10-20-20/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.dmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.dmagazine.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://www.dmagazine.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://www.dmagazine.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1599663116' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css' href='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/styles/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://cloud.typography.com/6172774/6791152/css/fonts.css' type='text/css' media='all' />
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.dmagazine.com\/wp-admin\/admin-ajax.php","nonce":"82103b1e4d","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.dmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"830889","token":"732f93d248","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.dmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dmagazine.com/wp-json/wp/v2/posts/830889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.dmagazine.com/?p=830889' />
<link rel="alternate" type="application/json+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2020%2F10%2Fleading-off-10-20-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2020%2F10%2Fleading-off-10-20-20%2F&#038;format=xml" />

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.dmagazine.com\/frontburner\/2020\/10\/leading-off-10-20-20\/"},"headline":"Leading Off (10\/20\/20)","url":"http:\/\/www.dmagazine.com\/frontburner\/2020\/10\/leading-off-10-20-20\/","dateCreated":"2020-10-20T12:54:46Z","datePublished":"2020-10-20T12:54:46Z","dateModified":"2020-10-20T12:54:46Z","articleSection":"FrontBurner","author":[{"@type":"Person","name":"Tim Rogers"}],"creator":["Tim Rogers"],"keywords":[],"publisher":{"@type":"Organization","name":"D Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.dmagazine.com\/wp-content\/uploads\/2015\/09\/d-logo-square-facebook-default.jpg"}}}
		</script>

<link rel="icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-20', 'auto');
  ga('send', 'pageview');

  ga('create', 'UA-466309-47', 'auto', 'D Magazine');       ga('D Magazine.send', 'pageview'); 
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '359885427553227'); // Insert your pixel ID here.
fbq('track', 'PageView');

fbq('track', 'FrontburnerPageView');

</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=359885427553227&ev=PageView&noscript=1"
/></noscript>


<script> var $ = jQuery; </script>
</head>
<body class=" layout--with-sidebar page--story page--leading-off-10-20-20">
<header class="nav js-nav nav--short">
<div class="nav__inner">
<div class="nav__branding">
<a class="nav__logo" href="/">
 <img alt="D Magazine logo" class="nav__logo__image js-nav-image image" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images/dmag-logo_180x164.png" />
</a>
<div class="nav__tagline">
Let’s Make Dallas Even Better
</div>
</div>
<nav class="nav__menu nav__menu--primary js-nav-menu-primary">
<ul class="nav__menu__items">
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/frontburner/">
News
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/category/coronavirus/">
Coronavirus
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/food-drink/">
Food
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/arts-entertainment/">
Things To Do
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/home-garden/">
Home
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/style-beauty-wellness/">
Living
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/business-economy/">
Business
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dweddings.com/">
Weddings
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/publications/">
Magazines
</a>
</li>
</ul>
</nav>
<nav class="nav__menu nav__menu--secondary">
<ul class="nav__menu__items">
<li class="nav__menu__item nav__menu__item--dropdown">
<a class="nav__menu__link " href="//directory.dmagazine.com">Directories</a>
</li>
<li class="nav__menu__item nav__menu__item--subscribe">
<a class="nav__menu__link" href="/site/subscribe">
Subscribe
</a>
</li>
</ul>
</nav>
<button type="button" class="nav__button search__button js-searchButton">
<svg class="icon icon--medium" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" cx="28.5" cy="25.5" r="17.5" /><path class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-linejoin="round" stroke-miterlimit="10" d="M39,40l14,16" /></svg>
</button>
<form action="//www.dmagazine.com/search" class="search__form js-searchForm">
<input class="search__input js-searchInput" type="text" name="q" placeholder="Search" />
<input class="search__submit" type="submit" value="Search">
</form>
<button class="nav__menu-button nav__button is-hidden--large-only js-slide-trigger">
<div class="js-slide-switch">
<svg class="icon icon--medium icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="18" x2="54" y2="18" /><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="32" x2="54" y2="32" /><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="46" x2="54" y2="46" /></svg>
</div>
<div class="is-hidden js-slide-switch">
<svg class="icon icon--medium icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><line fill="none" class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="15" y1="14.5" x2="49" y2="48.5" /><line fill="none" class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="15" y1="48.501" x2="49" y2="14.501" /></svg>
</div>
</button>
</div>
</header>
<div class="nav__pushdown js-nav-pushdown"></div>
<div class="site-wrapper">
<div class="is-loading-overlay is-hidden">
<img class=" is-loading-overlay__loader" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images//DMagazine_load.gif" alt="loading">
</div>
<div class="adunit adunit--horizontal adunit--top  adunit--horizontal-top" data-adunit="MissEllie_horizontal_top" data-mapping="mapping_horizontal_top">
</div>
<div class="story-wrapper js-stickyParent" role="document">
<main class="main">
<article class="story  ">
<header class="story__header ">
<div class="story__header__content">
<h2 class="category"><a href="https://www.dmagazine.com/category/local-news/?ref=kicker">Local News</a></h2>
<h1 class="story__title">Leading Off (10/20/20)</h1>
<p class="story__subhead">It will be partly cloudy today, with a high in the low 80s. Be careful on your Zoom calls.</p>
<div class="story__info">
<span class="story__info__item">By
<a href="https://www.dmagazine.com/author/tim/"> Tim Rogers
</a> </span>
<span class="story__info__item">
Published in
<a href="https://www.dmagazine.com/section/frontburner/">
FrontBurner
</a>
</span>
<span class="story__info__item">
October 20, 2020
</span>
<span class="story__info__item">
7:54 am
</span>
</div>
</div>
</header>
<div class="story__body">
<div class="social-buttons social-buttons--style1">
<div class="social-buttons-inner">
<script defer type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f8dc7bfd711f0be"></script>
<div class="addthis_inline_share_toolbox"></div>
<a href="https://www.dmagazine.com/frontburner/2020/10/leading-off-10-20-20/#jump-comments" class="social-disqus-jump">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--switch" fill="#FFFFFF" d="M37.4,10.9h-3.7v13c0,2-1.6,3.6-3.6,3.6H13.1v1.1c0,1.4,1.2,2.6,2.6,2.6h11.6l8.3,5.9l-1.1-5.9
	c0.7,0,1.6,0,2.3,0h0.6c1.4,0,2.6-1.2,2.6-2.6V13.5C40,12,38.8,10.9,37.4,10.9z" /><path class="icon__main icon--switch" fill="#FFFFFF" d="M27.4,3.7H2.6C1.2,3.7,0,4.8,0,6.3v15.1C0,22.8,1.2,24,2.6,24h0.6c0.7,0,1.5,0,2.3,0l-1.1,5.9l8.3-5.9h14.7
	c1.4,0,2.6-1.2,2.6-2.6V6.3C30,4.8,28.8,3.7,27.4,3.7z M25,19.1H4.5v-3.5H25V19.1z M25,11.8H4.5V8.3H25V11.8z" /></svg>
<span class="disqus-comment-count" data-disqus-url="https://www.dmagazine.com/frontburner/2020/10/leading-off-10-20-20/#disqus_thread"></span>
</a>
</div>
</div>
<div class="story__content-l story__content story__content--is-slideshow-closed">
<p><strong>Cowboys Lose.</strong> The Cardinals won 38-10, and the game wasn&#8217;t even as close as the score. Kyler Murray is still undefeated in AT&amp;T Stadium thanks to the Compound V he is clearly shooting. (If you want to get my jokes, you should be watching the Amazon series <em>The Boys</em>.) At 2-4 on the season, the Cowboys are still in first place in the NFC East.</p>
<p><strong>Aikman and Buck Dis Military Flyover.</strong> Troy Aikman and Joe Buck were caught on a hot mic wondering why it was worth the effort and jet fuel to fly over a mostly empty Raymond James Stadium before the Tampa-Green Bay game. </p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Even Joe Buck and Troy Aikman find pregame flyovers to be a little much these days: <a href="https://t.co/0IZL6GhmZy">https://t.co/0IZL6GhmZy</a> <a href="https://t.co/G4EpB3SYtN">pic.twitter.com/G4EpB3SYtN</a></p>
<p>&mdash; Defector (@DefectorMedia) <a href="https://twitter.com/DefectorMedia/status/1318286212776579077?ref_src=twsrc%5Etfw">October 19, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>COVID Update.</strong> Dallas County added <a href="https://www.dallasnews.com/news/public-health/2020/10/19/dallas-county-adds-331-confirmed-coronavirus-cases-no-additional-deaths/" rel="noopener noreferrer" target="_blank">331 coronavirus cases</a> yesterday. Mask up, people. Please.</p>
<p><strong>Central Market Donates $1 Million to DISD.</strong> In front of the Preston Royal store, H-E-B honcho Stephen Butt <a href="https://www.dallasnews.com/news/education/2020/10/19/central-market-donates-1m-to-help-dallas-schools-a-year-after-tornado-destroyed-campuses/" rel="noopener noreferrer" target="_blank">handed over one of those enormous checks</a> to DISD&#8217;s nonprofit arm, the Dallas Education Foundation. The Preston Royal shopping center is still recovering from the tornado a year ago that wrecked DISD&#8217;s TJ High School, Cary Middle School, and Walnut Hill Elementary campuses.</p>
<p><strong>McKinney Council to Consider Fate of Confederate Statue.</strong> James Throckmorton, a brigadier general for the Confederate Army, stands in the town&#8217;s old square. Tonight the City Council will <a href="https://www.dallasnews.com/news/politics/2020/10/19/mckinney-city-council-to-hear-advisory-board-recommendation-on-disputed-confederate-statue/" rel="noopener noreferrer" target="_blank">hear presentations</a> on what, if anything, they should do about that. </p>
<p><strong>World Series Starts at Globe Life Field.</strong> Hometown hurler (alliteration!) Clayton Kershaw (more alliteration!) will mount the mound (too much?) for the Dodgers a little after 5 o&#8217;clock. Now you&#8217;ve got something to cheer for.</p>
</div>
</div>
<div class="story__footer">
<ul class="story__categories">
<li class="story__category">
<a class="story__category__link" href="https://www.dmagazine.com/category/local-news/">
Local News
</a>
</li>
</ul>
</div>
</article>
<svg class="icon story__scrollArrow icon--blue js-scrollArrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="42,35 32,25 22,35 " /></svg>
</main>
<aside class="sidebar">
<div class="adunit adunit--vertical adunit--top  widget--sidebaradunit--vertical-top" data-adunit="MissEllie_vertical_top" data-mapping="mapping_vertical_top">
</div>
<section class="widget widget--sidebar">
<h3 class="widget__title widget__header">
Trending
</h3>

<ol class="ws-list__items ws-list__items--numbered"><li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/frontburner/2020/10/power-ranking-the-tickets-other-shows-now-that-it-has-absorbed-espns-local-programming/?ref=mpw" title="Power Ranking The Ticket&#039;s Other Shows, Now That It Has Absorbed ESPN&#039;s Local Programming">Power Ranking The Ticket's Other Shows, Now That It Has Absorbed ESPN's Local Programming</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/zac-crain-2/">Zac Crain</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/publications/d-home/2020/september-october/what-900000-buys-you/?ref=mpw" title="What $900,000 Buys You">What $900,000 Buys You</a></h2><span class="byline"> By Haley Arnold</span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/frontburner/2020/10/local-news-is-under-assault-by-a-pay-to-play-media-model/?ref=mpw" title="Local News Is Under Assault by a Pay-to-Play Media Model">Local News Is Under Assault by a Pay-to-Play Media Model</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/peter-simek/">Peter Simek</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/food-drink/2020/10/three-north-texas-breweries-win-at-the-great-american-beer-festival/?ref=mpw" title="Three North Texas Breweries Win at the Great American Beer Festival">Three North Texas Breweries Win at the Great American Beer Festival</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/rosin-saez/">Rosin Saez</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/healthcare-business/2020/10/two-fort-worth-physicians-arrested-in-18-million-pill-mill-fraud/?ref=mpw" title="Fort Worth Physicians in $18 Million Pill Mill Fraud Lose Licenses">Fort Worth Physicians in $18 Million Pill Mill Fraud Lose Licenses</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/will-maddox/">Will Maddox</a></span></div></li>
</ol>
</section>
<article class="card block js-block card--story  js-adunit-native display-none widget widget--sidebar" data-adunit-match="/1039436/MissEllie_native_story"></article>
<div class="adunit adunit--native adunit--desktop  adunit--native-story" data-adunit="MissEllie_native_story" data-mapping="mapping_native_desktop">
</div>
<div class="adunit adunit--vertical  js-sticky " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</aside>
</div>
<div class="widget js-stickyStop w-combo widget--full-width">
<div class="w-newsletter widget--basic">
<div class="w-newsletter widget--basic" id="newsletter-signup">
<div>
<svg class="icon icon--medium icon--red-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><rect class="icon__accent icon--stroke" x="4" y="12" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" width="56" height="40" /><rect class="icon__main icon--switch" x="4" y="12" width="56" height="40" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="60" y1="52" x2="38" y2="31" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="4" y1="52" x2="26" y2="31" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="60,12 32,36 4,12 " /></svg>
<p class="w-newsletter__title">Newsletter</p>
<h5 class="w-newsletter__text">
Get a weekly recap in your inbox every Sunday of our best stories from the week plus a primer for the days ahead.
</h5>
<!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
	<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
	  hbspt.forms.create({ 
		css: '',
		portalId: '477347',
		formId: '5052f640-6af5-454e-b5cb-44e65cc788d2'
	  });
	</script>
<p class="newsletter__footer">Browse all newsletters <a href="https://www.dmagazine.com/site/newsletters">here</a>.</p>
<div class="social-links newsletter__social">
<a class="social-link social-link--facebook" alt="facebook" href="https://www.facebook.com/DMagazineOnline/">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M25,22h-8v10h8v28h12V32h9l1-10H37v-4c0-2,1-3,3-3h7V4h-8c-8.688,0-14,2-14,11V22z" /></svg>
</a>
<a class="social-link social-link--twitter" alt="twitter" href="https://twitter.com/DMagazine">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M62,13c-2.207,0.99-4,2-7,2c2.546-1.532,4.084-3.11,5-6c-2.375,1.417-4,2-7,3c-2.242-2.403-5.462-5-9-5
	c-7.949,0-13.791,7.261-12,15c-10.223-0.515-19.93-4.51-26-12c-3.228,5.563-1.476,12.314,4,16c-2.005-0.065-4.344-1.072-6-2
	c-0.131,5.737,4.083,11.808,10,13c-1.733,0.472-3.066,0.369-5,0c1.568,4.914,5.608,7.895,11,8c-5.171,4.078-11.473,6.771-18,6
	c5.452,3.506,12.048,6,19,6c22.853,0,35.784-19.592,35-37C58.405,18.253,60.352,15.482,62,13z" /></svg>
</a>
<a class="social-link social-link--instagram" alt="instagram" href="https://www.instagram.com/d_magazine/">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><g><path class="icon__main icon--fill" d="M32,46c-7.72,0-14-6.28-14-14s6.28-14,14-14s14,6.28,14,14S39.72,46,32,46z M32,22c-5.514,0-10,4.486-10,10
		c0,5.514,4.486,10,10,10c5.514,0,10-4.486,10-10C42,26.486,37.514,22,32,22z" /></g><g><path class="icon__main icon--fill" d="M43,59H21c-8.075,0-16-7.925-16-16V21c0-8.075,7.925-16,16-16h22c8.075,0,16,7.925,16,16v22C59,51.075,51.075,59,43,59z
		 M21,9C15.056,9,9,15.056,9,21v22c0,5.944,6.056,12,12,12h22c5.944,0,12-6.056,12-12V21c0-5.944-6.056-12-12-12H21z" /></g><g><path class="icon__main icon--fill" d="M49,18c0,1.657-1.343,3-3,3l0,0c-1.657,0-3-1.343-3-3l0,0c0-1.657,1.343-3,3-3l0,0C47.657,15,49,16.343,49,18L49,18z" /></g></svg>
</a>
</div>
</div>
</div>
</div>
<div class="w-story-dir widget--basic w-combo__item">
<div class="w-story-dir__container">
<svg class="icon icon--medium icon--red-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" cx="28.5" cy="25.5" r="17.5" /><path class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-linejoin="round" stroke-miterlimit="10" d="M39,40l14,16" /></svg>
<h2 class="w-newsletter__title">Find It</h2>
<p class="kicker--secondary">Search our directories for...</p>
<div class="w-story-dir__content">
<a href="//directory.dmagazine.com/restaurants" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Restaurants" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-restaurants.jpg" />
<h3 class="w-story-dir__title">Restaurants</h3>
</a>
<a href="//directory.dmagazine.com/bars-and-clubs" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Bars" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-bars.jpg" />
<h3 class="w-story-dir__title">Bars</h3>
</a>
<a href="https://events.dmagazine.com/search" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Events" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-events.jpg" />
<h3 class="w-story-dir__title">Events</h3>
</a>
<a href="//directory.dmagazine.com/attractions" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Attractions" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-attractions.jpg" />
<h3 class="w-story-dir__title">Attractions</h3>
</a>
<a href="https://directory.dmagazine.com" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="View All" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-alldirectories.jpg" />
<h3 class="w-story-dir__title">View All</h3>
</a>
</div>
</div>
</div>
</div>
<section class="w-stories widget scroller widget--full-width">
<div class="container--full w-stories-inner--simple ">
<h2 class="widget__header widget__title--simple ">
Related Content
</h2>
<div class="w-stories__items scroller__items">
<article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/nightlife/2019/01/gallery-take-a-trip-to-the-rustic-as-the-cowboys-season-ended/?ref=rtn"><div class="slideshow-icon "><div class="slideshow-icon-inner"><svg class="icon icon--white-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><rect class="icon__main icon--switch" x="2" y="15" width="52" height="44" /><polygon class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="44,50 32,32 24,42 20,38 12,50 " /><polyline class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" points="60,49 60,9 12,9 " /><circle class="icon__accent icon--fill" fill="#FFFFFF" cx="14" cy="27" r="4" /></svg></div></div><img class="lazyload image" data-srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2019/01/D-Magazine-Nightlife-Cowboys-vs-Rams-Watch-POarty-at-The-Rustic-011219-Bret-Redman-031-243x160.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2019/01/D-Magazine-Nightlife-Cowboys-vs-Rams-Watch-POarty-at-The-Rustic-011219-Bret-Redman-031-330x220.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2019/01/D-Magazine-Nightlife-Cowboys-vs-Rams-Watch-POarty-at-The-Rustic-011219-Bret-Redman-031-504x336.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
			https://assets.dmagstatic.com/wp-content/uploads/2019/01/D-Magazine-Nightlife-Cowboys-vs-Rams-Watch-POarty-at-The-Rustic-011219-Bret-Redman-031-243x160.jpg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/nightlife/?ref=kicker">Nightlife</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/nightlife/2019/01/gallery-take-a-trip-to-the-rustic-as-the-cowboys-season-ended/?ref=rtn">Gallery: Take a Trip to the Rustic As the Cowboys&#8217; Season Ended</a></h1><a class="byline" href="https://www.dmagazine.com/author/matt-goodman/">Matt Goodman</a></div></article><article class="w-stories__item scroller__item js-adunit-native display-none" data-adunit-match="/1039436/MissEllie_native_related"></article><div class="adunit adunit--native   adunit--native-related" data-adunit="MissEllie_native_related" data-mapping="mapping_native"></div><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/nightlife/2016/01/city-council/?ref=rtn"><div class="slideshow-icon "><div class="slideshow-icon-inner"><svg class="icon icon--white-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><rect class="icon__main icon--switch" x="2" y="15" width="52" height="44" /><polygon class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="44,50 32,32 24,42 20,38 12,50 " /><polyline class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" points="60,49 60,9 12,9 " /><circle class="icon__accent icon--fill" fill="#FFFFFF" cx="14" cy="27" r="4" /></svg></div></div><img class="lazyload image" data-srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/media/4/City%2520Council008.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/media/4/City%2520Council008.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/media/4/City%2520Council008.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
			https://assets.dmagstatic.com/wp-content/uploads/media/4/City%2520Council008.jpg
	 " /></a></div><div class="block__content w-stories__content"><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/nightlife/2016/01/city-council/?ref=rtn">City Council</a></h1><a class="byline" href="https://www.dmagazine.com/author/missellie/">D Magazine</a></div></article> </div>
</div>
</section>
<div class="container widget--basic">
<div class="comments" id="jump-comments">
<h3 class="widget__title widget__header">
Comments
</h3>
<div id="disqus_thread"></div>
</div>
<div class="sidebar">
<div class="adunit adunit--vertical   " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="footer__blocks">
<div class="footer__block">
<h3 class="footer__header">
D Magazine Partners
</h3>
<div class="footer__item">
<span class="footer__item__sub">750 North St.Paul St.</span>
<span class="footer__item__sub">Suite 2100</span>
<span class="footer__item__sub">Dallas, Texas 75201</span>
</div>
<div class="footer__item">
<span class="footer__item__sub">Tel: 214.939.3636</span>
<span class="footer__item__sub">Fax: 214.748.4579</span>
</div>
<div class="footer__items">
<a class="footer__item" href="/info/contact/">CONTACT US</a>
<a class="footer__item" href="/site/newsletters">NEWSLETTERS</a>
</div>
</div>
<div class="footer__block">
<h3 class="footer__header">Sections</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/frontburner/?ref=footer">
FrontBurner
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/food-drink/?ref=footer">
Food & Drink
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/arts-entertainment/?ref=footer">
Arts & Entertainment
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/nightlife/?ref=footer">
Nightlife
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/home-garden/?ref=footer">
Home & Design
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/style-beauty-wellness/?ref=footer">
Living
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/business-economy/?ref=footer">
Business & Economy
</a>
</li>
<li class="footer__item">
<a href="https://www.dweddings.com/?ref=footer">
Weddings
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Publications</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-magazine/2019?ref=footer">
D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-home/2019?ref=footer">
D Home
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-ceo/2019?ref=footer">
D CEO
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/subscribe/?ref=footer">
Magazine Subscription
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/app/live/subscriptions?&org=DMG&publ=DM&key_code=R1MWEB&type=R&Gift_Key=">
Renew D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/cgi/subcustserv/start?org=DMG&publ=DM">
Subscriber Services
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/?ref=footer">
Browse the Archives
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Company Info</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/about/?ref=footer">
About Us
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/history/?ref=footer">
History
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/masthead/?ref=footer">
Masthead
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/jobs/?ref=footer">
Job Openings
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/internships/?ref=footer">
Internships
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/awards/?ref=footer">
Awards
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/contact/?ref=footer">
Customer Service
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Advertise</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/media-kits/?ref=footer">
Media Kits
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/events/?ref=footer">
Events
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/reprints/?ref=footer">
Reprints
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/contact/?ref=footer">
Contact Sales
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/feedback/?ref=footer">
Leave Us Feedback
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Connect</h3>
<ul>
<li class="footer__item">
<a href="https://www.facebook.com/DMagazineOnline?ref=footer">
Facebook
</a>
</li>
<li class="footer__item">
<a href="https://twitter.com/dmagazine?ref=footer">
Twitter
</a>
</li>
<li class="footer__item">
<a href="https://www.instagram.com/d_magazine/?ref=footer">
Instagram
</a>
</li>
<li class="footer__item">
<a href="https://www.pinterest.com/dallasmagazine/?ref=footer">
Pinterest
</a>
</li>
<li class="footer__item">
<a href="https://www.youtube.com/user/dmagazine?ref=footer">
YouTube
</a>
</li>
<li class="footer__item">
<a href="https://www.linkedin.com/company/23220?ref=footer">
LinkedIn
</a>
</li>
<li class="footer__item">
<a href="https://plus.google.com/u/0/+DMagazinePartnersDallas?ref=footer">
Google+
</a>
</li>
<li class="footer__item">
<a href="https://www.reddit.com/user/d_magazine/?ref=footer">
Reddit
</a>
</li>
</ul>
</div>
</div>
<div class="footer__footer">
Copyright © 2020, D Magazine Partners, Inc. All Rights Reserved.
<a href="https://www.dmagazine.com/site/privacy-policy">Privacy Policy</a> </div>
</div>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
    ttd_dom_ready( function() {
      if (typeof TTDUniversalPixelApi === 'function') {
        var universalPixelApi = new TTDUniversalPixelApi();
        universalPixelApi.init("ktzx4mn", ["xy7dpth"], "https://insight.adsrvr.org/track/up");
      }
    });
  </script>
</footer>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="dmagazine.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dmagonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"830889 https:\/\/www.dmagazine.com\/?p=830889","disqusShortname":"dmagonline","disqusTitle":"Leading Off (10\/20\/20)","disqusUrl":"https:\/\/www.dmagazine.com\/frontburner\/2020\/10\/leading-off-10-20-20\/","postId":"830889"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery-ui.min.js?ver=1.11.4' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery.beforeafter-1.4.min.js?ver=1.4' id='jquery-beforeAfter-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/scripts/main.js' id='sage/js-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type="text/javascript">
			(function($) {
				window.dfp_targeting = {"Page":["story"],"Category":["local-news"],"Section":["frontburner"],"domain":["frontburner_dmagazine_com","www_dmagazine_com"]};

			})(jQuery);
		</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(26,26,26,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button--blue" aria-label="GOT IT!">GOT IT!</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="GOT IT!"></a></div>
</div>


<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: "dmagazine.com" };
    (function () {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src',
              (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
              "js/chartbeat.js");
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function () { oldonload(); loadChartbeat(); };
    })();
</script>


<script type="text/javascript">
(function(d,s,i,r) {
    if (d.getElementById(i)){return;}
    var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
    n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/477347.js';
    e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>


<script id="dsq-count-scr" src="//dmagonline.disqus.com/count.js" async></script>


<script>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3908db9677","applicationID":"665670647","transactionName":"YFdaMkRUX0ZXVkwKV1kdeQVCXF5bGUZRDV9bVw==","queueTime":0,"applicationTime":719,"atts":"TBBZRAxOTEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
