<!DOCTYPE html>
<html lang='en'>
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="og:title" content="The Oldest Christmas Tree Lighting Tradition in Dallas Survives Another Season" />
<meta property="og:url" content="https://www.dmagazine.com/frontburner/2017/12/christmas-tree-armstrong-preston-lighting/" />
<meta property="og:description" content="The Million Dollar Monarch at Armstrong and Preston will get lit tonight." />
<meta property="og:image" content="https://www.dmagazine.com/wp-content/uploads/2017/12/NMC_18pecantree-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:image" content="https://www.dmagazine.com/wp-content/uploads/2017/12/NMC_18pecantree-1024x683.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@DMagazine">
<meta name="twitter:title" content="The Oldest Christmas Tree Lighting Tradition in Dallas Survives Another Season">
<meta name="twitter:description" content="The Million Dollar Monarch at Armstrong and Preston will get lit tonight.">
<meta property="og:type" content="article" />
<meta property="og:site_name" content="D Magazine">
<meta name="description" content="The Million Dollar Monarch at Armstrong and Preston will get lit tonight.">
<script>var DMAG = DMAG || {};</script>
<title>The Oldest Christmas Tree Lighting Tradition in Dallas Survives Another Season - D Magazine</title>

<link rel="canonical" href="https://www.dmagazine.com/frontburner/2017/12/christmas-tree-armstrong-preston-lighting/" />

<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D Magazine &raquo; The Oldest Christmas Tree Lighting Tradition in Dallas Survives Another Season Comments Feed" href="https://www.dmagazine.com/frontburner/2017/12/christmas-tree-armstrong-preston-lighting/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://www.dmagazine.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css' href='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/styles/main-f7f05f162d.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://cloud.typography.com/6172774/6791152/css/fonts.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.dmagazine.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"468203","token":"3ed56c25db"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dmagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.dmagazine.com/?p=468203' />
<link rel="alternate" type="application/json+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2017%2F12%2Fchristmas-tree-armstrong-preston-lighting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2017%2F12%2Fchristmas-tree-armstrong-preston-lighting%2F&#038;format=xml" />
<link rel="icon" href="https://www.dmagazine.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="32x32" />
<link rel="icon" href="https://www.dmagazine.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dmagazine.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.dmagazine.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-20', 'auto');
  ga('send', 'pageview');

</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '359885427553227'); // Insert your pixel ID here.
fbq('track', 'PageView');

fbq('track', 'FrontburnerPageView');

</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=359885427553227&ev=PageView&noscript=1"
/></noscript>


<script> var $ = jQuery; </script>
</head>
<body data-rsssl=1 class=" layout--with-sidebar page--story page--christmas-tree-armstrong-preston-lighting">
<div class="nav-drawer is-hidden--medium_small">
<div class="container nav-drawer__items">
<div class="nav-drawer__item">
<img class="image lazyload" data-srcset="https://www.dmagazine.com/wp-content/uploads/2016/11/dmagazine-december-2017-330x495.jpg 330w,
		https://www.dmagazine.com/wp-content/uploads/2016/11/dmagazine-december-2017-677x1016.jpg 677w" sizes="(max-width: 720px) ,
			330px" data-src="https://www.dmagazine.com/wp-content/uploads/2016/11/dmagazine-december-2017-330x495.jpg" />
<div class="nav-drawer__item__overlay">
<a class="button button--small button--blue button--full" href="https://www.dmagazine.com/publications/d-magazine/2017/december/">
View Issue
</a>
<a class="button button--blue button--small button--full" href="/site/subscribe">
Subscribe
</a>
</div>
<h4 class="nav-drawer__item__title"></h4>
</div>
<div class="nav-drawer__item">
<img class="image lazyload" data-srcset="https://www.dmagazine.com/wp-content/uploads/2017/12/dceo-real-estate-annual-2018-330x495.jpg 330w,
		https://www.dmagazine.com/wp-content/uploads/2017/12/dceo-real-estate-annual-2018-677x1016.jpg 677w" sizes="(max-width: 720px) ,
			330px" data-src="https://www.dmagazine.com/wp-content/uploads/2017/12/dceo-real-estate-annual-2018-330x495.jpg" />
<div class="nav-drawer__item__overlay">
<a class="button button--small button--blue button--full" href="https://www.dmagazine.com/publications/d-ceo/2018/real-estate-annual/">
View Issue
</a>
<a class="button button--blue button--small button--full" href="/site/subscribe">
Subscribe
</a>
</div>
<h4 class="nav-drawer__item__title"></h4>
</div>
<div class="nav-drawer__item">
<img class="image lazyload" data-srcset="https://www.dmagazine.com/wp-content/uploads/2016/09/dhome-november-december-2017-330x495.jpg 330w,
		https://www.dmagazine.com/wp-content/uploads/2016/09/dhome-november-december-2017-677x1016.jpg 677w" sizes="(max-width: 720px) ,
			330px" data-src="https://www.dmagazine.com/wp-content/uploads/2016/09/dhome-november-december-2017-330x495.jpg" />
<div class="nav-drawer__item__overlay">
<a class="button button--small button--blue button--full" href="https://www.dmagazine.com/publications/d-home/2017/november-december/">
View Issue
</a>
<a class="button button--blue button--small button--full" href="/site/subscribe">
Subscribe
</a>
</div>
<h4 class="nav-drawer__item__title"></h4>
</div>
</div>
</div>
<header class="nav">
<div class="nav-inner">
<div class="nav__main__search">
<button type="button" class="search__icon js-searchButton">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" cx="22" cy="22" r="18" /><path class="icon__main icon--switch" d="M37,32l20.998,16.1C59.236,49.361,60,51.092,60,53c0,3.866-3.134,7-7,7c-1.959,0-3.73-0.805-5.002-2.103L32,37" /></svg>
</button>
<form action="//www3.dmagazine.com/search" class="search__form js-searchForm">
<input class="search__input js-searchInput" type="text" name="dq" placeholder="Search" />
</form>
</div>
<a class="nav__logo" href="/">
<img class="nav__logo__image" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images/dmag-logo_180x164.png" />
</a>
<button class="nav__button is-hidden--large-only js-slide-trigger">
<div class="js-slide-switch">
<svg class="icon icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><g><rect class="icon__main icon--fill" x="9" y="29" width="46" height="7" /></g><g><rect class="icon__main icon--fill" x="9" y="13" width="46" height="7" /></g><g><rect class="icon__main icon--fill" x="9" y="44" width="46" height="7" /></g></svg>
</div>
<div class="is-hidden js-slide-switch">
<svg class="icon icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><line class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" x1="23" y1="23" x2="41" y2="41" /><line class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" x1="41" y1="23" x2="23" y2="41" /></svg>
</div>
</button>
<div class="nav__main-wrapper">
<div class="nav__main-wrapper-inner">
<nav class="nav__main nav__main--secondary">
<div class="nav__main__items">
<ul>
<li class="nav__main__item">
<a class="nav__main__link" href="https://directory.dmagazine.com?ref=nav">
Directories
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="http://interactive.dmagazine.com/content/d-gives/?ref=nav">
D Gives
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/shopping-fashion/2017/11/holiday-gift-guide-2017?ref=nav">
Gift Guide
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="http://interactive.dmagazine.com/sponsored/holiday-giveaways-2017/?ref=nav">
Giveaways
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/category/holidays/christmas-holidays/?ref=nav">
Christmas
</a>
</li>
<li class="nav__main__item nav__main__item--magazines">
<a class="nav__main__link js-slide-trigger" href="#">
Magazines
<div class="nav__main__icon is-hidden--medium_small">
<div class="js-slide-switch">
<svg class="icon icon--blue icon--small" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="20" y1="32" x2="44" y2="32" /><line class="icon__accent icon--stroke" ill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="32" y1="20" x2="32" y2="44" /></svg>
</div>
<div class="js-slide-switch is-hidden">
<svg class="icon icon--blue icon--small" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="20" y1="32" x2="44" y2="32" /></svg>
</div>
</div>
</a>
</li>
<li class="nav__main__item nav__main__item--subscribe">
<a class="nav__main__link" href="https://www.dmagazine.com/site/subscribe/">
Subscribe
</a>
</li>
<li class="nav__main__item nav__main__item--feedback">
<a class="nav__main__link" href="https://dmagazine.wufoo.com/forms/dmagazinecom-feedback/" target="_blank">
Leave Us Feedback
</a>
</li>
</ul>
</div>
</nav>
<nav class="nav__main nav__main--primary">
<ul class="nav__main__items">
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/frontburner/?ref=nav">
News
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/food-drink/?ref=nav">
Food
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/arts-entertainment/?ref=nav">
Entertainment
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/home-garden/?ref=nav">
Home
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/health-fitness/?ref=nav">
Health
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/business-economy/?ref=nav">
Business
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="http://www.dweddings.com/?ref=nav">
Weddings
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="http://neighborhoods.dmagazine.com/?ref=nav">
Neighborhood Guides
</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="container nav__tagline-wrapper is-hidden--medium_small">
<div class="nav__tagline">
Let’s Make Dallas Even Better
</div>
</div>
<div class="site-wrapper">
<div class="is-loading-overlay is-hidden">
<img class=" is-loading-overlay__loader" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images//DMagazine_load.gif">
</div>
<div class="adunit adunit--horizontal adunit--desktop  " data-adunit="MissEllie_horizontal_top" data-mapping="mapping_horizontal_desktop">
</div>
<div class="story-wrapper js-stickyParent" role="document">
<main class="main">
<article class="story ">
<header class="story__header">
<figure>
<div class="story__image">
<div class="image ar-content">
<img class="image" srcset="									
				https://www.dmagazine.com/wp-content/uploads/2017/12/NMC_18pecantree-330x220.jpg
	 330w,
												
				https://www.dmagazine.com/wp-content/uploads/2017/12/NMC_18pecantree-677x451.jpg
	 677w,
												
				https://www.dmagazine.com/wp-content/uploads/2017/12/NMC_18pecantree-1024x683.jpg
	 1024w,
												
				https://www.dmagazine.com/wp-content/uploads/2017/12/NMC_18pecantree-1200x800.jpg
	 1200w" sizes="(max-width: 1024px) 100vw,
			677px" src="									
				https://www.dmagazine.com/wp-content/uploads/2017/12/NMC_18pecantree-677x451.jpg
	 " />
</div>
</div>
<figcaption class="story__image-caption--header story__image-caption">
<span>Photo by the Dallas Morning News Inc.</span>
<span class="image-caption__credit"></span>
</figcaption>
</figure>
<div class="story__header__content">
<h2 class="category"><a href="https://www.dmagazine.com/category/holidays/christmas-holidays/?ref=kicker">Christmas</a></h2>
<h1 class="story__title">The Oldest Christmas Tree Lighting Tradition in Dallas Survives Another Season</h1>
<p class="story__subhead">The Million Dollar Monarch at Armstrong and Preston will get lit tonight.</p>
<div class="story__info">
<span class="story__info__item">By
<a href="https://www.dmagazine.com/author/christiana-nielson/">
Christiana Nielson
</a>
</span>
<span class="story__info__item">
Published in
<a href="https://www.dmagazine.com/section/frontburner/">
FrontBurner
</a>
</span>
<span class="story__info__item">
December 7, 2017
</span>
<span class="story__info__item">
10:52 am
</span>
</div>
</div>
</header>
<div class="story__body">
<div class="social-buttons social-buttons--style1">
<div class="social-buttons-inner">
<a class="social-button button--sms is-hidden--large_medium" target="_blank" href="sms:?&body=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2017%2F12%2Fchristmas-tree-armstrong-preston-lighting%2F">
<div class="social-button-inner">
<span class="icon">SMS</span>
</div>
</a>
<a class="social-button button--facebook" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2017%2F12%2Fchristmas-tree-armstrong-preston-lighting%2F&title=The%20Oldest%20Christmas%20Tree%20Lighting%20Tradition%20in%20Dallas%20Survives%20Another%20Season" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M25,22h-8v10h8v28h12V32h9l1-10H37v-4c0-2,1-3,3-3h7V4h-8c-8.688,0-14,2-14,11V22z" /></svg>
</div>
</a>
<a class="social-button button--twitter" target="_blank" href="https://twitter.com/intent/tweet?text=The%20Oldest%20Christmas%20Tree%20Lighting%20Tradition%20in%20Dallas%20Survives%20Another%20Season&url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2017%2F12%2Fchristmas-tree-armstrong-preston-lighting%2F" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M62,13c-2.207,0.99-4,2-7,2c2.546-1.532,4.084-3.11,5-6c-2.375,1.417-4,2-7,3c-2.242-2.403-5.462-5-9-5
	c-7.949,0-13.791,7.261-12,15c-10.223-0.515-19.93-4.51-26-12c-3.228,5.563-1.476,12.314,4,16c-2.005-0.065-4.344-1.072-6-2
	c-0.131,5.737,4.083,11.808,10,13c-1.733,0.472-3.066,0.369-5,0c1.568,4.914,5.608,7.895,11,8c-5.171,4.078-11.473,6.771-18,6
	c5.452,3.506,12.048,6,19,6c22.853,0,35.784-19.592,35-37C58.405,18.253,60.352,15.482,62,13z" /></svg>
</div>
</a>
<a class="social-button button--pinterest" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2017%2F12%2Fchristmas-tree-armstrong-preston-lighting%2F&media=https%3A%2F%2Fwww.dmagazine.com%2Fwp-content%2Fuploads%2F2017%2F12%2FNMC_18pecantree-1024x683.jpg&description=The%20Oldest%20Christmas%20Tree%20Lighting%20Tradition%20in%20Dallas%20Survives%20Another%20Season" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M32,4C16.538,4,4,16.534,4,32c0,11.863,7.585,21.921,18,26c-1-2-0.565-6.58,0-9c0.51-2.185,3.467-13.267,3.467-13.267
	S24,34.48,24,32c0-3.892,2.189-7,5-7c2.386,0,4,1.85,4,4c0,2.4-2.21,5.671-3,9c-0.661,2.786,2.251,5,5,5c4.977,0,8-5.428,8-13
	c0-6.704-4.124-11-11-11c-7.966,0-13,5.826-13,12c0,2.406,0.844,5.601,2,7c0.229,0.277,1.067,0.718,1,1l-1,2
	c-0.123,0.513-0.467,1.248-1,1c-3.497-1.627-6-6.894-6-11c0-8.832,6.914-17,19-17c9.712,0,17,6.75,17,16c0,9.65-6.551,18-15,18
	c-2.835,0-5.087-1.256-6-3l-2,7c-0.632,2.434-1.856,5.143-3,7c2.623,0.812,5.114,1,8,1c15.462,0,28-12.538,28-28
	C60,16.534,47.462,4,32,4z" /></svg>
</div>
</a>
<div class="social-button button--comments">
<div class="social-button-inner">
<a href="https://www.dmagazine.com/frontburner/2017/12/christmas-tree-armstrong-preston-lighting/#jump-comments">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--switch" d="M32,5C15.983,5,3,15.298,3,28c0,7.309,4.304,13.816,11.005,18.029L16,59l16-8c16.017,0,29-10.298,29-23S48.017,5,32,5z" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="32" cy="28" r="4" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="18" cy="28" r="4" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="46" cy="28" r="4" /></svg>
<span class="disqus-comment-count" data-disqus-url="https://www.dmagazine.com/frontburner/2017/12/christmas-tree-armstrong-preston-lighting/#disqus_thread"></span>
</a>
</div>
</div>
</div>
</div>
<div class="story__content-l story__content story__content--is-slideshow-closed">
<p>You can’t miss the 75-foot-by-75-foot pecan tree at the corner of Armstrong Parkway and Preston Road. Known as the “Million Dollar Monarch,” the Highland Park bulwark has grabbed the attention of passersby for 152 years, ever since it was discovered during the Civil War. Years later, when the town of Highland Park was in development, city planner George E. Kessler designed the parkway in the middle of Armstrong to protect the tree and give it a place of honor.</p>
<p>Beginning in 1927, more than 5,000 red, blue, orange, and green Christmas lights have illuminated the pecan’s branches every holiday season, except during World War II and the 1973 energy crisis. It’s recognized as the oldest tree lighting tradition in Dallas County—every first Thursday of December.</p>
<p></p>
<p>But earlier this year, the Monarch’s health came into question due to its age, and its future was uncertain. Back in March, an arborist from Preservation Tree Service assessed the tree and reported four main spots of decay: to a structural root near the trunk, to two limbs, and to the upper trunk. Turns out that a car wreck had damaged the root a couple years ago. The potential for failure of a limb presented a danger to the public and was rated as moderate.</p>
<p>After this evaluation, Highland Park spent nearly $35,000 replacing support cables, updating the lightning protection system, aerating soil, and applying fungicide, among other fixes, in order to help save the tree and its lighting tradition.</p>
<p>It worked. The old pecan may be showing its age, but it’s survived to see another holiday season. The switch flips tonight.</p>
</div>
</div>
<div class="story__footer">
<ul class="story__categories">
<li class="story__category">
<a class="story__category__link" href="https://www.dmagazine.com/category/holidays/christmas-holidays/">
Christmas
</a>
</li>
</ul>
</div>
</article>
<svg class="icon story__scrollArrow icon--blue js-scrollArrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="42,35 32,25 22,35 " /></svg>
</main>
<aside class="sidebar">
<div class="adunit adunit--vertical adunit--top  widget--sidebar" data-adunit="MissEllie_vertical_top" data-mapping="mapping_vertical_top">
</div>
<section class="widget widget--sidebar">
<h3 class="widget__title widget__header">
Most Popular
</h3>

<ol class="ws-list__items ws-list__items--numbered"><li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/commercial-real-estate/2017/12/where-you-should-buy-land-in-dallas-fort-worth/?ref=mpw" title="Where You Should Buy Land in Dallas-Fort Worth">Where You Should Buy Land in Dallas-Fort Worth</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/julia-bunch/">Julia Bunch</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/food-drink/2017/12/more-restaurant-details-from-victory-park/?ref=mpw" title="More Restaurant Details From Victory Park">More Restaurant Details From Victory Park</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/nancy/">Nancy Nichols</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/arts-entertainment/2017/12/dallas-theater-center-fires-lee-trull-for-sexual-misconduct-without-naming-the-problem/?ref=mpw" title="Dallas Theater Center Fires Lee Trull For Sexual Misconduct Without Naming the Problem">Dallas Theater Center Fires Lee Trull For Sexual Misconduct Without Naming the Problem</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/lyndsay-knecht-2/">Lyndsay Knecht</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/frontburner/2017/12/wfaa-reporter-brett-shipp-running-for-congress/?ref=mpw" title="WFAA Reporter Brett Shipp Running for Congress">WFAA Reporter Brett Shipp Running for Congress</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/alex-macon/">Alex Macon</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/home-garden/2017/12/hot-property-t-boone-pickens-mesa-vista-ranch/?ref=mpw" title="Hot Property: T. Boone Pickens’ Mesa Vista Ranch">Hot Property: T. Boone Pickens’ Mesa Vista Ranch</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/caitlin-clark-2/">Caitlin Clark</a></span></div></li>
</ol>

</section>
<div class="adunit adunit--vertical  js-sticky " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</aside>
</div>
<div class="widget widget--full-width js-stickyStop w-newsletter widget--basic-small">
<div class="container">
<h5 class="newsletter__title">
Get a weekly recap in your inbox every Sunday of our best stories from the week plus&nbsp;a&nbsp;primer&nbsp;for&nbsp;the&nbsp;days&nbsp;ahead.
</h5>
<!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
	<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
	  hbspt.forms.create({ 
		css: '',
		portalId: '477347',
		formId: '5052f640-6af5-454e-b5cb-44e65cc788d2'
	  });
	</script>
</div>
</div>
<section class="w-stories widget scroller widget--full-width">
<div class="container--full w-stories-inner--simple ">
<h2 class="widget__header widget__title--simple ">
Related Content
</h2>
<div class="w-stories__items scroller__items">
<article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/nightlife/2017/12/dallas-holiday-parade-christmas-photos-toyota/?ref=rtn"><div class="slideshow-icon "><div class="slideshow-icon-inner"><svg class="icon icon--white-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><rect class="icon__main icon--switch" x="2" y="15" width="52" height="44" /><polygon class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="44,50 32,32 24,42 20,38 12,50 " /><polyline class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" points="60,49 60,9 12,9 " /><circle class="icon__accent icon--fill" fill="#FFFFFF" cx="14" cy="27" r="4" /></svg></div></div><img class="lazyload image" data-srcset="									
				https://www.dmagazine.com/wp-content/uploads/2017/12/D-Magazine-Dallas-Holiday-Parade-2017-120217-Bret-Redman-001-243x160.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2017/12/D-Magazine-Dallas-Holiday-Parade-2017-120217-Bret-Redman-001-330x220.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2017/12/D-Magazine-Dallas-Holiday-Parade-2017-120217-Bret-Redman-001-504x336.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
				https://www.dmagazine.com/wp-content/uploads/2017/12/D-Magazine-Dallas-Holiday-Parade-2017-120217-Bret-Redman-001-243x160.jpg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/holidays/christmas-holidays/?ref=kicker">Christmas</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/nightlife/2017/12/dallas-holiday-parade-christmas-photos-toyota/?ref=rtn">Scenes from the Dallas Holiday Parade</a></h1><a class="byline" href="https://www.dmagazine.com/author/alex-macon/">Alex Macon</a></div></article><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/frontburner/2017/05/meet-dallas-over-40-fashion-bloggers/?ref=rtn"><img class="lazyload image" data-srcset="									
				https://www.dmagazine.com/wp-content/uploads/2017/05/instagrammers-over-40-dfw-243x160.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2017/05/instagrammers-over-40-dfw-330x220.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2017/05/instagrammers-over-40-dfw-504x336.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
				https://www.dmagazine.com/wp-content/uploads/2017/05/instagrammers-over-40-dfw-243x160.jpg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/fashion/?ref=kicker">Fashion</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2017/05/meet-dallas-over-40-fashion-bloggers/?ref=rtn">Meet Dallas’ Over-40 Fashion Bloggers</a></h1><a class="byline" href="https://www.dmagazine.com/author/holland-murphy/">S. Holland Murphy</a></div></article><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/home-garden/2017/06/park-cities-historic-and-preservation-societys-6th-annual-distinguished-speaker-luncheon/?ref=rtn"><div class="slideshow-icon "><div class="slideshow-icon-inner"><svg class="icon icon--white-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><rect class="icon__main icon--switch" x="2" y="15" width="52" height="44" /><polygon class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="44,50 32,32 24,42 20,38 12,50 " /><polyline class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" points="60,49 60,9 12,9 " /><circle class="icon__accent icon--fill" fill="#FFFFFF" cx="14" cy="27" r="4" /></svg></div></div><img class="lazyload image" data-srcset="									
				https://www.dmagazine.com/wp-content/uploads/2017/06/DL9954-PCHPS_0100-243x160.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2017/06/DL9954-PCHPS_0100-330x220.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2017/06/DL9954-PCHPS_0100-504x336.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
				https://www.dmagazine.com/wp-content/uploads/2017/06/DL9954-PCHPS_0100-243x160.jpg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/galleries/?ref=kicker">Galleries</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/home-garden/2017/06/park-cities-historic-and-preservation-societys-6th-annual-distinguished-speaker-luncheon/?ref=rtn">Park Cities Historic and Preservation Society’s 6th Annual Distinguished Speaker Luncheon</a></h1><a class="byline" href="https://www.dmagazine.com/author/gable-mansfield/">Gable Mansfield</a></div></article><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/food-drink/2015/09/scenes-from-park-palate-at-klyde-warren-park/?ref=rtn"><div class="slideshow-icon "><div class="slideshow-icon-inner"><svg class="icon icon--white-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><rect class="icon__main icon--switch" x="2" y="15" width="52" height="44" /><polygon class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="44,50 32,32 24,42 20,38 12,50 " /><polyline class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" points="60,49 60,9 12,9 " /><circle class="icon__accent icon--fill" fill="#FFFFFF" cx="14" cy="27" r="4" /></svg></div></div><img class="lazyload image" data-srcset="									
				https://www.dmagazine.com/wp-content/uploads/2015/09/Park-and-Palate023.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2015/09/Park-and-Palate023.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2015/09/Park-and-Palate023.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
				https://www.dmagazine.com/wp-content/uploads/2015/09/Park-and-Palate023.jpg
	 " /></a></div><div class="block__content w-stories__content"><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/food-drink/2015/09/scenes-from-park-palate-at-klyde-warren-park/?ref=rtn">Scenes from Park &#038; Palate at Klyde Warren Park</a></h1><a class="byline" href="https://www.dmagazine.com/author/catherine-downes/">Catherine Downes</a></div></article> </div>
</div>
</section>
<div class="container widget--basic">
<div class="comments" id="jump-comments">
<h3 class="widget__title widget__header">
Comments
</h3>
<div id="disqus_thread">
</div>
</div>
<div class="sidebar">
<div class="adunit adunit--vertical   " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</div>
</div>
<div class="adunit adunit--horizontal adunit--mobile_top  " data-adunit="MissEllie_horizontal_top" data-mapping="mapping_horizontal_mobile_top">
</div>
</div>
<footer class="footer">
<div class="container">
<div class="footer__blocks">
<div class="footer__block">
<h3 class="footer__header">
D Magazine Partners
</h3>
<div class="footer__item">
<span class="footer__item__sub">750 North St.Paul St.</span>
<span class="footer__item__sub">Suite 2100</span>
<span class="footer__item__sub">Dallas, Texas 75201</span>
</div>
<div class="footer__item">
<span class="footer__item__sub">Tel: 214.939.3636</span>
<span class="footer__item__sub">Fax: 214.748.4579</span>
</div>
<a class="footer__item" href="/cdn-cgi/l/email-protection#cbb9aea8aebbbfa2a4a5a2b8bf8bafa6aaacaab1a2a5aee5a8a4a6">CONTACT US</a>
</div>
<div class="footer__block">
<h3 class="footer__header">Sections</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/frontburner/?ref=footer">
FrontBurner
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/food-drink/?ref=footer">
Food & Drink
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/arts-entertainment/?ref=footer">
Arts & Entertainment
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/nightlife/?ref=footer">
Nightlife
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/home-garden/?ref=footer">
Home & Design
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/category/fashion/?ref=footer">
Shopping & Fashion
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/health-fitness/?ref=footer">
Health & Fitness
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/business-economy/?ref=footer">
Business & Economy
</a>
</li>
<li class="footer__item">
<a href="http://www.dweddings.com/?ref=footer">
Weddings
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Publications</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-magazine/2017/?ref=footer">
D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-home/2017/?ref=footer">
D Home
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-ceo/2017?ref=footer">
D CEO
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/subscribe/?ref=footer">
Subscribe
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/app/live/subscriptions?&org=DMG&publ=DM&key_code=R1MWEB&type=R&Gift_Key=">
Renew D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/cgi/subcustserv/start?org=DMG&publ=DM">
Subscriber Services
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Company Info</h3>
<ul>
<li class="footer__item">
<a href="http://about.dmagazine.com?ref=footer">
About Us
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/masthead?ref=footer">
Masthead
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/about-us/jobs/?ref=footer">
Job Openings
</a>
</li>
<li class="footer__item">
<a href="http://advertise.dmagazine.com/about-us/internship-program/?ref=footer">
Internships
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/about-us/awards/?ref=footer">
Awards
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/about-us/contact/?ref=footer">
Customer Service
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Advertise</h3>
<ul>
<li class="footer__item">
<a href="http://about.dmagazine.com/media-kits/?ref=footer">
Media Kits
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/marketing-tools/events/?ref=footer">
Events
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/case-studies/operation-grillfest/?ref=footer">
Case Studies
</a>
</li>
<li class="footer__item">
<a href="http://advertise.dmagazine.com/about-us/contact/?ref=footer">
Contact Us
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Connect</h3>
<ul>
<li class="footer__item">
<a href="https://www.facebook.com/DMagazineOnline?ref=footer">
Facebook
</a>
</li>
<li class="footer__item">
<a href="https://twitter.com/dmagazine?ref=footer">
Twitter
</a>
</li>
<li class="footer__item">
<a href="https://www.instagram.com/d_magazine/?ref=footer">
Instagram
</a>
</li>
<li class="footer__item">
<a href="https://www.pinterest.com/dallasmagazine/?ref=footer">
Pinterest
</a>
</li>
<li class="footer__item">
<a href="https://www.youtube.com/user/dmagazine?ref=footer">
YouTube
</a>
</li>
<li class="footer__item">
<a href="https://www.linkedin.com/company/23220?ref=footer">
LinkedIn
</a>
</li>
<li class="footer__item">
<a href="https://plus.google.com/u/0/+DMagazinePartnersDallas?ref=footer">
Google+
</a>
</li>
<li class="footer__item">
<a href="https://www.reddit.com/user/d_magazine/?ref=footer">
Reddit
</a>
</li>
</ul>
</div>
</div>
<div class="footer__footer">
Copyright © 2017, D Magazine Partners, Inc. All Rights Reserved.
<a href="//www.dmagazine.com/site/privacy-policy">Privacy Policy</a> </div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery-ui.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery.beforeafter-1.4.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/scripts/ajax-scripts-34a1b93e4b.js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/scripts/main-09423300d5.js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"468203 https:\/\/www.dmagazine.com\/?p=468203","disqusShortname":"dmagonline","disqusTitle":"The Oldest Christmas Tree Lighting Tradition in Dallas Survives Another Season","disqusUrl":"https:\/\/www.dmagazine.com\/frontburner\/2017\/12\/christmas-tree-armstrong-preston-lighting\/","options":{"manualSync":false},"postId":"468203"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dmagonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.4'></script>
<script type="text/javascript">
			(function($) {
				window.dfp_targeting = {"Page":["story"],"Category":["christmas-holidays"],"Section":["frontburner"],"domain":["frontburner_dmagazine_com","www_dmagazine_com"]};

			})(jQuery);
		</script>

<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "19778491" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=19778491&cv=2.0&cj=1" /> </noscript>


<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: 'dmagazine.com' };
    (function () {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src',
              (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
              "js/chartbeat.js");
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function () { oldonload(); loadChartbeat(); };
    })();
</script>


<script type="text/javascript">
(function(d,s,i,r) {
    if (d.getElementById(i)){return;}
    var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
    n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/477347.js';
    e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>


<script async src='https://tag.simpli.fi/sifitag/bae82b50-c584-0134-37fc-0cc47a63c1a4'></script>

<script id="dsq-count-scr" src="//dmagonline.disqus.com/count.js" async></script>


<script>
</script>
<div class="adunit  adunit--interstitial  " data-adunit="MissEllie_interstitial" data-mapping="mapping_interstitial">
</div>
<div id="interstitialAd" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="interstitialLabel" aria-hidden="true" style="display: none;">
<div class="modal-dialog">
<p class="text-center">
<span id="interstitialAdDurationContainer">Advertisement will run for <span id="interstitialAdDuration"></span> seconds. </span><a href="#" id="interstitialAdSkipButton" data-dismiss="modal">Continue to site »</a> <a href="#" title="Close" id="interstitialAdCloseBtn"></a>
</p>
<div class="modal-content">
<div class="modal-body">
<div class="text-center" id="interstitialAdSponsorLogo" style="display:none"><a href="#" id="interstitialAdSponsorImageLink" target="_blank"><img id="interstitialAdSponsorImage" src="" /></a></div>
<div class="ad mobile" data-adunit="Interstitial" data-dimensions="1x1"></div>
</div>
</div>
<a href="#" id="interstitialOverlayLink" target="_blank"></a>
</div>
</div>
</body>
</html>
