<!DOCTYPE html>
<html lang='en'>
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="og:title" content="Lost Dallas" />
<meta property="og:url" content="https://www.dmagazine.com/publications/d-magazine/2018/march/lost-dallas-history-secrets/" />
<meta property="og:description" content="Uncovering secrets from the city's past buried by time, memory, and I-30." />
<meta property="og:image" content="https://www.dmagazine.com/wp-content/uploads/2018/02/old-dallas-postcard-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:image" content="https://www.dmagazine.com/wp-content/uploads/2018/02/old-dallas-postcard-1024x683.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@DMagazine">
<meta name="twitter:title" content="Lost Dallas">
<meta name="twitter:description" content="Uncovering secrets from the city's past buried by time, memory, and I-30.">
<meta property="og:type" content="article" />
<meta property="og:site_name" content="D Magazine">
<meta name="description" content="Uncovering secrets from the city's past buried by time, memory, and I-30.">
<script>var DMAG = DMAG || {};</script>
<title>Lost Dallas: The City&#039;s Forgotten Past and Untold History</title>

<meta name="description" content="Ray Charles&#039; South Dallas bungalow, a red-light district named Frogtown, the &#039;Coney Island&#039; of Oak Cliff, and more secrets from the city&#039;s past." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://www.dmagazine.com/publications/d-magazine/2018/march/lost-dallas-history-secrets/" />

<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D Magazine &raquo; Lost Dallas Comments Feed" href="https://www.dmagazine.com/publications/d-magazine/2018/march/lost-dallas-history-secrets/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://www.dmagazine.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css' href='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/styles/main-f7f05f162d.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://cloud.typography.com/6172774/6791152/css/fonts.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.dmagazine.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"477098","token":"9e45213b21"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dmagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.dmagazine.com/?p=477098' />
<link rel="alternate" type="application/json+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Fpublications%2Fd-magazine%2F2018%2Fmarch%2Flost-dallas-history-secrets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Fpublications%2Fd-magazine%2F2018%2Fmarch%2Flost-dallas-history-secrets%2F&#038;format=xml" />
<link rel="icon" href="https://www.dmagazine.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="32x32" />
<link rel="icon" href="https://www.dmagazine.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dmagazine.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.dmagazine.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-20', 'auto');
  ga('send', 'pageview');

</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '359885427553227'); // Insert your pixel ID here.
fbq('track', 'PageView');

fbq('track', 'FrontburnerPageView');

</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=359885427553227&ev=PageView&noscript=1"
/></noscript>


<script> var $ = jQuery; </script>
</head>
<body data-rsssl=1 class=" layout--guide page--story layout--full-width page--lost-dallas-history-secrets">
<header class="story__header--medium " style="background-image:url(https://www.dmagazine.com/wp-content/uploads/2018/02/lost-dallas-history-1-1200x800.jpg);">
<nav class="nav--simple">
<a href="/">
<img class="nav--simple__logo" src="//www.dmagazine.com/wp-content/themes/dmagazine/dist/images/DMagazine-logo-white.svg" />
</a>
<div class="nav--simple__social">
<div class="social-buttons social-buttons--style2">
<div class="social-buttons-inner">
<a class="social-button button--sms is-hidden--large_medium" target="_blank" href="sms:?&body=https%3A%2F%2Fwww.dmagazine.com%2Fpublications%2Fd-magazine%2F2018%2Fmarch%2Flost-dallas-history-secrets%2F">
<div class="social-button-inner">
<span class="icon">SMS</span>
</div>
</a>
<a class="social-button button--facebook" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dmagazine.com%2Fpublications%2Fd-magazine%2F2018%2Fmarch%2Flost-dallas-history-secrets%2F&title=Lost%20Dallas" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M25,22h-8v10h8v28h12V32h9l1-10H37v-4c0-2,1-3,3-3h7V4h-8c-8.688,0-14,2-14,11V22z" /></svg>
</div>
</a>
<a class="social-button button--twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Lost%20Dallas&url=https%3A%2F%2Fwww.dmagazine.com%2Fpublications%2Fd-magazine%2F2018%2Fmarch%2Flost-dallas-history-secrets%2F" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M62,13c-2.207,0.99-4,2-7,2c2.546-1.532,4.084-3.11,5-6c-2.375,1.417-4,2-7,3c-2.242-2.403-5.462-5-9-5
	c-7.949,0-13.791,7.261-12,15c-10.223-0.515-19.93-4.51-26-12c-3.228,5.563-1.476,12.314,4,16c-2.005-0.065-4.344-1.072-6-2
	c-0.131,5.737,4.083,11.808,10,13c-1.733,0.472-3.066,0.369-5,0c1.568,4.914,5.608,7.895,11,8c-5.171,4.078-11.473,6.771-18,6
	c5.452,3.506,12.048,6,19,6c22.853,0,35.784-19.592,35-37C58.405,18.253,60.352,15.482,62,13z" /></svg>
</div>
</a>
<a class="social-button button--pinterest" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dmagazine.com%2Fpublications%2Fd-magazine%2F2018%2Fmarch%2Flost-dallas-history-secrets%2F&media=https%3A%2F%2Fwww.dmagazine.com%2Fwp-content%2Fuploads%2F2018%2F02%2Fold-dallas-postcard-1024x683.jpg&description=Lost%20Dallas" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M32,4C16.538,4,4,16.534,4,32c0,11.863,7.585,21.921,18,26c-1-2-0.565-6.58,0-9c0.51-2.185,3.467-13.267,3.467-13.267
	S24,34.48,24,32c0-3.892,2.189-7,5-7c2.386,0,4,1.85,4,4c0,2.4-2.21,5.671-3,9c-0.661,2.786,2.251,5,5,5c4.977,0,8-5.428,8-13
	c0-6.704-4.124-11-11-11c-7.966,0-13,5.826-13,12c0,2.406,0.844,5.601,2,7c0.229,0.277,1.067,0.718,1,1l-1,2
	c-0.123,0.513-0.467,1.248-1,1c-3.497-1.627-6-6.894-6-11c0-8.832,6.914-17,19-17c9.712,0,17,6.75,17,16c0,9.65-6.551,18-15,18
	c-2.835,0-5.087-1.256-6-3l-2,7c-0.632,2.434-1.856,5.143-3,7c2.623,0.812,5.114,1,8,1c15.462,0,28-12.538,28-28
	C60,16.534,47.462,4,32,4z" /></svg>
</div>
</a>
<div class="social-button button--comments">
<div class="social-button-inner">
<a href="https://www.dmagazine.com/publications/d-magazine/2018/march/lost-dallas-history-secrets/#jump-comments">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--switch" d="M32,5C15.983,5,3,15.298,3,28c0,7.309,4.304,13.816,11.005,18.029L16,59l16-8c16.017,0,29-10.298,29-23S48.017,5,32,5z" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="32" cy="28" r="4" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="18" cy="28" r="4" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="46" cy="28" r="4" /></svg>
<span class="disqus-comment-count" data-disqus-url="https://www.dmagazine.com/publications/d-magazine/2018/march/lost-dallas-history-secrets/#disqus_thread"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</nav>
<div class="story__header--medium-inner">
<h3 class="gu-category"><a href="https://www.dmagazine.com/category/history/?ref=kicker">History</a></h3>
<h1 class="gu-title">Lost Dallas</h1>
<div class="gu-info">
<div class="story__info">
<span class="story__info__item">By
<a href="https://www.dmagazine.com/author/peter-simek/">
Peter Simek
</a>
</span>
<span class="story__info__item">
Published in
<a href="https://www.dmagazine.com/publications/d-magazine/2018/march/">
D Magazine
March
2018
</a>
</span>
</div> </div>
</div>
<div class="js-slideshow-init slideshow-button-wrapper">
<a class="slideshow-button slideshow-banner slideshow-banner--guide button--black" href="#">
<span>View Gallery</span>
<svg class="icon icon--small icon--white-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="29,42 39,32 29,22 " /></svg>
</a>
</div>
</header>
<nav class="nav--scroll js-scroll-to-fixed js-scrollToc-nav">
<div class="container nav--scroll-inner">
<a class="nav--scroll__logo" href="">
<img class="nav--scroll__logo-image" src="//www.dmagazine.com/wp-content/themes/dmagazine/dist/images/DMagazine-logo-white.svg" />
</a>
<ul class="nav--scroll__items js-scrollToc is-hidden--medium_small">
<li class="nav--scroll__item">
<a href="#" data-scrollto="scrollTo-1">
Early History
</a>
</li>
<li class="nav--scroll__item">
<a href="#" data-scrollto="scrollTo-2">
Neighborhoods
</a>
</li>
<li class="nav--scroll__item">
<a href="#" data-scrollto="scrollTo-3">
Architecture
</a>
</li>
<li class="nav--scroll__item">
<a href="#" data-scrollto="scrollTo-4">
Nightlife
</a>
</li>
<li class="nav--scroll__item">
<a href="#" data-scrollto="scrollTo-5">
Sports
</a>
</li>
<li class="nav--scroll__item">
<a href="#" data-scrollto="scrollTo-6">
Leisure
</a>
</li>
<li class="nav--scroll__item">
<a href="#" data-scrollto="scrollTo-7">
Society
</a>
</li>
<li class="nav--scroll__item">
<a href="#" data-scrollto="scrollTo-8">
Map
</a>
</li>
</ul>
<dl class="button dropdown nav--scroll__dropdown is-hidden--large-only js-scrollToc ">
 <dt data-slug="jump" class="dropdown__title">
<span>
Jump to a Section
</span>
</dt>
<svg class="icon dropdown__icon" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><polyline class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" points="22,27 32,37 42,27 " /></svg>
<dd class="dropdown__content">
<ul>
<li><a class="dropdown__header">Jump to a Section</a></li>
<li class="">
<a data-slug="Early History" data-scrollTo="scrollTo-1">
Early History
</a>
</li>
<li class="">
<a data-slug="Neighborhoods" data-scrollTo="scrollTo-2">
Neighborhoods
</a>
</li>
<li class="">
<a data-slug="Architecture" data-scrollTo="scrollTo-3">
Architecture
</a>
</li>
<li class="">
<a data-slug="Nightlife" data-scrollTo="scrollTo-4">
Nightlife
</a>
</li>
<li class="">
<a data-slug="Sports" data-scrollTo="scrollTo-5">
Sports
</a>
</li>
<li class="">
<a data-slug="Leisure" data-scrollTo="scrollTo-6">
Leisure
</a>
</li>
<li class="">
<a data-slug="Society" data-scrollTo="scrollTo-7">
Society
</a>
</li>
<li class="">
<a data-slug="Map" data-scrollTo="scrollTo-8">
Map
</a>
</li>
</ul>
</dd>
</dl>
</div>
</nav>
<div class="adunit adunit--horizontal adunit--top  " data-adunit="MissEllie_horizontal_top" data-mapping="mapping_horizontal_top">
</div>
<div class="story-wrapper">
<div class="gu-block">
<section class="story__content--centered story__content--is-slideshow-closed story__content-l story__content">
<div class="gu-block__content gu-block__content--first">
<p>Dallas has always been a transient city, and that lack of rootedness has often led to the misconception that it is a city without much history. Perhaps that is because not many people stick around long enough to learn the history, or those who do tend not to show much interest in it. Ever since John Neely Bryan planted his cabin on the banks of the Trinity River, Dallas has been a city focused singularly on the unspoiled promise of the future, not the inheritance of the past. Ironically, that obsession with the new is one of its oldest and most enduring characteristics.</p>
<p>Dallas’ transience describes not only the inhabitants of the city, but also its physical form. One of the most remarkable aspects of this city’s history is how, in its relatively short 178-odd years of existence, so many neighborhoods were born, evolved, destroyed, replaced, erased again, and remade anew once more—all in the name of striving toward some realization of Dallas’ ideal form. The result of this impetuous preoccupation with building and rebuilding is a city left with few physical markers of a past that, though invisible, continues to shape the present.</p>
<p><img class="alignright size-dmag-small wp-image-478119" src="https://www.dmagazine.com/wp-content/uploads/2018/02/old-dallas-postcard-330x220.jpg" alt="" width="330" height="220" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/old-dallas-postcard-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/old-dallas-postcard-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/old-dallas-postcard-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/old-dallas-postcard-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/old-dallas-postcard-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/old-dallas-postcard-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 330px" />In the following guide, we attempt to unearth that lost city. In doing so, what we discover is that Dallas has long been defined by a desire for transformation. The raw prairie was developed into rich cotton fields; a tiny trading post grew into a burgeoning commercial center; a small frontier town became a major center of the cotton, railroad, merchant, oil, and financial industries.</p>
<p>And Dallas’ residents have also long sought to remake themselves against the backdrop of the mythic promise and wide-open possibilities of the American frontier. Cattle ranchers became bankers. Widowed pioneer women became industrialists. Vaudeville theater operators became civic-minded philanthropists, cotton salesmen became tech industry giants.</p>
<p>Dallas is where dentist Doc Holliday became a professional gambler; where Ray Charles made the leap from road-weary musician to superstar; and where poor-as-dirt Depression-era teenagers Bonnie Parker and Clyde Barrow fashioned themselves into fairy-tale bandits and cult heroes.</p>
<figure id="attachment_478117" class="wp-caption alignnone size-dmag-xlarge"><img class="wp-image-478117" src="https://www.dmagazine.com/wp-content/uploads/2018/02/lost-dallas-history-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/lost-dallas-history-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/lost-dallas-history-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/lost-dallas-history-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/lost-dallas-history-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/lost-dallas-history-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/lost-dallas-history-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /><figcaption style="max-width:1024px;" class="wp-caption-text"><span>A look at the downtown skyline, circa 1945</span></figcaption></figure>
<p>For Dallas’ transient inhabitants, the land and the city were tools best used at the service of one’s personal ambition, and so it is not surprising that Dallas’ urban form has also endured its own continual overhaul. The prized achievements of the past were plowed under in the name of business, progress, and a new vision of the future.</p>
<p>This was an illuminating, if difficult, project to put together. The discovery of Dallas’ rich cultural, social, and architectural heritage was accompanied by the dejected realization that so much of that history has been lost. It was impossible not to feel alternatively nostalgic, sad, and even angry when coming upon images of lost and forgotten buildings, streets, neighborhoods, shops, clubs, and eateries. It was impossible, too, not to imagine what Dallas could look like today if more respect had been shown to the achievements of previous generations. One could speculate that, had such due been paid, Dallas may have emerged a more confident and self-assured city. It would certainly be a more beautiful city.</p>
<p>But then, had this “lost city” survived, Dallas wouldn’t really be Dallas. In that sense, this is not a story of a lost place. Rather, it is an effort to find in the vanished places of the past a new way of encountering the city Dallas has become.</p>
<p></p>
</div>
</section>
</div>
<div class="gu-block scrollTo-1">
<section class="story__content--centered story__content story__content--is-slideshow-closed story__content-l">
<div class="gu-block__title-wrapper">
<h2 class="gu-block__title">Early History</h2>
</div>
<div class="gu-block__content">
<figure id="attachment_478821" class="wp-caption alignnone size-dmag-xlarge"><img class="wp-image-478821" src="https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sheriff-1930s-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sheriff-1930s-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sheriff-1930s-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sheriff-1930s-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sheriff-1930s-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sheriff-1930s-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sheriff-1930s-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /><figcaption style="max-width:1024px;" class="wp-caption-text"><span>Dallas Sheriff R.A. &#8220;Smoot&#8221; Schmid in the 1930s</span></figcaption></figure>
<h3>A City Founded on Hard Justice</h3>
<p>In 1856, the son of one of Dallas’ founding families was caught cheating while gambling and was shot by his victim. Left without any recourse to enforce law and order, Dallas’ founders figured it was time to draw up the city’s articles of incorporation. In subsequent years, Dallas maintained its reputation for hardened justice. In the 1870s, Mayor Ben Long attempted to clean up Boggy Bayou, one of the town’s red-light districts, which was located between Commerce Street and the present-day convention center. The mayor and his lawmen found themselves drawn into a three-day gunfight, as obstinate gamblers barricaded themselves into a gaming house and challenged the mayor to take them out by force. By the 1930s, sheriffs like R.A. “Smoot” Schmid (pictured) virtually ran the city. Smoot palled around with the likes of gambler Benny Binion and earned fame for his role in gunning down Bonnie and Clyde.<br />
<img class="alignright size-dmag-small wp-image-478818" src="https://www.dmagazine.com/wp-content/uploads/2018/02/doc-holiday-dentist-dallas-330x495.jpg" alt="" width="330" height="495" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/doc-holiday-dentist-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/doc-holiday-dentist-dallas-677x1016.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/doc-holiday-dentist-dallas-613x920.jpg 613w, https://www.dmagazine.com/wp-content/uploads/2018/02/doc-holiday-dentist-dallas-353x530.jpg 353w, https://www.dmagazine.com/wp-content/uploads/2018/02/doc-holiday-dentist-dallas.jpg 1200w" sizes="(max-width: 580px) 100vw, 330px" /></p>
<h3>Doc Holliday Finds New Work</h3>
<p>In the 1870s, the Dallas State Fair &amp; Exposition, a precursor of the State Fair of Texas, gave an award for “best set of gold teeth” to a young dentist newly arrived from St. Louis named John Henry “Doc” Holliday. At first, the award was a boon for Doc Holliday’s new dental practice, which was located on Elm Street, just east of Market Street. But business suffered when Doc’s coughing fits tipped patients to his tuberculosis.</p>
<p>Holliday looked for a new profession, and he found one in the Julian Bogelís Saloon. At the time, it was estimated that Dallas was home to more than 100 professional gamblers. After being arrested for gambling in 1875, Doc moved on with his friend Wyatt Earp, eventually landing in Tombstone, Arizona.</p>
<figure id="attachment_478820" class="wp-caption alignnone size-dmag-xlarge"><img class="wp-image-478820" src="https://www.dmagazine.com/wp-content/uploads/2018/02/trolley-cars-dallas-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/trolley-cars-dallas-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/trolley-cars-dallas-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/trolley-cars-dallas-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/trolley-cars-dallas-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/trolley-cars-dallas-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/trolley-cars-dallas-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /><figcaption style="max-width:1024px;" class="wp-caption-text"><span>Streetcars on Elm Street in the 1920s</span></figcaption></figure>
<h3>In the Span of a Single Lifetime, Dallas Gains and Loses a Great Streetcar System</h3>
<p>When the Texas and Pacific Railway arrived in 1872, city leaders recognized a problem: there was no way to get residents through Dallas’ muddy streets to the new railroad interchange. A streetcar system was proposed, and the Dallas City Railroad Company introduced two mule-driven streetcars, which ferried passengers back-and-forth up Main Street. One was named John Neely Bryan, after the city founder, and the other was named Belle Swink, after the daughter of the streetcar company owner, Capt. George Swink.</p>
<p>Belle Swink lived to the ripe old age of 103. During her lifetime, she saw Dallas’ streetcar system expand into a sophisticated public transit network that included hundreds of miles of rail and stretched from the Hampton Hills neighborhood in Oak Cliff to the Lakewood Country Club in East Dallas; from Mockingbird Lane in Highland Park to the Great Trinity Forest in South Dallas. By the time Swink died, in 1956, however, the streetcar that once bore her name was junked by city leaders in favor of the automobile and an encroaching interstate highway system.</p>
</div>
</section>
<div class="adunit adunit--horizontal   " data-adunit="MissEllie_horizontal" data-mapping="mapping_horizontal">
</div>
</div>
<div class="gu-block scrollTo-2">
<section class="story__content--centered story__content story__content--is-slideshow-closed story__content-l">
<div class="gu-block__title-wrapper">
<h2 class="gu-block__title">Forgotten Neighborhoods</h2>
</div>
<div class="gu-block__content">
<p>&nbsp;</p>
<figure id="attachment_478844" class="wp-caption alignnone size-dmag-xlarge"><img class="wp-image-478844" src="https://www.dmagazine.com/wp-content/uploads/2018/02/original-neiman-marcus-dallas-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/original-neiman-marcus-dallas-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/original-neiman-marcus-dallas-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/original-neiman-marcus-dallas-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/original-neiman-marcus-dallas-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/original-neiman-marcus-dallas-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/original-neiman-marcus-dallas-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /><figcaption style="max-width:1024px;" class="wp-caption-text"><span>The original Neiman Marcus at Elm and Murphy.</span></figcaption></figure>
<h4>The Heyday of the Jewish Cedars</h4>
<figure id="attachment_478845" class="wp-caption alignright size-dmag-small"><img class="wp-image-478845" src="https://www.dmagazine.com/wp-content/uploads/2018/02/jewish-cedars-dallas-330x495.jpg" alt="" width="330" height="495" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/jewish-cedars-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/jewish-cedars-dallas-677x1016.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/jewish-cedars-dallas-613x920.jpg 613w, https://www.dmagazine.com/wp-content/uploads/2018/02/jewish-cedars-dallas-353x530.jpg 353w, https://www.dmagazine.com/wp-content/uploads/2018/02/jewish-cedars-dallas.jpg 1200w" sizes="(max-width: 580px) 100vw, 330px" /><figcaption style="max-width:330px;" class="wp-caption-text"><span>The Neiman Marcus Family, 1919</span></figcaption></figure>
<p>Herbert Marcus, Herbert’s sister Carrie, and Carrie’s husband A.L. Neiman had all worked for Dallas’ two leading department stores—Sanger Brothers and A. Harris—when, in 1907, they opened the original Neiman Marcus at the corner of Elm and Murphy. It was not a great time to launch a high-end clothing retailer. The Panic of 1907 had sunk the country into a depression, and both Herbert and Carrie were ill and missed the grand opening. Nonetheless, Neiman Marcus would outlive its competitors.</p>
<p>By the time of this 1919 portrait of Mrs. Marcus and her four sons (heir apparent Stanley Marcus is standing), the first Neiman’s had burned down and the store had moved to its current location on Main Street. The Marcus family had also moved—to the burgeoning Cedars neighborhood, with its rows of Victorian mansions, red brick streets, and cast-iron storefronts. The Cedars was home to Temple Emanu-El, the epicenter of Dallas’ Jewish community. The temple was founded downtown in 1873, moved to a spot later razed to make way for I-30 in 1899, and migrated to South Boulevard and Harwood Street in 1916 before finally decamping for North Dallas in 1957.</p>
<h4>Colonial Hill</h4>
<p><em>Bordered by Pennsylvania Avenue on the north and Bannock Avenue on the south, between I-45 and U.S. Highway 175</em></p>
<p>In 1888, a neighborhood of bungalows and two-story Colonial Revival houses formed along a new streetcar line running down Colonial Avenue; easy access to transportation was the major selling point. Yet by 1907, wealthier residents began moving to Highland Park and Munger Place, as they relied less on streetcars, architectural tastes changed, and the proximity to the industrial Trinity River area proved unpopular. Many of the original bungalows remain today, though some in disrepair.</p>
<p>&nbsp;</p>
<figure id="attachment_478139" class="wp-caption alignnone size-dmag-xlarge"><img class="wp-image-478139" src="https://www.dmagazine.com/wp-content/uploads/2018/02/little-mexico-cinco-de-mayo-dallas-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/little-mexico-cinco-de-mayo-dallas-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/little-mexico-cinco-de-mayo-dallas-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/little-mexico-cinco-de-mayo-dallas-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/little-mexico-cinco-de-mayo-dallas-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/little-mexico-cinco-de-mayo-dallas-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/little-mexico-cinco-de-mayo-dallas-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /><figcaption style="max-width:1024px;" class="wp-caption-text"><span>A Cinco de Mayo celebration in Little Mexico, May 1925</span></figcaption></figure>
<h4>Little Mexico</h4>
<p><em>Anchored by Pike Park, at one point it stretched from Oak Lawn to Ross Avenue</em></p>
<p>A Polish Jewish community gave way to thousands of immigrants fleeing the Mexican Revolution in the 1910s, and “Little Jerusalem” all but transformed into “El Barrio.” The area was rich on culture—El Fenix started serving Tex-Mex there 100 years ago. But overpopulation led to impoverished conditions. By the end of the 20th century, all but a few remnants had been paved over by high-rises and highways.</p>
<h4>La Réunion</h4>
<p><em>Marker at tee No. 6 at Stevens Park Golf Course, near North Hampton Road and Fort Worth Avenue</em></p>
<p>In 1855, Victor Considerant led 200 Europeans (more than half of the existing population of Dallas) to 2,000 acres west of the city to establish a Utopian colony. They’d been told they could sail up the Trinity River. Instead, they had to travel from Houston on horseback or foot. The land they settled on was ill-suited to farming, and, in any case, they’d brought just two farmers with them. In a few years, the colony disbanded, with most of the families moving into Dallas proper. The Loupots, Santerres, Reverchons, and others became business and cultural leaders.</p>
<h4>Frogtown</h4>
<p><em>East of the West End, running to Victory Park</em></p>
<p>Established by a 1910 city ordinance, Frogtown, aka the Reservation, was a red-light district where upwards of 400 prostitutes worked. The name likely came from the frogs that could be heard croaking from a stream that fed the Trinity River. The women operated out of small two-room “cribs,” standing in open doorways to attract customers. Many of these buildings were owned by leading citizens of Dallas, including Dr. W.W. Samuell, for whom a park, road, and high school were named.</p>
<figure id="attachment_478843" class="wp-caption alignnone size-dmag-xlarge"><img class="wp-image-478843" src="https://www.dmagazine.com/wp-content/uploads/2018/02/ross-avenue-1908-dallas-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/ross-avenue-1908-dallas-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/ross-avenue-1908-dallas-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/ross-avenue-1908-dallas-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/ross-avenue-1908-dallas-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/ross-avenue-1908-dallas-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/ross-avenue-1908-dallas-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /><figcaption style="max-width:1024px;" class="wp-caption-text"><span>Ross Avenue, 1906</span></figcaption></figure>
<h4>Dallas’ Fifth Avenue</h4>
<p>When New Yorker, Civil War vet, and Rattlesnake Oil salesman George T. Atkins moved to Dallas in 1876, only one address would suit an ambitious denizen of the fashionable frontier: Ross Avenue. Atkins moved into a large home at the corner of St. Paul and Ross, part of a line of stately mansions that once stretched for more than 2 miles, all the way to Greenville Avenue. Sadly, almost none of the homes on “Dallas’ Fifth Avenue” survived.</p>
<h4>Scyene</h4>
<p><em>Old Scyene Road and Belle Starr Drive, in what is now Pleasant Grove</em></p>
<p>This small six-saloon town gained a bad reputation in the 1860s and ’70s for being a home and refuge for several Missourian outlaws: Frank and Jesse James, the Younger brothers (one of whom fatally shot a Dallas deputy sent to arrest him), and Jim Reed, who ran away with a teenager named Myra Shirley—the woman later immortalized in dime novels and Hollywood westerns as Belle Starr, The Bandit Queen.</p>
<h4>The Freedmen’s Towns</h4>
<p><em>Multiple locations</em></p>
<p>After the Civil War, hundreds of freed slaves moved to North Texas, setting up numerous freedmen’s towns, most of which have been destroyed by development or public works projects, or dismantled by forced segregation and gentrification. Some of these lost communities include North Freedmantown and String Town, which were located between Uptown and Deep Ellum; Little Egypt, which was located just north of White Rock Lake; and Alpha, which was located north of the Galleria Dallas.</p>
</div>
</section>
</div>
<div class="gu-block scrollTo-3">
<section class="story__content--centered story__content story__content--is-slideshow-closed story__content-l">
<div class="gu-block__title-wrapper">
<h2 class="gu-block__title">Architecture</h2>
</div>
<div class="gu-block__content">
<p><img class="alignnone size-dmag-xlarge wp-image-478120" src="https://www.dmagazine.com/wp-content/uploads/2018/02/main-street-dallas-early-1900s-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/main-street-dallas-early-1900s-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/main-street-dallas-early-1900s-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/main-street-dallas-early-1900s-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/main-street-dallas-early-1900s-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/main-street-dallas-early-1900s-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/main-street-dallas-early-1900s-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /></p>
<h4>Main Street In the early 1900s</h4>
<p>This view of Main Street in 1908 looks east toward the Griffin Street intersection. In the foreground stands the stately Neoclassical façade of the City National Bank building, which was demolished in the 1960s to make way for One Main Place, Dallas’ first superblock development.</p>
<div class="imageGrid size-dmag-xlarge"><img class="imageGrid__image imageGrid-col-2" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/praetorian-building-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/praetorian-building-dallas-677x1016.jpg 677w" sizes="(max-width: 720px) 50vw, 677px" src="https://www.dmagazine.com/wp-content/uploads/2018/02/praetorian-building-dallas-330x495.jpg" /><img class="imageGrid__image imageGrid-col-2" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-times-herald-building-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-times-herald-building-677x1016.jpg 677w" sizes="(max-width: 720px) 50vw, 677px" src="https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-times-herald-building-330x495.jpg" /></div><span class="image-caption"><i>(from left to right)</i> Praetorian Building, Dallas Times Herald Building</span>
<h4>Praetorian Building</h4>
<p><em>1607 Main St.; now the Eye sculpture<br />
</em>Considered the first skyscraper in Texas, the 15-story, gold-ornamented Praetorian opened in 1909. It housed the Praetorian Order, a fraternal insurance company, until the building was stripped down to porcelain and steel in the early 1960s and became known as Stone Place Tower. The Joule owner Tim Headington dismantled it in 2013 to make way for Forty Five Ten and the 30-foot-tall Eye sculpture.</p>
<h4>Dallas Times Herald Building</h4>
<p><em>Bounded by Pacific Avenue, North Griffin Street, and Patterson Street, now a parking lot<br />
</em>The Dallas Daily Times-Herald was founded in 1888 when, to avoid closing their respective doors, the Dallas Daily Times and the Dallas Daily Herald decided to join forces. Owner Charles E. Gilbert was a prohibitionist and advocated a variety of causes, from immigrants’ rights to improved sanitation. The Dallas Morning News later bought the paper and shut it down.</p>
<p><img class="alignnone size- wp-image-478124" src="https://www.dmagazine.com/wp-content/uploads/2018/02/national-exchange-bank-building-dallas.jpg" alt="" width="1200" height="1800" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/national-exchange-bank-building-dallas.jpg 1200w, https://www.dmagazine.com/wp-content/uploads/2018/02/national-exchange-bank-building-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/national-exchange-bank-building-dallas-677x1016.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/national-exchange-bank-building-dallas-613x920.jpg 613w, https://www.dmagazine.com/wp-content/uploads/2018/02/national-exchange-bank-building-dallas-353x530.jpg 353w" sizes="(max-width: 580px) 100vw, 1200px" /></p>
<h4>National Exchange Bank Building</h4>
<p><em>Main and Poydras streets, now Bank of America Tower<br />
</em>This Richardsonian Romanesque sandstone façade was home to the National Exchange Bank, founded by William H. Gaston and A.C. Camp in 1868. The bank would merge with others over time to become the Mercantile National Bank, and it eventually vacated the building, which was demolished in 1940. Poydras Street was also erased with the construction of the Bank of America Tower, and, in 2000, the Dallas City Council gave away the last segment of the street to McDonald’s for a drive-thru.</p>
<div class="imageGrid size-dmag-xlarge"><img class="imageGrid__image imageGrid-col-2" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/the-oriental-hotel-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/the-oriental-hotel-dallas-677x1016.jpg 677w" sizes="(max-width: 720px) 50vw, 677px" src="https://www.dmagazine.com/wp-content/uploads/2018/02/the-oriental-hotel-dallas-330x495.jpg" /><img class="imageGrid__image imageGrid-col-2" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/federal-post-office-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/federal-post-office-dallas-677x1016.jpg 677w" sizes="(max-width: 720px) 50vw, 677px" src="https://www.dmagazine.com/wp-content/uploads/2018/02/federal-post-office-dallas-330x495.jpg" /></div><span class="image-caption"><i>(from left to right)</i> The Oriental Hotel, Federal Post Office</span>
<h4>The Oriental Hotel</h4>
<p><em>208 S. Akard St.; now Whitacre Tower<br />
</em>Missouri real estate developer Thomas Field purchased the plot of land in 1887; six years later, he opened the $500,000 Oriental Hotel. Finished with Italian marble, outfitted with mahogany, and topped with a Moorish dome, the modern structure was completely electric. It was torn down in 1924, and the Baker Hotel took its place.</p>
<h4>Federal Post Office</h4>
<p><em>1700 Main St.; now the Mercantile National Bank Building<br />
</em>The gingerbread-style Federal Post Office building was constructed in 1889 with an impressive clock tower. But after it was abandoned 47 years later, the city deemed it a liability and razed the structure. The current U.S. Post Office and Courthouse building sits five blocks to the north.</p>
<div class="imageGrid size-dmag-xlarge"><img class="imageGrid__image imageGrid-col-2" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/renaissance-revival-city-hall-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/renaissance-revival-city-hall-dallas-677x1016.jpg 677w" sizes="(max-width: 720px) 50vw, 677px" src="https://www.dmagazine.com/wp-content/uploads/2018/02/renaissance-revival-city-hall-dallas-330x495.jpg" /><img class="imageGrid__image imageGrid-col-2" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/baker-hotel-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/baker-hotel-dallas-677x1016.jpg 677w" sizes="(max-width: 720px) 50vw, 677px" src="https://www.dmagazine.com/wp-content/uploads/2018/02/baker-hotel-dallas-330x495.jpg" /></div><span class="image-caption"><i>(from left to right)</i> Renaissance Revival City Hall, Baker Hotel</span>
<h4>Renaissance Revival City Hall</h4>
<p><em>1321 Commerce St.; now the Adolphus Hotel<br />
</em>Dallas’ third city hall building opened in 1889, a few blocks east of its previous location. The Renaissance Revival architecture—with its stonework, arches, and ornate details—resembled a castle. Beer mogul Adolphus Busch bought the land in 1910 and demolished the structure so he could build his namesake luxury hotel, where City Hall Bistro now pays tribute to the former seat of government.</p>
<h4>Baker Hotel</h4>
<p><em>208 S. Akard St.; now Whitacre Tower<br />
</em>After its opening in 1925, the Baker Hotel became the center of the city’s social scene. Tommy Dorsey played at the Peacock Terrace with its lily pond and live ducks, debutantes danced in the Crystal Ballroom, and Lawrence Welk performed for lunchtime guests in the basement restaurant. The hotel was imploded in 1980 to make room for the Southwestern Bell Telephone headquarters.</p>
<div class="imageGrid size-dmag-xlarge"><img class="imageGrid__image imageGrid-col-2" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/ursuline-academy-dallas-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/ursuline-academy-dallas-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/ursuline-academy-dallas-677x451.jpg 677w,https://www.dmagazine.com/wp-content/uploads/2018/02/ursuline-academy-dallas-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/ursuline-academy-dallas-1200x800.jpg 1200w" sizes="(max-width: 720px) 50vw, 677px" src="https://www.dmagazine.com/wp-content/uploads/2018/02/ursuline-academy-dallas-330x220.jpg" /><img class="imageGrid__image imageGrid-col-2" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/marsalls-sanitarium-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/marsalls-sanitarium-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/marsalls-sanitarium-677x451.jpg 677w,https://www.dmagazine.com/wp-content/uploads/2018/02/marsalls-sanitarium-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/marsalls-sanitarium-1200x800.jpg 1200w" sizes="(max-width: 720px) 50vw, 677px" src="https://www.dmagazine.com/wp-content/uploads/2018/02/marsalls-sanitarium-330x220.jpg" /></div><span class="image-caption"><i>(from left to right)</i> Ursuline Academy of Dallas, Marsalis Sanitarium</span>
<h4>Ursuline Academy of Dallas</h4>
<p><em>Bounded by Live Oak, St. Joseph, and Bryan streets, and North Haskell Avenue; now the Dallas Theological Seminary parking lot<br />
</em>In 1874, six Ursuline nuns from Galveston established a Catholic school in a downtown Dallas cottage. A decade later, students moved to a 10-acre Neo-Gothic building in East Dallas designed by Nicholas Clayton. The structure was demolished in 1949, and Ursuline, the city’s oldest continuously operating school, moved to its current Preston Hollow site.</p>
<h4>Marsalis Sanitarium</h4>
<p><em>Southwest corner of North Marsalis Avenue and East Colorado Boulevard; now A Time &amp; A Season Christian Daycare<br />
</em>Down the street from Lake Cliff Park in Oak Cliff, this pink-hued architectural landmark was built by developer Thomas Marsalis in 1889 for $65,000. It was later sold at a public auction in 1903 to Dr. J.H. Reuss, who opened it as a 15-bed private surgical hospital in 1905. Nine years later, it was destroyed in an oil fire.</p>
<div class="imageGrid size-dmag-xlarge"><img class="imageGrid__image imageGrid-col-2" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/sanger-brothers-department-store-dallas-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/sanger-brothers-department-store-dallas-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/sanger-brothers-department-store-dallas-677x451.jpg 677w,https://www.dmagazine.com/wp-content/uploads/2018/02/sanger-brothers-department-store-dallas-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/sanger-brothers-department-store-dallas-1200x800.jpg 1200w" sizes="(max-width: 720px) 50vw, 677px" src="https://www.dmagazine.com/wp-content/uploads/2018/02/sanger-brothers-department-store-dallas-330x220.jpg" /><img class="imageGrid__image imageGrid-col-2" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-gentlemans-club-1920s-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-gentlemans-club-1920s-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-gentlemans-club-1920s-677x451.jpg 677w,https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-gentlemans-club-1920s-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-gentlemans-club-1920s-1200x800.jpg 1200w" sizes="(max-width: 720px) 50vw, 677px" src="https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-gentlemans-club-1920s-330x220.jpg" /></div><span class="image-caption"><i>(from left to right)</i> Sanger Brothers Department Store, Dallas Club</span>
<h4>Sanger Brothers Department Store</h4>
<p><em>303 N. Akard St.; now DART Akard Station<br />
</em>The Dallas outpost of this successful Texas dry goods chain opened in 1872 and was operated by Philip and Alexander Sanger, brothers from a family of pre-Civil War German immigrants. It would later move to an eight-story building at Main and Lamar streets, which is now part of El Centro College.</p>
<h4>Dallas Club</h4>
<p><em>South Poydras Street at Commerce Street; now a parking lot<br />
</em>Designed by the Dallas architecture firm of Stewart and Fuller in 1888, this private gentlemen’s club was demolished in 1920.</p>
<p><img class="alignnone size-dmag-xlarge wp-image-478799" src="https://www.dmagazine.com/wp-content/uploads/2018/02/elk-arches-dallas-west-end-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/elk-arches-dallas-west-end-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/elk-arches-dallas-west-end-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/elk-arches-dallas-west-end-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/elk-arches-dallas-west-end-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/elk-arches-dallas-west-end-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/elk-arches-dallas-west-end-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /></p>
<h4>Allen Brooks and the Elks Arch</h4>
<p>In 1908, an arch spanning the intersection of Main and Akard streets was erected to celebrate the National Convention of the Fraternal Order of the Elks. In 1910, it became the setting of the last lynching in Dallas County.</p>
<p>Allen Brooks was a 65-year-old African-American laborer who was accused of raping a child. In the subsequent days, newspapers carried sensational (and spurious) accounts of the incident. When Brooks was taken to the courthouse for his arraignment, a massive crowd gathered outside.</p>
<p>In a city where politics was still dominated by the Ku Klux Klan, the crowd was thirsty for swift vengeance. They broke into the courthouse, seized Brooks, tied a rope around him, and lowered the man out a second-story window. A cry rang out: “Take him to the arch!” Brooks was dragged down the street and hanged to die from a telephone pole near the Elks Arch’s welcome sign.</p>
<p>A photograph of the horrific event was turned into a postcard, a not uncommon practice at the time to peddle the murder of African-Americans as popular entertainment. Later, when the Southwestern Life Insurance company needed to complete sewer work under the arch, the City Council had it quietly removed.</p>
<div class="imageGrid size-dmag-xlarge"><img class="imageGrid__image imageGrid-col-2" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/sanger-library-dallas-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/sanger-library-dallas-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/sanger-library-dallas-677x451.jpg 677w,https://www.dmagazine.com/wp-content/uploads/2018/02/sanger-library-dallas-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/sanger-library-dallas-1200x800.jpg 1200w" sizes="(max-width: 720px) 50vw, 677px" src="https://www.dmagazine.com/wp-content/uploads/2018/02/sanger-library-dallas-330x220.jpg" /><img class="imageGrid__image imageGrid-col-2" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/cotton-exchange-building-dallas-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/cotton-exchange-building-dallas-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/cotton-exchange-building-dallas-677x451.jpg 677w,https://www.dmagazine.com/wp-content/uploads/2018/02/cotton-exchange-building-dallas-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/cotton-exchange-building-dallas-1200x800.jpg 1200w" sizes="(max-width: 720px) 50vw, 677px" src="https://www.dmagazine.com/wp-content/uploads/2018/02/cotton-exchange-building-dallas-330x220.jpg" /></div><span class="image-caption"><i>(from left to right)</i> Sanger Library, Dallas Cotton Exchange Building</span>
<h4>Sanger Library</h4>
<p><em>South Harwood Street and Park Row Avenue; now a vacant lot<br />
</em>The Sanger brothers built this branch in 1932, at a cost of nearly $45,000, to serve the Jewish community in the growing Edgewood addition. Architect Henry Coke Knight designed the Georgian Revival building with its French-inspired slate mansard roof.</p>
<h4>Dallas Cotton Exchange Building</h4>
<p><em>Southwest corner of North St. Paul and San Jacinto streets; now First Baptist Dallas<br />
</em>Built in 1926 at a cost of $1.5 million, this was a 17-story reminder of the city’s prominence as the world’s largest inland cotton market. In an attempt to modernize the façade in the 1960s, it was covered with concrete panels. The building was imploded in 1994 when redevelopment plans failed to materialize. Its signature stone lions now grace The Stoneleigh Hotel entrance.</p>
<p>&nbsp;</p>
</div>
</section>
<div class="adunit adunit--horizontal   " data-adunit="MissEllie_horizontal" data-mapping="mapping_horizontal">
</div>
</div>
<div class="gu-block scrollTo-4">
<section class="story__content--centered story__content story__content--is-slideshow-closed story__content-l">
<div class="gu-block__title-wrapper">
<h2 class="gu-block__title">Nightlife</h2>
</div>
<div class="gu-block__content">
<figure id="attachment_478803" class="wp-caption alignnone size-dmag-xlarge"><img class="wp-image-478803" src="https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-dallas-1920s-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-dallas-1920s-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-dallas-1920s-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-dallas-1920s-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-dallas-1920s-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-dallas-1920s-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-dallas-1920s-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /><figcaption style="max-width:1024px;" class="wp-caption-text"><span>Bopp Alley in Deep Ellum in the 1920s</span></figcaption></figure>
<h3>Deep Ellum Blues</h3>
<figure id="attachment_478805" class="wp-caption alignright size-dmag-small"><img class="wp-image-478805 size-tall_4-12" src="https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-1930-dallas-330x495.jpg" alt="" width="330" height="495" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-1930-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-1930-dallas-677x1016.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-1930-dallas-613x920.jpg 613w, https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-1930-dallas-353x530.jpg 353w, https://www.dmagazine.com/wp-content/uploads/2018/02/deep-ellum-1930-dallas.jpg 1200w" sizes="(max-width: 580px) 100vw, 330px" /><figcaption style="max-width:330px;" class="wp-caption-text"><span>Deep Ellum, circa 1930</span></figcaption></figure>
<p>As Dallas emerged as the largest inland cotton market in the world, the area around the Houston and Texas Central Railway began to attract laborers from the surrounding countryside. Many were African-Americans, and in the segregated, often racially violent city, they found refuge along the so-called Central Track, setting up businesses, shops, theaters, and clubs that would become the heart of Dallas’ cultural heritage.</p>
<p>Those country-born migrant workers included bluesmen Blind Lemon Jefferson and Blind Willie Johnson, folk and blues pioneer Huddie William “Lead Belly” Ledbetter, blues pianist Alex Moore, and Charlie Parker mentor Henry Franklin “Buster” Smith. Robert Johnson came through Dallas to record his famous sessions at nearby 508 Park. In those early days, it was not uncommon to see a young T-Bone Walker leading Blind Lemon up and down Central Track and dancing for spare change on the streets.</p>
<p>If you want to see the real heart of Deep Ellum, you’ll have to stand under I-345, the elevated highway that was built straight through the freedmen’s towns of North Dallas, Stringtown, and Deep Ellum, demolishing institutions like the Harlem Theatre and Gypsy Tea Room.</p>
<figure id="attachment_478822" class="wp-caption alignnone size-dmag-xlarge"><img class="wp-image-478822" src="https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-dallas-1954-tinsel-town-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-dallas-1954-tinsel-town-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-dallas-1954-tinsel-town-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-dallas-1954-tinsel-town-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-dallas-1954-tinsel-town-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-dallas-1954-tinsel-town-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-dallas-1954-tinsel-town-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /><figcaption style="max-width:1024px;" class="wp-caption-text"><span>Elm Street, 1954</span></figcaption></figure>
<h3>Elm Street’s Tinsel Town</h3>
<p>In 1905, a 26-year-old St. Louis transplant named Karl Hoblitzelle opened a vaudeville stage located at the corner of Commerce and St. Paul streets called the Majestic. By 1921, Hoblitzelle’s Majestic would move to Elm Street and become a movie house. It joined a glut of theaters popping up along Elm—spectacularly lit and ornate movie palaces with names like the Capitol, the Rialto, the Washington, and the Capri. The Queen, for example, was decked out in nude statuary and plaster reliefs depicting historical queens and boasted a “glass-and-silver screen.” By the 1940s, Elm Street boasted more movie theaters than any other street in the country save Broadway.</p>
<p>Hoblitzelle expanded his Interstate Amusement Company, which started as a vaudeville booking agency, into a movie theater and distribution powerhouse, introducing innovations like air conditioning. He also became a leading civic figure, serving on numerous philanthropic boards and helping to establish the University of Texas Southwestern Medical Center. As for the theaters, sadly, only his Majestic has survived.</p>
<h3>Dallas Was on Ray Charles’ Mind</h3>
<p><img class="alignright size-dmag-small wp-image-478806" src="https://www.dmagazine.com/wp-content/uploads/2018/02/ray-charles-330x220.jpg" alt="" width="330" height="220" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/ray-charles-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/ray-charles-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/ray-charles-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/ray-charles-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/ray-charles-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/ray-charles-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 330px" />When asked why he moved to Dallas in 1955, Ray Charles said he wanted to settle down with his new family and live in a central location that accommodated his heavy touring schedule. But Dallas in the mid-1950s was also a hotbed of R&amp;B music. It was in South Dallas, while living in a small bungalow on Eugene Street, that Charles began to hone his sound, playing venues like the Empire Room and the Powell Hotel, which anchored the African-American entertainment scene in a harshly segregated city.</p>
<figure id="attachment_478808" class="wp-caption alignnone size-dmag-xlarge"><img class="wp-image-478808" src="https://www.dmagazine.com/wp-content/uploads/2018/02/powell-hotel-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/powell-hotel-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/powell-hotel-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/powell-hotel-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/powell-hotel-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/powell-hotel-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/powell-hotel-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /><figcaption style="max-width:1024px;" class="wp-caption-text"><span>The Powell hotel at 3115 State St. 1946</span></figcaption></figure>
<h3>The Sounds of Two Cities</h3>
<p>Strictly enforced Jim Crow laws ensured the emergence of two distinct cultural worlds. In the 1930s, D.F. Powell opened the elegant brick Powell Hotel at 3115 State St. It was the first African-American-owned hotel in Dallas and one of the few places African-Americans could stay. Joe Louis, Duke Ellington, Louis Armstrong, and Fats Waller all stayed there. William Sidney Pittman, who designed Knights of Pythias Hall in Deep Ellum, lived there until his death in 1958.</p>
<p>In 1942, the Rose Ballroom opened nearby at the corner of Hall and Ross, when Central Expressway did not yet subdivide the neighborhood. Blues guitarist Freddie King’s daughter Wanda called the small venue “simply a little black club, a joint,” but it hosted a who’s who of local and touring talent: T-Bone Walker, Big Joe Turner, Pee Wee Crayton, Henry Franklin “Buster” Smith, Ray Charles, Louis Armstrong, Lionel Hampton, and more. Operating until 1975, it was known intermittently as the Rose Room, Empire Room, and Ascot Room. When white audiences wanted to see acts at the club, they would have to wait for “whites-only nights,” since mixing the races would have only invited a police raid.</p>
<figure id="attachment_478809" class="wp-caption alignnone size-"><img class="wp-image-478809 size-full" src="https://www.dmagazine.com/wp-content/uploads/2018/02/zuzu-bollin-dallas.jpg" alt="" width="1200" height="1800" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/zuzu-bollin-dallas.jpg 1200w, https://www.dmagazine.com/wp-content/uploads/2018/02/zuzu-bollin-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/zuzu-bollin-dallas-677x1016.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/zuzu-bollin-dallas-613x920.jpg 613w, https://www.dmagazine.com/wp-content/uploads/2018/02/zuzu-bollin-dallas-353x530.jpg 353w" sizes="(max-width: 580px) 100vw, 1200px" /><figcaption style="max-width:1200px;" class="wp-caption-text"><span>Zuzu Bollin at the Rose Room, 1952</span></figcaption></figure>
<h3>Dallas’ Other Blues Legend</h3>
<p>Zuzu Bollin was lost, found, and now he’s lost again. The bluesman, who grew up in Frisco next door to a juke joint, recorded two 78s in the 1950s, including the jump blues classic “Why Don’t You Eat Where You Slept Last Night” (featuring future Ray Charles sideman David “Fathead” Newman on sax). But the rise of rock and roll slowed his career and the merger of the black musicians’ union with the all-white Local 147 all but killed it. He spent the ’60s, ’70s, and most of the ’80s broke and in obscurity, until Chuck Nevitt, founder of the Dallas Blues Society, found him and released Zuzu Bollin: Texas Bluesman, in 1989. Bollin was able to tour Europe and play Holland’s big-deal Blues Estafette before he died of cancer in 1990. His name has faded away again since then, overshadowed by T-Bone Walker and Blind Lemon Jefferson. But he deserves mention in their company.</p>
<figure id="attachment_478811" class="wp-caption alignnone size-"><img class="wp-image-478811" src="https://www.dmagazine.com/wp-content/uploads/2018/02/pappys-gentlemans-club-dallas.jpg" alt="" width="1200" height="1800" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/pappys-gentlemans-club-dallas.jpg 1200w, https://www.dmagazine.com/wp-content/uploads/2018/02/pappys-gentlemans-club-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/pappys-gentlemans-club-dallas-677x1016.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/pappys-gentlemans-club-dallas-613x920.jpg 613w, https://www.dmagazine.com/wp-content/uploads/2018/02/pappys-gentlemans-club-dallas-353x530.jpg 353w" sizes="(max-width: 580px) 100vw, 1200px" /><figcaption style="max-width:1200px;" class="wp-caption-text"><span>Pappy&#8217;s Showland, 500 W. Commerce St., 1952</span></figcaption></figure>
<h3>The Granddaddy of Dallas Gentlemen’s Clubs</h3>
<p>C.A. “Pappy” Dolsen opened his first club, La Boheme, in 1924. In the 1930s, he went into business with notorious gambler and bootlegger Benny Binion. It was after the war, however, when Pappy opened the grande dame of Dallas burlesque joints, Pappy’s Showland, which was located on the other side of the Commerce Street Bridge in West Dallas.</p>
<p>It was not enough to call Pappy’s Showland a strip club. Burlesque dancers shared the stage with singers, tap dancers, boxers, full orchestras, and some of the most popular entertainers of the day. Tommy Dorsey’s orchestra played Pappy’s, as did Bob Hope. And Pappy’s deep connections with politicians—and the local underworld—enabled him to stay open long past when liquor laws allowed. But that all came to an end when Oak Cliff and West Dallas banned alcohol sales in the mid-1950s. Pappy’s Showland closed up shop.</p>
<p>That didn’t stop its namesake. The charismatic showman, who once called Jack Ruby a “double-crosser” and boasted to Texas Monthly that he could tell how much a dancer would make after watching her for one minute, continued to manage dancers well into the 1970s. He chewed cigars with his tobacco-stained teeth and kept track of his talent in a little black book, booking strippers at four clubs and operating out of a little bungalow near Dallas Love Field.</p>
<h3>The King of Small Time</h3>
<figure id="attachment_478816" class="wp-caption alignright size-dmag-small"><img class="wp-image-478816" src="https://www.dmagazine.com/wp-content/uploads/2018/02/jack-ruby-carousel-club-dallas-330x495.jpg" alt="" width="330" height="495" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/jack-ruby-carousel-club-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/jack-ruby-carousel-club-dallas-677x1016.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/jack-ruby-carousel-club-dallas-613x920.jpg 613w, https://www.dmagazine.com/wp-content/uploads/2018/02/jack-ruby-carousel-club-dallas-353x530.jpg 353w, https://www.dmagazine.com/wp-content/uploads/2018/02/jack-ruby-carousel-club-dallas.jpg 1200w" sizes="(max-width: 580px) 100vw, 330px" /><figcaption style="max-width:330px;" class="wp-caption-text"><span>Jack Ruby at his Carousel Club, Commerce Street at Akard, sometime around 1960.</span></figcaption></figure>
<p>Before his date with Lee Harvey Oswald, Jack Ruby lorded over a considerable subsection of Dallas nightlife. He owned the Vegas Club on Oak Lawn Avenue, Hernando’s Hideaway on Greenville Avenue, the Silver Spur on Ervay Street in the Cedars, and Bob Wills’ Ranch House, which was later renamed the Longhorn Ballroom. The center of his small empire was the Carousel Club, which served up strippers, champagne, and pizza, and was located adjacent to Abe Weinstein’s Colony Club on Commerce Street, across from the Adolphus Hotel.</p>
<p>All these stages gave Ruby considerable influence over the careers of musicians who passed through his clubs. David “Fathead” Newman—Ray Charles’ saxophone player and a regular performer at the Vegas Club and Silver Spur—said Ruby wouldn’t allow African-American musicians to look at his white female dancers. Bluesman Zuzu Bollin said a spat with Ruby over booking fees resulted in the club owner pulling Bollin’s records off local radio. But there was one performer Ruby couldn’t nab. After headlining the Big D Jamboree at the Sportatorium, a twentysomething Elvis Presley opted to play an afterparty at the Round-Up, another Cedars club just up the block from Ruby’s Silver Spur.</p>
</div>
</section>
</div>
<div class="gu-block scrollTo-5">
<section class="story__content--centered story__content story__content--is-slideshow-closed story__content-l">
<div class="gu-block__title-wrapper">
<h2 class="gu-block__title">Sports</h2>
</div>
<div class="gu-block__content">
<p><img class="alignnone wp-image-478141 size-full" src="https://www.dmagazine.com/wp-content/uploads/2018/02/jack-johnson-heavyweight-champion-dallas.jpg" alt="" width="1200" height="1800" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/jack-johnson-heavyweight-champion-dallas.jpg 1200w, https://www.dmagazine.com/wp-content/uploads/2018/02/jack-johnson-heavyweight-champion-dallas-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/jack-johnson-heavyweight-champion-dallas-677x1016.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/jack-johnson-heavyweight-champion-dallas-613x920.jpg 613w, https://www.dmagazine.com/wp-content/uploads/2018/02/jack-johnson-heavyweight-champion-dallas-353x530.jpg 353w" sizes="(max-width: 580px) 100vw, 1200px" /></p>
<h3>Jack Johnson</h3>
<p>Before he became heavyweight champion of the world and an inspiration for Muhammad Ali, Jack Johnson (seen here in 1909) was a high school dropout living in Dallas, working at a racetrack, exercising horses. It was in Dallas where Johnson would meet Walter Lewis, the trainer who convinced Johnson to put on the gloves and set off on a journey toward greatness.</p>
<figure id="attachment_478140" class="wp-caption alignnone size-dmag-xlarge"><img class="wp-image-478140" src="https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-eagles-baseball-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-eagles-baseball-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-eagles-baseball-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-eagles-baseball-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-eagles-baseball-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-eagles-baseball-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-eagles-baseball-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /><figcaption style="max-width:1024px;" class="wp-caption-text"><span>The Dallas Eagles’ John Murff <i>(left)</i> and James Buster Clarkson <i>(right)</i> with an unidentified teammate at Burnett Field, 1952</span></figcaption></figure>
<h3>Baseball Town, Texas</h3>
<p><img class="alignright size-dmag-small wp-image-478142" src="https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-cockfight-330x220.jpg" alt="" width="330" height="220" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-cockfight-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-cockfight-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-cockfight-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-cockfight-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-cockfight-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-cockfight-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 330px" />Sports in Dallas’ earliest days consisted of little more than orchestrated brutality: dog fights, rat killings, and bear baiting. Dick Flanagan’s saloon, located where the Wilson Building now stands, hosted bare-knuckle boxing on Tuesday and Saturday nights. Glen Lea Saloon, at Main Street and Murphy Drive, was the spot to catch cockfighting. But nothing was as popular in those early days as horse racing. The first account dates to 1847; the race took place in Cedar Springs, an independent town not yet part of Dallas. By the 1880s and 1890s, racing was the main attraction at the State Fair of Texas.</p>
<p>Dallas hosted its first football game in 1891—on Thanksgiving, fittingly. At the time, though, Dallas was a baseball town. Texas League games were played on fields near Fair Park and the Dallas Zoo. In 1915, Gardner Park opened on a bluff overlooking the Trinity River in Oak Cliff, and, after a fire, it was replaced by Burnett Field in 1924. Burnett Field was home to a number of teams that played in the Texas League and hosted exhibitions that brought players such as Willie Mays to town. Dallas’ Negro League teams had to play at Riverside Park, which stood a few blocks away. It was there that the Dallas Black Giants fielded a young Booker T. Washington High School graduate named Ernie Banks, who would go on to play for the Kansas City Monarchs and become a Hall of Famer with the Chicago Cubs.</p>
<figure id="attachment_478143" class="wp-caption alignnone size-dmag-large"><img class="wp-image-478143" src="https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sportarium-1951-677x451.jpg" alt="" width="677" height="451" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sportarium-1951-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sportarium-1951-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sportarium-1951-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sportarium-1951-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sportarium-1951-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/dallas-sportarium-1951-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 677px" /><figcaption style="max-width:677px;" class="wp-caption-text"><span>Sportatorium, 1951</span></figcaption></figure>
<p>Burnett Field finally closed in 1964, after baseball moved west to the newly opened Arlington Stadium. But before that, in 1960, Burnett hosted one more team, serving as the practice facility for the Dallas Cowboys’ first season.</p>
</div>
</section>
<div class="adunit adunit--horizontal   " data-adunit="MissEllie_horizontal" data-mapping="mapping_horizontal">
</div>
</div>
<div class="gu-block scrollTo-6">
<section class="story__content--centered story__content story__content--is-slideshow-closed story__content-l">
<div class="gu-block__title-wrapper">
<h2 class="gu-block__title">Leisure</h2>
</div>
<div class="gu-block__content">
<p>&nbsp;</p>
<figure id="attachment_478804" class="wp-caption alignnone size-dmag-xlarge"><img class="wp-image-478804" src="https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1930-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1930-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1930-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1930-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1930-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1930-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1930-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /><figcaption style="max-width:1024px;" class="wp-caption-text"><span>Elm Street at North Ervay and Live Oak, 1930</span></figcaption></figure>
<h3>Dallas’ Times Square</h3>
<p>For decades, the intersection of Elm and Live Oak at Ervay bore a bright neon Coca-Cola sign that displayed the weather forecast and announced the eastern entrance to Elm Street’s famed theater row. Streetcars snaked through the interchange, and moviegoers could snack at nearby restaurants and cafes, like the Mayflower Coffee Shop, Mexico City Cafe, and Stagecoach Inn. When the site was cleared for the construction of the 1700 Pacific skyscraper in 1983, the portion of Live Oak that intersected with Elm was ceded to the development.</p>
<h3>Mayer’s Garden</h3>
<figure id="attachment_478834" class="wp-caption alignright size-dmag-small"><img class="wp-image-478834" src="https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1888-330x220.jpg" alt="" width="330" height="220" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1888-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1888-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1888-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1888-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1888-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/elm-street-1888-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 330px" /><figcaption style="max-width:330px;" class="wp-caption-text"><span>Elm Street at Stone, 1885</span></figcaption></figure>
<p>Located at the corner of Elm Street and Stone Place was one of Dallas’ first beer gardens. Mayer’s featured a small zoo and installed the city’s first outdoor electric lights. In Dallas’ early days, saloons, beer gardens, and breweries did brisk business. By 1917, there were about 183 bars in town. However, after the county passed a local option on Prohibition in October of that year (a resolution not supported by the city but carried through by the surrounding communities), the number of bars dropped to zero.</p>
<figure id="attachment_478835" class="wp-caption alignnone size-dmag-xlarge"><img class="wp-image-478835" src="https://www.dmagazine.com/wp-content/uploads/2018/02/lake-cliff-park-1906-dallas-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/lake-cliff-park-1906-dallas-1024x683.jpg 1024w, https://www.dmagazine.com/wp-content/uploads/2018/02/lake-cliff-park-1906-dallas-768x512.jpg 768w, https://www.dmagazine.com/wp-content/uploads/2018/02/lake-cliff-park-1906-dallas-330x220.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/lake-cliff-park-1906-dallas-504x336.jpg 504w, https://www.dmagazine.com/wp-content/uploads/2018/02/lake-cliff-park-1906-dallas-677x451.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/lake-cliff-park-1906-dallas-1200x800.jpg 1200w" sizes="(max-width: 580px) 100vw, 1024px" /><figcaption style="max-width:1024px;" class="wp-caption-text"><span>Lake Cliff Park, 1906</span></figcaption></figure>
<h3>The Coney Island of the Southwest</h3>
<p>From 1906 to 1913, Oak Cliff was home to an amusement park that, according to its founders, outdid Coney Island. Lake Cliff Park featured a 2,500-seat theater, an 18,000-square-foot roller-skating rink, a roller coaster, Japanese village, mechanical swings, and water rides. Dallasites could take a rail link straight to its front door and marvel at the park’s electrical lighting. Today, visitors can still spy remnants of the brick-lined channel.</p>
<figure id="attachment_479866" class="wp-caption alignnone size-"><img class="wp-image-479866" src="https://www.dmagazine.com/wp-content/uploads/2018/02/Commerce_St_Bridge_Trinity_River_Dallas_Tex_April_20_1908-990x683.jpg" alt="" width="990" height="683" /><figcaption style="max-width:990px;" class="wp-caption-text"><span>Hundreds of people arrive to gawk at the swollen Trinity River in 1908.</span></figcaption></figure>
<h3>The Trinity Bridge Jumpers</h3>
<p>On Sunday, March 21, 1897, a crowd of 6,000 people converged on the Commerce Street Bridge to watch a high-diving exhibition by a man named J.B. Wilson who had pledged to dive 65 feet, headfirst, from the top of the bridge, into the rain-swollen Trinity River.</p>
<p>Just before it was time to jump, Wilson announced that monetary contributions were necessary before he would begin. The crowd’s mood soured. After an hour of walking through the unamused crowd with a collection box, Wilson’s take was a mere $13. Unhappy, he informed the crowd that the payment was not enough to warrant a 65-foot dive—instead, he would leap from the lowest part of the bridge, about 35 feet. The crowd jeered, and his dive was met with icy silence.</p>
<p>Then, standing on the highest point of the bridge, a cocky 22-year-old shouted to Wilson, “You’re not the only turtle in the tank!” Before anyone realized what was happening, he tore off his coat and jumped feet-first into the river. The stunned crowd erupted in cheers, and Arch Sexton, a local candy-maker, became the unexpected hero of the hour.</p>
<p>Wilson, damp and upstaged, left town quietly, and young Sexton reveled in his brief fame as Dallas’ “world champion” Trinity Bridge Jumper (a title which, as far as we know, still stands). <em>—Paula Bosse</em></p>
<p style="text-align: center;"><a class="button--blue" href="https://www.dmagazine.com/frontburner/2018/02/the-1897-battle-of-the-trinity-bridge-jumpers/" target="_blank" rel="noopener">Read More</a></p>
</div>
</section>
</div>
<div class="gu-block scrollTo-7">
<section class="story__content--centered story__content story__content--is-slideshow-closed story__content-l">
<div class="gu-block__title-wrapper">
<h2 class="gu-block__title">Society</h2>
</div>
<div class="gu-block__content">
<figure id="attachment_478847" class="wp-caption alignnone size-"><img class="wp-image-478847" src="https://www.dmagazine.com/wp-content/uploads/2018/02/1884-dallas-fashion.jpg" alt="" width="1200" height="1800" srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/1884-dallas-fashion.jpg 1200w, https://www.dmagazine.com/wp-content/uploads/2018/02/1884-dallas-fashion-330x495.jpg 330w, https://www.dmagazine.com/wp-content/uploads/2018/02/1884-dallas-fashion-677x1016.jpg 677w, https://www.dmagazine.com/wp-content/uploads/2018/02/1884-dallas-fashion-613x920.jpg 613w, https://www.dmagazine.com/wp-content/uploads/2018/02/1884-dallas-fashion-353x530.jpg 353w" sizes="(max-width: 580px) 100vw, 1200px" /><figcaption style="max-width:1200px;" class="wp-caption-text"><span>Calyx Club Ball at the Baker Hotel, 1953</span></figcaption></figure>
<h3>Fashion Face-off</h3>
<p>On October 13, 1884, the Idlewild Club debuted its first young women at a dance on Commerce and Lamar; and by the 1890s, the Terpsichorean Club was added to the debutante season. But perhaps there was no better evidence of how well-regarded Dallas’ societal reputation had become than the fact that, in 1891, Bertha Honoré Palmer, a leader of Chicago’s fashion world, decided to make a trip to Dallas as part of her preparations for a fashion exhibition at the World’s Columbian Exposition.</p>
<p>The ladies who lunch were giddy at the news, and they took care to ensure that their honored guest was properly received. Mrs. Alfred Davis was chosen to head the welcoming committee. Mrs. Davis had come to Dallas from Kentucky, married a wealthy wholesale grocery owner, and was known for her bold style, such as wearing rings on the outside of her gloves. According to John William Rogers’ The Lusty Texans of Dallas, the Davises were rumored to possess a “quart of jewels,” and they were the only couple in town who spent their summers in France.</p>
<p>The luncheon for Mrs. Palmer was carefully planned. Potted palms were brought in; the menu included chicken salad made only with white meat. A charming little girl was chosen to present Mrs. Palmer with a bouquet of American Beauty roses, whose stems were almost as tall as the girl. And Mrs. Davis knew precisely the dress to wear: a black panne velvet, satin, and lace gown with a long train that was designed by a famous Paris couturier.</p>
<p>When the day came, and Mrs. Palmer finally arrived, she was greeted at the door by Mrs. Davis. The guests stood aghast. It was an unthinkable faux pas. Both women were wearing the same dress.</p>
</div>
</section>
<div class="adunit adunit--horizontal   " data-adunit="MissEllie_horizontal" data-mapping="mapping_horizontal">
</div>
</div>
<div class="gu-block scrollTo-8">
<section class="story__content--centered story__content story__content--is-slideshow-closed story__content-l">
<div class="gu-block__title-wrapper">
<h2 class="gu-block__title">A Guide to Not-Quite-Lost Dallas</h2>
</div>
<div class="gu-block__content">
<table class="content-table"><tr class="content-table__row"><td class="content-table__cell content-table__image-wrapper"><img class="content-table__image" src="https://www.dmagazine.com/wp-content/uploads/2018/02/3300-fish-trap-road-330x220.jpg"></td><td class="content-table__cell content-table__content"><h4>La Réunion Cemetery</h4>
<p><em>3300 Fish Trap Rd.</em></p>
<p>From 1855 to 1858, French, Swiss, and Belgian pioneers known as La Réunion established a Utopian colony near the Trinity River in what is now West Dallas. Their remains can be found in a 1.3-acre cemetery at the north end of Fish Trap Lake. Among the markers is one for botanist Julien Reverchon, whose larger legacy is his eponymous park along Turtle Creek.</p>
</td></tr><tr class="content-table__row"><td class="content-table__cell content-table__image-wrapper"><img class="content-table__image" src="https://www.dmagazine.com/wp-content/uploads/2018/02/martyrs-park-dallas-330x220.jpg"></td><td class="content-table__cell content-table__content"><h4>Martyr’s Park</h4>
<p><em>Just north of where Elm, Commerce, and Main streets meet</em></p>
<p>Not far from the section of Elm Street where Kennedy was assassinated sits a simple half-acre enclosure of grass and trees. This small park marks the spot where three slaves were hanged for allegedly starting the 1860 fire that destroyed downtown. Without a trial—and in spite of evidence of careless smokers and three-digit July temperatures—Patrick Jennings, Samuel Smith, and a man identified as Old Cato were murdered. No sign or marker cues passersby to the tragic importance of this spot.</p>
</td></tr><tr class="content-table__row"><td class="content-table__cell content-table__image-wrapper"><img class="content-table__image" src="https://www.dmagazine.com/wp-content/uploads/2018/02/1901-north-akard-st-330x220.jpg"></td><td class="content-table__cell content-table__content"><h4>Cumberland Hill School</h4>
<p><em>1901 N. Akard St.</em></p>
<p>The only surviving school building from the 1800s, Cumberland Hill School was designed by A.B. Bristol and constructed in 1888. The elementary school closed its doors in 1958, but former Gov. William P. Clements Jr. bought the building in 1970 and remodeled it, turning it into the headquarters of SEDCO, an oil drilling company. It is now a multipurpose office space.</p>
</td></tr><tr class="content-table__row"><td class="content-table__cell content-table__image-wrapper"><img class="content-table__image" src="https://www.dmagazine.com/wp-content/uploads/2018/02/508-park-ave-330x220.jpg"></td><td class="content-table__cell content-table__content"><h4>508 Park</h4>
<p><em>508 Park Ave.</em></p>
<p>Built by Warner Bros. Pictures in 1929 when they were trying to incorporate sound into their films, this art deco building became rich with music. Tenants such as Brunswick and Decca Records shared the space over the years, and artists from Robert Johnson to Eric Clapton would record on the third floor. The building is now part of the Encore Park project, which includes an outdoor amphitheater and the Museum of Street Culture. The original Warner Bros. sign has been restored on the side of the building.</p>
</td></tr><tr class="content-table__row"><td class="content-table__cell content-table__image-wrapper"><img class="content-table__image" src="https://www.dmagazine.com/wp-content/uploads/2018/02/3308-swiss-circle-330x220.jpg"></td><td class="content-table__cell content-table__content"><h4>Mrs. Hargrave&#8217;s Cafe</h4>
<p><em>3308 Swiss Cir.</em></p>
<p>Before meeting her soul mate and literal partner in crime, the infamous Bonnie Parker worked at this cafe as a waitress. The name was actually Mrs. Hartgrave’s, but it is frequently misspelled in historical chronicles. As of 2015, there were plans to turn the derelict building across from Baylor University Medical Center into a new restaurant.</p>
</td></tr><tr class="content-table__row"><td class="content-table__cell content-table__image-wrapper"><img class="content-table__image" src="https://www.dmagazine.com/wp-content/uploads/2018/02/2804-south-cockrill-road-330x220.jpg"></td><td class="content-table__cell content-table__content"><h4>The Hord Log Cabin</h4>
<p><em>2804 S. Cockrell Hill Rd.</em></p>
<p>This tiny cabin built by Judge William H. Hord in 1845 was the first permanent structure to go up west of the Trinity River. Charlotte and Martin Weiss saved the cabin from demolition by donating it to American Legion Post No. 275 in 1942.</p>
</td></tr><tr class="content-table__row"><td class="content-table__cell content-table__image-wrapper"><img class="content-table__image" src="https://www.dmagazine.com/wp-content/uploads/2018/02/1609-durant-st-330x220.jpg"></td><td class="content-table__cell content-table__content"><h4>1609 Durant St.</h4>
<p>One of the oldest houses in Dallas can be found at the corner of Durant and McKee. Built in 1884, this brick cottage used to be the telephone hub of the Cedars neighborhood. It is now a private home.</p>
</td></tr><tr class="content-table__row"><td class="content-table__cell content-table__image-wrapper"><img class="content-table__image" src="https://www.dmagazine.com/wp-content/uploads/2018/02/2642-eugene-st-330x220.jpg"></td><td class="content-table__cell content-table__content"><h4>Ray Charles&#8217; House</h4>
<p><em>2642 Eugene St.</em></p>
<p>In this now ramshackle gray and white bungalow in South Dallas, pianist and songwriter Ray Charles composed music for three crucial years of his life in the mid-1950s. He moved to Dallas from Seattle to marry his girlfriend at the time, Della Beatrice Howard, who was pregnant with their first child and living in the Green Acres Motel. He refined his sound just down the street: at the Empire Ballroom, American Woodman Hall, and Arandas Club.</p>
</td></tr></table>
</div>
</section>
</div>
<div class="js-slideshow-init slideshow-button-wrapper">
<a class="slideshow-button button--blue" href="#">
<span>View Gallery</span>
<svg class="icon icon--small icon--white-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="29,42 39,32 29,22 " /></svg>
</a>
</div>
</div>
<section class="credits widget widget--full-width widget--basic-large widget--remove-spacing">
<div class="container">
<h3 class="credits__title">Credits</h3>
<div class="credits__groups">
<div class="credits__group">
<h4 class="credits__group-title">Art</h4>
<ul>
<li class="credits__credit">
<span class="credits__job-title">Historic Images</span>
<span class="credits__name">
Degolyer Library, SMU
</span>
</li>
<li class="credits__credit">
<span class="credits__job-title">Historic Images</span>
<span class="credits__name">
George W. Cook Dallas/Texas Image Collection
</span>
</li>
<li class="credits__credit">
<span class="credits__job-title">Historic Images</span>
<span class="credits__name">
Dallas Public Library
</span>
</li>
<li class="credits__credit">
<span class="credits__job-title">Historic Images</span>
<span class="credits__name">
Wikipedia
</span>
</li>
<li class="credits__credit">
<span class="credits__job-title">Historic Images</span>
<span class="credits__name">
Library of Congress
</span>
</li>
<li class="credits__credit">
<span class="credits__job-title">Historic Images</span>
<span class="credits__name">
National Archives, JFK
</span>
</li>
<li class="credits__credit">
<span class="credits__job-title">Illustration</span>
<span class="credits__name">
Douglas Jones
</span>
</li>
</ul>
</div>
</div>
</div>
</section>
<div class="widget widget--full-width js-stickyStop w-newsletter widget--basic-small">
<div class="container">
<h5 class="newsletter__title">
Get a weekly recap in your inbox every Sunday of our best stories from the week plus&nbsp;a&nbsp;primer&nbsp;for&nbsp;the&nbsp;days&nbsp;ahead.
</h5>
<!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
	<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
	  hbspt.forms.create({ 
		css: '',
		portalId: '477347',
		formId: '5052f640-6af5-454e-b5cb-44e65cc788d2'
	  });
	</script>
</div>
</div>
<section class="w-stories widget scroller widget--full-width">
<div class="container--full w-stories-inner--simple ">
<h2 class="widget__header widget__title--simple ">
Related Content
</h2>
<div class="w-stories__items scroller__items">
<article class="w-stories__item scroller__item "><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/history/?ref=kicker">History</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2017/09/the-best-video-of-robert-e-lee-making-his-exit/?ref=rtn">The Best Video of Robert E. Lee Making His Exit</a></h1><a class="byline" href="https://www.dmagazine.com/author/tim/">Tim Rogers</a></div></article><article class="w-stories__item scroller__item "><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/history/?ref=kicker">History</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2017/08/the-confederate-statues-a-case-study-in-the-evolution-of-thinking-at-d-magazine-headquarters/?ref=rtn">The Confederate Statues: A Case Study in the Evolution of Thinking at <I>D Magazine</I> Headquarters</a></h1><a class="byline" href="https://www.dmagazine.com/author/tim/">Tim Rogers</a></div></article><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/frontburner/2016/08/ghosts-of-dallas-dallas-high-school-1909/?ref=rtn"><img class="lazyload image" data-srcset="									
				https://www.dmagazine.com/wp-content/uploads/2016/08/Dallas-High-School-Students-1909-243x160.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2016/08/Dallas-High-School-Students-1909-330x220.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2016/08/Dallas-High-School-Students-1909-504x336.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
				https://www.dmagazine.com/wp-content/uploads/2016/08/Dallas-High-School-Students-1909-243x160.jpg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/history/?ref=kicker">History</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2016/08/ghosts-of-dallas-dallas-high-school-1909/?ref=rtn">Ghosts of Dallas: Dallas High School, 1909</a></h1><a class="byline" href="https://www.dmagazine.com/author/jason-heid/">Jason Heid</a></div></article><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/frontburner/2015/02/ghosts-of-dallas-dallas-theological-seminary-1948/?ref=rtn"><img class="lazyload image" data-srcset="									
				https://www.dmagazine.com/wp-content/uploads/2015/02/Dallas-Theological-Seminary-1948-243x160-c-default.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2015/02/Dallas-Theological-Seminary-1948-300x200-c-default.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2015/02/Dallas-Theological-Seminary-1948-504x336-c-default.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
				https://www.dmagazine.com/wp-content/uploads/2015/02/Dallas-Theological-Seminary-1948-243x160-c-default.jpg
	 " /></a></div><div class="block__content w-stories__content"><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2015/02/ghosts-of-dallas-dallas-theological-seminary-1948/?ref=rtn">Ghosts of Dallas: Dallas Theological Seminary, 1948</a></h1><a class="byline" href="https://www.dmagazine.com/author/jason-heid/">Jason Heid</a></div></article> </div>
</div>
</section>
<div class="container widget--basic">
<div class="comments" id="jump-comments">
<h3 class="widget__title widget__header">
Comments
</h3>
<div id="disqus_thread">
</div>
</div>
<div class="sidebar">
<div class="adunit adunit--vertical   " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</div>
</div>
<script type="text/javascript">
			DMAG.LoadSlideshowArray = DMAG.LoadSlideshowArray || [];
			DMAG.LoadSlideshowArray.push({"post_id":477098,"slideshow_id":"js-slideshow-init","ajax_url":"https:\/\/www.dmagazine.com\/wp-admin\/admin-ajax.php","url_referrer":null});
		</script>
<footer class="footer">
<div class="container">
<div class="footer__blocks">
<div class="footer__block">
<h3 class="footer__header">
D Magazine Partners
</h3>
<div class="footer__item">
<span class="footer__item__sub">750 North St.Paul St.</span>
<span class="footer__item__sub">Suite 2100</span>
<span class="footer__item__sub">Dallas, Texas 75201</span>
</div>
<div class="footer__item">
<span class="footer__item__sub">Tel: 214.939.3636</span>
<span class="footer__item__sub">Fax: 214.748.4579</span>
</div>
<a class="footer__item" href="/cdn-cgi/l/email-protection#176572747267637e78797e646357737a7670766d7e79723974787a">CONTACT US</a>
</div>
<div class="footer__block">
<h3 class="footer__header">Sections</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/frontburner/?ref=footer">
FrontBurner
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/food-drink/?ref=footer">
Food & Drink
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/arts-entertainment/?ref=footer">
Arts & Entertainment
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/nightlife/?ref=footer">
Nightlife
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/home-garden/?ref=footer">
Home & Design
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/category/fashion/?ref=footer">
Shopping & Fashion
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/health-fitness/?ref=footer">
Health & Fitness
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/business-economy/?ref=footer">
Business & Economy
</a>
</li>
<li class="footer__item">
<a href="http://www.dweddings.com/?ref=footer">
Weddings
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Publications</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-magazine/2018?ref=footer">
D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-home/2018?ref=footer">
D Home
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-ceo/2018?ref=footer">
D CEO
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/subscribe/?ref=footer">
Subscribe
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/app/live/subscriptions?&org=DMG&publ=DM&key_code=R1MWEB&type=R&Gift_Key=">
Renew D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/cgi/subcustserv/start?org=DMG&publ=DM">
Subscriber Services
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Company Info</h3>
<ul>
<li class="footer__item">
<a href="http://about.dmagazine.com?ref=footer">
About Us
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/masthead?ref=footer">
Masthead
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/about-us/jobs/?ref=footer">
Job Openings
</a>
</li>
<li class="footer__item">
<a href="http://advertise.dmagazine.com/about-us/internship-program/?ref=footer">
Internships
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/about-us/awards/?ref=footer">
Awards
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/about-us/contact/?ref=footer">
Customer Service
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Advertise</h3>
<ul>
<li class="footer__item">
<a href="http://about.dmagazine.com/media-kits/?ref=footer">
Media Kits
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/marketing-tools/events/?ref=footer">
Events
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/case-studies/operation-grillfest/?ref=footer">
Case Studies
</a>
</li>
<li class="footer__item">
<a href="http://advertise.dmagazine.com/about-us/contact/?ref=footer">
Contact Us
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Connect</h3>
<ul>
<li class="footer__item">
<a href="https://www.facebook.com/DMagazineOnline?ref=footer">
Facebook
</a>
</li>
<li class="footer__item">
<a href="https://twitter.com/dmagazine?ref=footer">
Twitter
</a>
</li>
<li class="footer__item">
<a href="https://www.instagram.com/d_magazine/?ref=footer">
Instagram
</a>
</li>
<li class="footer__item">
<a href="https://www.pinterest.com/dallasmagazine/?ref=footer">
Pinterest
</a>
</li>
<li class="footer__item">
<a href="https://www.youtube.com/user/dmagazine?ref=footer">
YouTube
</a>
</li>
<li class="footer__item">
<a href="https://www.linkedin.com/company/23220?ref=footer">
LinkedIn
</a>
</li>
<li class="footer__item">
<a href="https://plus.google.com/u/0/+DMagazinePartnersDallas?ref=footer">
Google+
</a>
</li>
<li class="footer__item">
<a href="https://www.reddit.com/user/d_magazine/?ref=footer">
Reddit
</a>
</li>
</ul>
</div>
</div>
<div class="footer__footer">
Copyright © 2018, D Magazine Partners, Inc. All Rights Reserved.
<a href="//www.dmagazine.com/site/privacy-policy">Privacy Policy</a> </div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery-ui.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery.beforeafter-1.4.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/scripts/ajax-scripts-34a1b93e4b.js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/scripts/main-09423300d5.js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"477098 https:\/\/www.dmagazine.com\/?page_id=477098","disqusShortname":"dmagonline","disqusTitle":"Lost Dallas","disqusUrl":"https:\/\/www.dmagazine.com\/publications\/d-magazine\/2018\/march\/lost-dallas-history-secrets\/","options":{"manualSync":false},"postId":"477098"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dmagonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.4'></script>
<script type="text/javascript">
			(function($) {
				window.dfp_targeting = {"Page":["story"],"Category":["history"],"Section":["frontburner"],"domain":["frontburner_dmagazine_com","www_dmagazine_com"]};

			})(jQuery);
		</script>

<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "19778491" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=19778491&cv=2.0&cj=1" /> </noscript>


<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: 'dmagazine.com' };
    (function () {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src',
              (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
              "js/chartbeat.js");
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function () { oldonload(); loadChartbeat(); };
    })();
</script>


<script type="text/javascript">
(function(d,s,i,r) {
    if (d.getElementById(i)){return;}
    var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
    n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/477347.js';
    e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>


<script async src='https://tag.simpli.fi/sifitag/bae82b50-c584-0134-37fc-0cc47a63c1a4'></script>

<script id="dsq-count-scr" src="//dmagonline.disqus.com/count.js" async></script>


<script>
</script>
<div class="adunit  adunit--interstitial  " data-adunit="MissEllie_interstitial" data-mapping="mapping_interstitial">
</div>
<div id="interstitialAd" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="interstitialLabel" aria-hidden="true" style="display: none;">
<div class="modal-dialog">
<p class="text-center">
<span id="interstitialAdDurationContainer">Advertisement will run for <span id="interstitialAdDuration"></span> seconds. </span><a href="#" id="interstitialAdSkipButton" data-dismiss="modal">Continue to site »</a> <a href="#" title="Close" id="interstitialAdCloseBtn"></a>
</p>
<div class="modal-content">
<div class="modal-body">
<div class="text-center" id="interstitialAdSponsorLogo" style="display:none"><a href="#" id="interstitialAdSponsorImageLink" target="_blank"><img id="interstitialAdSponsorImage" src="" /></a></div>
<div class="ad mobile" data-adunit="Interstitial" data-dimensions="1x1"></div>
</div>
</div>
<a href="#" id="interstitialOverlayLink" target="_blank"></a>
</div>
</div>
</body>
</html>