<!DOCTYPE html>
<html lang='en'>
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>var DMAG = DMAG || {};</script>
<title>Who Wore the Look Best? Patrick Kennedy or Mike Rawlings? - D Magazine</title>

<meta name="description" content="If you don&#039;t vote, you can&#039;t complain." />
<link rel="canonical" href="https://www.dmagazine.com/frontburner/2019/03/who-wore-the-look-best-patrick-kennedy-or-mike-rawlings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who Wore the Look Best? Patrick Kennedy or Mike Rawlings? - D Magazine" />
<meta property="og:description" content="If you don&#039;t vote, you can&#039;t complain." />
<meta property="og:url" content="https://www.dmagazine.com/frontburner/2019/03/who-wore-the-look-best-patrick-kennedy-or-mike-rawlings/" />
<meta property="og:site_name" content="D Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DMagazineOnline/" />
<meta property="article:section" content="Media" />
<meta property="article:published_time" content="2019-03-21T18:36:31+00:00" />
<meta property="article:modified_time" content="2019-03-21T18:37:48+00:00" />
<meta property="og:updated_time" content="2019-03-21T18:37:48+00:00" />
<meta property="og:image" content="https://assets.dmagstatic.com/wp-content/uploads/2019/03/Kennedy_Rawlings2.jpg" />
<meta property="og:image:secure_url" content="https://assets.dmagstatic.com/wp-content/uploads/2019/03/Kennedy_Rawlings2.jpg" />
<meta property="og:image:width" content="815" />
<meta property="og:image:height" content="479" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If you don&#039;t vote, you can&#039;t complain." />
<meta name="twitter:title" content="Who Wore the Look Best? Patrick Kennedy or Mike Rawlings? - D Magazine" />
<meta name="twitter:site" content="@DMagazine" />
<meta name="twitter:image" content="https://assets.dmagstatic.com/wp-content/uploads/2019/03/Kennedy_Rawlings2.jpg" />
<meta name="twitter:creator" content="@DMagazine" />

<link rel='dns-prefetch' href='//www.dmagazine.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D Magazine &raquo; Who Wore the Look Best? Patrick Kennedy or Mike Rawlings? Comments Feed" href="https://www.dmagazine.com/frontburner/2019/03/who-wore-the-look-best-patrick-kennedy-or-mike-rawlings/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.dmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://www.dmagazine.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1553182917' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.dmagazine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.dmagazine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.dmagazine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.dmagazine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://www.dmagazine.com/wp-content/plugins/gravityformsdirectorysearch/assets/css/select2.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='directory-search-css' href='https://www.dmagazine.com/wp-content/plugins/gravityformsdirectorysearch/assets/css/directory-search.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gaddon_form_settings_css-css' href='https://www.dmagazine.com/wp-content/plugins/gravityforms/includes/addon/css/gaddon_settings.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css' href='https://www.dmagazine.com/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css' href='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/styles/main_10a5a66a.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://cloud.typography.com/6172774/6791152/css/fonts.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.dmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"559907","token":"3b6769818a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.dmagazine.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.dmagazine.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.1'></script>
<link rel='https://api.w.org/' href='https://www.dmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.dmagazine.com/?p=559907' />
<link rel="alternate" type="application/json+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F03%2Fwho-wore-the-look-best-patrick-kennedy-or-mike-rawlings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F03%2Fwho-wore-the-look-best-patrick-kennedy-or-mike-rawlings%2F&#038;format=xml" />

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.dmagazine.com\/frontburner\/2019\/03\/who-wore-the-look-best-patrick-kennedy-or-mike-rawlings\/"},"headline":"Who Wore the Look Best? Patrick Kennedy or Mike Rawlings?","url":"https:\/\/www.dmagazine.com\/frontburner\/2019\/03\/who-wore-the-look-best-patrick-kennedy-or-mike-rawlings\/","thumbnailUrl":"https:\/\/assets.dmagstatic.com\/wp-content\/uploads\/2019\/03\/Kennedy_Rawlings2-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/assets.dmagstatic.com\/wp-content\/uploads\/2019\/03\/Kennedy_Rawlings2-150x150.jpg"},"dateCreated":"2019-03-21T18:36:31Z","datePublished":"2019-03-21T18:36:31Z","dateModified":"2019-03-21T18:36:31Z","articleSection":"FrontBurner","author":[{"@type":"Person","name":"Tim Rogers"}],"creator":["Tim Rogers"],"keywords":[],"publisher":{"@type":"Organization","name":"D Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.dmagazine.com\/wp-content\/uploads\/2015\/09\/d-logo-square-facebook-default.jpg"}}}
		</script>

<link rel="icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-466309-20"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-466309-20');
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '359885427553227'); // Insert your pixel ID here.
fbq('track', 'PageView');

fbq('track', 'FrontburnerPageView');

</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=359885427553227&ev=PageView&noscript=1"
/></noscript>


<script> var $ = jQuery; </script>
</head>
<body data-rsssl=1 class=" layout--with-sidebar page--story page--who-wore-the-look-best-patrick-kennedy-or-mike-rawlings">
<header class="nav js-nav nav--short">
<div class="nav__inner">
<div class="nav__branding">
<a class="nav__logo" href="/">
<img alt="D Magazine logo" class="nav__logo__image js-nav-image image" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images/dmag-logo_180x164.png" />
</a>
<div class="nav__tagline">
Let’s Make Dallas Even Better
</div>
</div>
<nav class="nav__menu nav__menu--primary js-nav-menu-primary">
<ul class="nav__menu__items">
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/frontburner/">
News
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/food-drink/">
Food
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/arts-entertainment/">
Arts
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/home-garden/">
Home
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/style-beauty-wellness/">
Living
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/style-beauty-wellness/?category=health-fitness">
Health
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/business-economy/">
Business
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dweddings.com/">
Weddings
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/publications/">
Magazines
</a>
</li>
</ul>
</nav>
<nav class="nav__menu nav__menu--secondary">
<ul class="nav__menu__items">
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://events.dmagazine.com/search">
Events
</a>
</li>
<li class="nav__menu__item nav__menu__item--dropdown">
<a class="nav__menu__link " href="//directory.dmagazine.com">Directories</a>
</li>
<li class="nav__menu__item nav__menu__item--subscribe">
<a class="nav__menu__link" href="/site/subscribe">
Subscribe
</a>
</li>
</ul>
</nav>
<button type="button" class="nav__button search__button js-searchButton">
<svg class="icon icon--medium" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" cx="28.5" cy="25.5" r="17.5" /><path class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-linejoin="round" stroke-miterlimit="10" d="M39,40l14,16" /></svg>
</button>
<form action="//search.dmagazine.com" class="search__form js-searchForm">
<input class="search__input js-searchInput" type="text" name="q" placeholder="Search" />
<input class="search__submit" type="submit" value="Search">
</form>
<button class="nav__menu-button nav__button is-hidden--large-only js-slide-trigger">
<div class="js-slide-switch">
<svg class="icon icon--medium icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="18" x2="54" y2="18" /><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="32" x2="54" y2="32" /><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="46" x2="54" y2="46" /></svg>
</div>
<div class="is-hidden js-slide-switch">
<svg class="icon icon--medium icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><line fill="none" class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="15" y1="14.5" x2="49" y2="48.5" /><line fill="none" class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="15" y1="48.501" x2="49" y2="14.501" /></svg>
</div>
</button>
</div>
</header>
<div class="nav__pushdown js-nav-pushdown"></div>
<div class="site-wrapper">
<div class="is-loading-overlay is-hidden">
<img class=" is-loading-overlay__loader" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images//DMagazine_load.gif" alt="loading">
</div>
<div class="adunit adunit--horizontal adunit--top  adunit--horizontal-top" data-adunit="MissEllie_horizontal_top" data-mapping="mapping_horizontal_top">
</div>
<div class="story-wrapper js-stickyParent" role="document">
<main class="main">
<article class="story  ">
<header class="story__header">
<figure>
<div class="story__image">
<div class="image ar-content">
<img class="image" srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2019/03/Kennedy_Rawlings2-330x220.jpg
	 330w,
												
			https://assets.dmagstatic.com/wp-content/uploads/2019/03/Kennedy_Rawlings2-677x451.jpg
	 677w,
												
			https://assets.dmagstatic.com/wp-content/uploads/2019/03/Kennedy_Rawlings2.jpg
	 1024w,
												
			https://assets.dmagstatic.com/wp-content/uploads/2019/03/Kennedy_Rawlings2.jpg
	 1200w" sizes="(max-width: 1024px) 100vw,
			677px" src="									
			https://assets.dmagstatic.com/wp-content/uploads/2019/03/Kennedy_Rawlings2-677x451.jpg
	 " />
</div>
</div>
<figcaption class="story__image-caption--header story__image-caption">
<span>Who will blink first?</span>
<span class="image-caption__credit"></span>
</figcaption>
</figure>
<div class="story__header__content">
<h2 class="category"><a href="https://www.dmagazine.com/category/media/?ref=kicker">Media</a></h2>
<h1 class="story__title">Who Wore the Look Best? Patrick Kennedy or Mike Rawlings?</h1>
<p class="story__subhead">If you don't vote, you can't complain. </p>
<div class="story__info">
<span class="story__info__item">By
<a href="https://www.dmagazine.com/author/tim/"> Tim Rogers
</a> </span>
<span class="story__info__item">
Published in
<a href="https://www.dmagazine.com/section/frontburner/">
FrontBurner
</a>
</span>
<span class="story__info__item">
March 21, 2019
</span>
<span class="story__info__item">
1:36 pm
</span>
</div>
</div>
</header> <div class="story__body">
<div class="social-buttons social-buttons--style1">
<div class="social-buttons-inner">
<a class="social-button button--sms is-hidden--large_medium" target="_blank" href="sms:?&body=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F03%2Fwho-wore-the-look-best-patrick-kennedy-or-mike-rawlings%2F">
<div class="social-button-inner">
<span class="icon">SMS</span>
</div>
</a>
<a class="social-button button--facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F03%2Fwho-wore-the-look-best-patrick-kennedy-or-mike-rawlings%2F&title=Who%20Wore%20the%20Look%20Best%3F%20Patrick%20Kennedy%20or%20Mike%20Rawlings%3F" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M25,22h-8v10h8v28h12V32h9l1-10H37v-4c0-2,1-3,3-3h7V4h-8c-8.688,0-14,2-14,11V22z" /></svg>
</div>
</a>
<a class="social-button button--twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Who%20Wore%20the%20Look%20Best%3F%20Patrick%20Kennedy%20or%20Mike%20Rawlings%3F&url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F03%2Fwho-wore-the-look-best-patrick-kennedy-or-mike-rawlings%2F" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M62,13c-2.207,0.99-4,2-7,2c2.546-1.532,4.084-3.11,5-6c-2.375,1.417-4,2-7,3c-2.242-2.403-5.462-5-9-5
	c-7.949,0-13.791,7.261-12,15c-10.223-0.515-19.93-4.51-26-12c-3.228,5.563-1.476,12.314,4,16c-2.005-0.065-4.344-1.072-6-2
	c-0.131,5.737,4.083,11.808,10,13c-1.733,0.472-3.066,0.369-5,0c1.568,4.914,5.608,7.895,11,8c-5.171,4.078-11.473,6.771-18,6
	c5.452,3.506,12.048,6,19,6c22.853,0,35.784-19.592,35-37C58.405,18.253,60.352,15.482,62,13z" /></svg>
</div>
</a>
<a class="social-button button--pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F03%2Fwho-wore-the-look-best-patrick-kennedy-or-mike-rawlings%2F&media=https%3A%2F%2Fassets.dmagstatic.com%2Fwp-content%2Fuploads%2F2019%2F03%2FKennedy_Rawlings2.jpg&description=Who%20Wore%20the%20Look%20Best%3F%20Patrick%20Kennedy%20or%20Mike%20Rawlings%3F" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M32,4C16.538,4,4,16.534,4,32c0,11.863,7.585,21.921,18,26c-1-2-0.565-6.58,0-9c0.51-2.185,3.467-13.267,3.467-13.267
	S24,34.48,24,32c0-3.892,2.189-7,5-7c2.386,0,4,1.85,4,4c0,2.4-2.21,5.671-3,9c-0.661,2.786,2.251,5,5,5c4.977,0,8-5.428,8-13
	c0-6.704-4.124-11-11-11c-7.966,0-13,5.826-13,12c0,2.406,0.844,5.601,2,7c0.229,0.277,1.067,0.718,1,1l-1,2
	c-0.123,0.513-0.467,1.248-1,1c-3.497-1.627-6-6.894-6-11c0-8.832,6.914-17,19-17c9.712,0,17,6.75,17,16c0,9.65-6.551,18-15,18
	c-2.835,0-5.087-1.256-6-3l-2,7c-0.632,2.434-1.856,5.143-3,7c2.623,0.812,5.114,1,8,1c15.462,0,28-12.538,28-28
	C60,16.534,47.462,4,32,4z" /></svg>
</div>
</a>
<div class="social-button button--comments">
<div class="social-button-inner">
<a href="https://www.dmagazine.com/frontburner/2019/03/who-wore-the-look-best-patrick-kennedy-or-mike-rawlings/#jump-comments">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--switch" d="M32,5C15.983,5,3,15.298,3,28c0,7.309,4.304,13.816,11.005,18.029L16,59l16-8c16.017,0,29-10.298,29-23S48.017,5,32,5z" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="32" cy="28" r="4" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="18" cy="28" r="4" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="46" cy="28" r="4" /></svg>
<span class="disqus-comment-count" data-disqus-url="https://www.dmagazine.com/frontburner/2019/03/who-wore-the-look-best-patrick-kennedy-or-mike-rawlings/#disqus_thread"></span>
</a>
</div>
</div>
</div>
</div>
<div class="story__content-l story__content story__content--is-slideshow-closed">
<p>On the left, Patrick Kennedy, urban designer, sometime <em>D Magazine</em> contributor, co-founder of the Coalition for a New Dallas, as pictured in a <a href="https://www.dmagazine.com/publications/d-magazine/2015/march/patrick-kennedy-urban-planner-dallas/" target="_blank" rel="noopener noreferrer">2015 profile</a> in our pages. On the right, Mike Rawlings, former Pizza Hut CEO, soon to be former Dallas mayor, as pictured on our April cover (on newsstands this weekend). It&#8217;s a hard look to pull off. You know what I mean. Don&#8217;t look at the camera. Look away from it. Slightly up. As if someone up in a cherry picker about 50 feet away just said, &#8220;Yo momma is so fat that when she sat on Walmart, she lowered the prices.&#8221;</p>
<p>So the question, dear reader:</p>
<p>
<div class='gf_browser_chrome gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_260'><form method='post' enctype='multipart/form-data' id='gform_260' class='gpoll_enabled gpoll_show_results_link gpoll' action='/frontburner/2019/03/who-wore-the-look-best-patrick-kennedy-or-mike-rawlings/'>
<div class='gform_body'><ul id='gform_fields_260' class='gform_fields top_label form_sublabel_below description_below'><li id='field_260_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field'><label class='gfield_label'>Who wore it best?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_260_2'><li class='gchoice_260_2_0'><input name='input_2' type='radio' value='gpoll22c1257e4' id='choice_260_2_0' /><label for='choice_260_2_0' id='label_260_2_0'>Kennedy</label></li><li class='gchoice_260_2_1'><input name='input_2' type='radio' value='gpoll2abe53773' id='choice_260_2_1' /><label for='choice_260_2_1' id='label_260_2_1'>Rawlings</label></li></ul></div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_260' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_260"]){return false;}  window["gf_submitting_260"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_260"]){return false;} window["gf_submitting_260"]=true;  jQuery("#gform_260").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_260' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='260' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_260' value='WyJbXSIsIjAxNTNiMmEyZDhjOTU0NTJhOWNmN2RiODFjZDUyNmMyIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_260' id='gform_target_page_number_260' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_260' id='gform_source_page_number_260' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 260) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [260, 1]) } ); </script></p>
</div>
</div>
<div class="story__footer">
<ul class="story__categories">
<li class="story__category">
<a class="story__category__link" href="https://www.dmagazine.com/category/media/">
Media
</a>
</li>
</ul>
</div>
</article>
<svg class="icon story__scrollArrow icon--blue js-scrollArrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="42,35 32,25 22,35 " /></svg>
</main>
<aside class="sidebar">
<div class="adunit adunit--vertical adunit--top  widget--sidebaradunit--vertical-top" data-adunit="MissEllie_vertical_top" data-mapping="mapping_vertical_top">
</div>
<section class="widget widget--sidebar">
<h3 class="widget__title widget__header">
Trending
</h3>

<ol class="ws-list__items ws-list__items--numbered"><li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/frontburner/2019/03/the-real-story-about-why-alex-jones-left-rockwall/?ref=mpw" title="The Real Story About Why Alex Jones Left Rockwall">The Real Story About Why Alex Jones Left Rockwall</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/tim/">Tim Rogers</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/arts-entertainment/2019/03/in-fort-worth-a-burgeoning-arts-scene-begins-to-change-the-city/?ref=mpw" title="In Fort Worth, A Burgeoning Arts Scene Begins to Change the City">In Fort Worth, A Burgeoning Arts Scene Begins to Change the City</a></h2><span class="byline"> By Darryl Ratcliff</span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/frontburner/2018/08/clay-jones-forney-lightning-loss-football/?ref=mpw" title="Lightning and Loss on a North Texas High School Football Field">Lightning and Loss on a North Texas High School Football Field</a></h2><span class="byline"> By Susannah Hutcheson</span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/arts-entertainment/2019/03/alamo-drafthouse-announces-unlimited-ticket-passes/?ref=mpw" title="Alamo Drafthouse Announces Unlimited Ticket Passes">Alamo Drafthouse Announces Unlimited Ticket Passes</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/natalie-gempel-2/">Natalie Gempel</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/home-garden/2019/03/hot-property-a-picture-perfect-1930s-tudor-in-highland-park/?ref=mpw" title="Hot Property: A Picture-Perfect 1930s Tudor in Highland Park">Hot Property: A Picture-Perfect 1930s Tudor in Highland Park</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/caitlin-clark-2/">Caitlin Clark</a></span></div></li>
</ol>
</section>
<article class="card block js-block card--story  js-adunit-native display-none widget widget--sidebar" data-adunit-match="/1039436/MissEllie_native_story"></article>
<div class="adunit adunit--native adunit--desktop  adunit--native-story" data-adunit="MissEllie_native_story" data-mapping="mapping_native_desktop">
</div>
<div class="adunit adunit--vertical  js-sticky " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</aside>
</div>
<div class="widget js-stickyStop w-combo widget--full-width">
<div class="w-newsletter widget--basic">
<div class="w-newsletter widget--basic" id="newsletter-signup">
<div>
<svg class="icon icon--medium icon--red-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><rect class="icon__accent icon--stroke" x="4" y="12" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" width="56" height="40" /><rect class="icon__main icon--switch" x="4" y="12" width="56" height="40" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="60" y1="52" x2="38" y2="31" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="4" y1="52" x2="26" y2="31" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="60,12 32,36 4,12 " /></svg>
<p class="w-newsletter__title">Newsletter</p>
<h5 class="w-newsletter__text">
Get a weekly recap in your inbox every Sunday of our best stories from the week plus a primer for the days ahead.
</h5>
<!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
	<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
	  hbspt.forms.create({ 
		css: '',
		portalId: '477347',
		formId: '5052f640-6af5-454e-b5cb-44e65cc788d2'
	  });
	</script>
<p class="newsletter__footer">Browse all newsletters <a href="https://www.dmagazine.com/site/newsletters">here</a>.</p>
<div class="social-links newsletter__social">
<a class="social-link social-link--facebook" alt="facebook" href="https://www.facebook.com/DMagazineOnline/">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M25,22h-8v10h8v28h12V32h9l1-10H37v-4c0-2,1-3,3-3h7V4h-8c-8.688,0-14,2-14,11V22z" /></svg>
</a>
<a class="social-link social-link--twitter" alt="twitter" href="https://twitter.com/DMagazine">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M62,13c-2.207,0.99-4,2-7,2c2.546-1.532,4.084-3.11,5-6c-2.375,1.417-4,2-7,3c-2.242-2.403-5.462-5-9-5
	c-7.949,0-13.791,7.261-12,15c-10.223-0.515-19.93-4.51-26-12c-3.228,5.563-1.476,12.314,4,16c-2.005-0.065-4.344-1.072-6-2
	c-0.131,5.737,4.083,11.808,10,13c-1.733,0.472-3.066,0.369-5,0c1.568,4.914,5.608,7.895,11,8c-5.171,4.078-11.473,6.771-18,6
	c5.452,3.506,12.048,6,19,6c22.853,0,35.784-19.592,35-37C58.405,18.253,60.352,15.482,62,13z" /></svg>
</a>
<a class="social-link social-link--instagram" alt="instagram" href="https://www.instagram.com/d_magazine/">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><g><path class="icon__main icon--fill" d="M32,46c-7.72,0-14-6.28-14-14s6.28-14,14-14s14,6.28,14,14S39.72,46,32,46z M32,22c-5.514,0-10,4.486-10,10
		c0,5.514,4.486,10,10,10c5.514,0,10-4.486,10-10C42,26.486,37.514,22,32,22z" /></g><g><path class="icon__main icon--fill" d="M43,59H21c-8.075,0-16-7.925-16-16V21c0-8.075,7.925-16,16-16h22c8.075,0,16,7.925,16,16v22C59,51.075,51.075,59,43,59z
		 M21,9C15.056,9,9,15.056,9,21v22c0,5.944,6.056,12,12,12h22c5.944,0,12-6.056,12-12V21c0-5.944-6.056-12-12-12H21z" /></g><g><path class="icon__main icon--fill" d="M49,18c0,1.657-1.343,3-3,3l0,0c-1.657,0-3-1.343-3-3l0,0c0-1.657,1.343-3,3-3l0,0C47.657,15,49,16.343,49,18L49,18z" /></g></svg>
</a>
</div>
</div>
</div>
</div>
<div class="w-story-dir widget--basic w-combo__item">
<div class="w-story-dir__container">
<svg class="icon icon--medium icon--red-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" cx="28.5" cy="25.5" r="17.5" /><path class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-linejoin="round" stroke-miterlimit="10" d="M39,40l14,16" /></svg>
<h2 class="w-newsletter__title">Find It</h2>
<p class="kicker--secondary">Search our directories for...</p>
<div class="w-story-dir__content">
<a href="https://directory.dmagazine.com/search/?sections=Restaurants" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Dining" src="https://directory.dmagazine.com/wp-content/uploads/2018/10/directory-link-restaurants.jpg" />
<h3 class="w-story-dir__title">Dining</h3>
</a>
<a href="https://directory.dmagazine.com/search/?sections=Bars+and+Clubs" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Bars" src="https://directory.dmagazine.com/wp-content/uploads/2018/10/directory-link-bars.jpg" />
<h3 class="w-story-dir__title">Bars</h3>
</a>
<a href="https://events.dmagazine.com/search" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Events" src="https://directory.dmagazine.com/wp-content/uploads/2018/10/directory-link-events.jpg" />
<h3 class="w-story-dir__title">Events</h3>
</a>
<a href="https://directory.dmagazine.com/search/?sections=Attractions" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Attractions" src="https://directory.dmagazine.com/wp-content/uploads/2018/10/directory-link-attractions.jpg" />
<h3 class="w-story-dir__title">Attractions</h3>
</a>
<a href="https://directory.dmagazine.com" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="View All" src="https://directory.dmagazine.com/wp-content/uploads/2018/10/directory-link-alldirectories.jpg" />
<h3 class="w-story-dir__title">View All</h3>
</a>
</div>
</div>
</div>
</div>
<section class="w-stories widget scroller widget--full-width">
<div class="container--full w-stories-inner--simple ">
<h2 class="widget__header widget__title--simple ">
Related Content
</h2>
<div class="w-stories__items scroller__items">
<article class="w-stories__item scroller__item "><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/media/?ref=kicker">Media</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2018/11/the-lost-frontburner-movie-has-been-found/?ref=rtn">The Lost FrontBurner Movie Has Been Found!</a></h1><a class="byline" href="https://www.dmagazine.com/author/tim/">Tim Rogers</a></div></article><article class="w-stories__item scroller__item js-adunit-native display-none" data-adunit-match="/1039436/MissEllie_native_related"></article><div class="adunit adunit--native   adunit--native-related" data-adunit="MissEllie_native_related" data-mapping="mapping_native"></div><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/shopping-fashion/2012/12/happy-holidays-from-d-stylesheet/?ref=rtn"><img class="lazyload image" data-srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2012/12/8d77f4bc4ee411e2917a22000a9f1587_7.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2012/12/8d77f4bc4ee411e2917a22000a9f1587_7.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2012/12/8d77f4bc4ee411e2917a22000a9f1587_7.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
			https://assets.dmagstatic.com/wp-content/uploads/2012/12/8d77f4bc4ee411e2917a22000a9f1587_7.jpg
	 " /></a></div><div class="block__content w-stories__content"><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/shopping-fashion/2012/12/happy-holidays-from-d-stylesheet/?ref=rtn">Happy Holidays From D StyleSheet!</a></h1><a class="byline" href="https://www.dmagazine.com/author/kristiscot/">Kristi + Scot Redman</a></div></article><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/publications/d-ceo/2018/january-february/vanessa-ogle-enseo/?ref=rtn"><img class="lazyload image" data-srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2017/12/IMG_3185-243x160.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2017/12/IMG_3185-330x220.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2017/12/IMG_3185-504x336.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
			https://assets.dmagstatic.com/wp-content/uploads/2017/12/IMG_3185-243x160.jpg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/media/?ref=kicker">Media</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/publications/d-ceo/2018/january-february/vanessa-ogle-enseo/?ref=rtn">My Day: Vanessa Ogle</a></h1><a class="byline" href="https://www.dmagazine.com/author/glennhunter/">Glenn Hunter</a></div></article> </div>
</div>
</section>
<div class="container widget--basic">
<div class="comments" id="jump-comments">
<h3 class="widget__title widget__header">
Comments
</h3>
<div id="disqus_thread"></div>
</div>
<div class="sidebar">
<div class="adunit adunit--vertical   " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="footer__blocks">
<div class="footer__block">
<h3 class="footer__header">
D Magazine Partners
</h3>
<div class="footer__item">
<span class="footer__item__sub">750 North St.Paul St.</span>
<span class="footer__item__sub">Suite 2100</span>
<span class="footer__item__sub">Dallas, Texas 75201</span>
</div>
<div class="footer__item">
<span class="footer__item__sub">Tel: 214.939.3636</span>
<span class="footer__item__sub">Fax: 214.748.4579</span>
</div>
<div class="footer__items">
<a class="footer__item" href="/site/feedback/">CONTACT US</a>
<a class="footer__item" href="/site/newsletters">NEWSLETTERS</a>
</div>
</div>
<div class="footer__block">
<h3 class="footer__header">Sections</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/frontburner/?ref=footer">
FrontBurner
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/food-drink/?ref=footer">
Food & Drink
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/arts-entertainment/?ref=footer">
Arts & Entertainment
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/nightlife/?ref=footer">
Nightlife
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/home-garden/?ref=footer">
Home & Design
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/style-beauty-wellness/?ref=footer">
Living
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/business-economy/?ref=footer">
Business & Economy
</a>
</li>
<li class="footer__item">
<a href="https://www.dweddings.com/?ref=footer">
Weddings
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Publications</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-magazine/2018?ref=footer">
D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-home/2018?ref=footer">
D Home
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-ceo/2018?ref=footer">
D CEO
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/subscribe/?ref=footer">
Subscribe
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/app/live/subscriptions?&org=DMG&publ=DM&key_code=R1MWEB&type=R&Gift_Key=">
Renew D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/cgi/subcustserv/start?org=DMG&publ=DM">
Subscriber Services
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/?ref=footer">
Browse the Archives
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Company Info</h3>
<ul>
<li class="footer__item">
<a href="https://about.dmagazine.com?ref=footer">
About Us
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/masthead?ref=footer">
Masthead
</a>
</li>
<li class="footer__item">
<a href="https://about.dmagazine.com/about-us/jobs/?ref=footer">
Job Openings
</a>
</li>
<li class="footer__item">
<a href="https://about.dmagazine.com/about-us/internship-program/?ref=footer">
Internships
</a>
</li>
<li class="footer__item">
<a href="https://about.dmagazine.com/about-us/awards/?ref=footer">
Awards
</a>
</li>
<li class="footer__item">
<a href="https://about.dmagazine.com/about-us/contact/?ref=footer">
Customer Service
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Advertise</h3>
<ul>
<li class="footer__item">
<a href="https://about.dmagazine.com/media-kits/?ref=footer">
Media Kits
</a>
</li>
<li class="footer__item">
<a href="https://about.dmagazine.com/marketing-tools/events/?ref=footer">
Events
</a>
</li>
<li class="footer__item">
<a href="https://about.dmagazine.com/case-studies/operation-grillfest/?ref=footer">
Case Studies
</a>
</li>
<li class="footer__item">
<a href="https://about.dmagazine.com/about-us/contact/?ref=footer">
Contact Sales
 </a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/feedback/?ref=footer">
Leave Us Feedback
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Connect</h3>
<ul>
<li class="footer__item">
<a href="https://www.facebook.com/DMagazineOnline?ref=footer">
Facebook
</a>
</li>
<li class="footer__item">
<a href="https://twitter.com/dmagazine?ref=footer">
Twitter
</a>
</li>
<li class="footer__item">
<a href="https://www.instagram.com/d_magazine/?ref=footer">
Instagram
</a>
</li>
<li class="footer__item">
<a href="https://www.pinterest.com/dallasmagazine/?ref=footer">
Pinterest
</a>
</li>
<li class="footer__item">
<a href="https://www.youtube.com/user/dmagazine?ref=footer">
YouTube
</a>
</li>
<li class="footer__item">
<a href="https://www.linkedin.com/company/23220?ref=footer">
LinkedIn
</a>
</li>
<li class="footer__item">
<a href="https://plus.google.com/u/0/+DMagazinePartnersDallas?ref=footer">
Google+
</a>
</li>
<li class="footer__item">
<a href="https://www.reddit.com/user/d_magazine/?ref=footer">
Reddit
</a>
</li>
</ul>
</div>
</div>
<div class="footer__footer">
Copyright © 2019, D Magazine Partners, Inc. All Rights Reserved.
<a href="//www.dmagazine.com/site/privacy-policy">Privacy Policy</a> </div>
</div>
</footer>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="dmagazine.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dmagonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"559907 https:\/\/www.dmagazine.com\/?p=559907","disqusShortname":"dmagonline","disqusTitle":"Who Wore the Look Best? Patrick Kennedy or Mike Rawlings?","disqusUrl":"https:\/\/www.dmagazine.com\/frontburner\/2019\/03\/who-wore-the-look-best-patrick-kennedy-or-mike-rawlings\/","postId":"559907"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery-ui.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery.beforeafter-1.4.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/gravityformsdirectorysearch/assets/js/select2.full.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/gravityformsdirectorysearch/assets/js/directory-search-form.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/scripts/main_10a5a66a.js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">
			(function($) {
				window.dfp_targeting = {"Page":["story"],"Category":["media"],"Section":["frontburner"],"domain":["frontburner_dmagazine_com","www_dmagazine_com"]};

			})(jQuery);
		</script>

<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: "dmagazine.com" };
    (function () {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src',
              (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
              "js/chartbeat.js");
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function () { oldonload(); loadChartbeat(); };
    })();
</script>


<script type="text/javascript">
(function(d,s,i,r) {
    if (d.getElementById(i)){return;}
    var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
    n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/477347.js';
    e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>


<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/A9F3FE4B-AB2F-7EF2-C028-E5E732C3E01A/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>


<script async src='https://tag.simpli.fi/sifitag/bae82b50-c584-0134-37fc-0cc47a63c1a4'></script>

<script id="dsq-count-scr" src="//dmagonline.disqus.com/count.js" async></script>


<script>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fdea4a9fd0","applicationID":"100413135","transactionName":"YFUGYUFUXhBWUUZZC1kfJVZHXF8NGEFbXgNbVQ==","queueTime":0,"applicationTime":965,"atts":"TBIFFwlOTR4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
