<!DOCTYPE html>
<html class="no-js no-svg" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.dmagazine.com/xmlrpc.php" />
<link rel="icon" href="https://www.dmagazine.com/wp-content/themes/dmag/resources/assets/images/logo.svg" sizes="32x32" />
<link rel="icon" href="https://www.dmagazine.com/wp-content/themes/dmag/resources/assets/images/logo.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.dmagazine.com/wp-content/themes/dmag/resources/assets/images/logo.svg" />
<meta name="msapplication-TileImage" content="https://www.dmagazine.com/wp-content/themes/dmag/resources/assets/images/logo.svg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Leading Off (9/16/22) - D Magazine</title>
<meta name="description" content="We’re learning more about the Richardson anesthesiologist who’s accused of tampering with IV bags that caused “unexpected cardiac events.”" />
<link rel="canonical" href="https://www.dmagazine.com/frontburner/2022/09/leading-off-9-16-22/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Leading Off (9/16/22)" />
<meta property="og:description" content="We’re learning more about the Richardson anesthesiologist who’s accused of tampering with IV bags that caused “unexpected cardiac events.”" />
<meta property="og:url" content="https://www.dmagazine.com/frontburner/2022/09/leading-off-9-16-22/" />
<meta property="og:site_name" content="D Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DMagazineOnline/" />
<meta property="article:author" content="By Matt Goodman" />
<meta property="article:published_time" content="2022-09-16T12:30:00+00:00" />
<meta property="article:modified_time" content="2022-09-16T13:01:42+00:00" />
<meta property="og:image" content="https://assets.dmagstatic.com/wp-content/uploads/2015/08/d-logo-square-facebook-default.jpg" />
<meta property="og:image:width" content="345" />
<meta property="og:image:height" content="345" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@goodmoine" />
<meta name="twitter:site" content="@DMagazine" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="By Matt Goodman" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{
	    "@context": "https://schema.org",
	    "@graph": [
	        {
	            "@type": "WebSite",
	            "@id": "https://167.172.235.218/#website",
	            "url": "https://167.172.235.218/",
	            "name": "D Magazine",
	            "description": "Let&#039;s Make Dallas Even Better.",
	            "potentialAction": [
	                {
	                    "@type": "SearchAction",
	                    "target": {
	                        "@type": "EntryPoint",
	                        "urlTemplate": "https://167.172.235.218/?s={search_term_string}"
	                    },
	                    "query-input": "required name=search_term_string"
	                }
	            ],
	            "inLanguage": "en-US"
	        },
	        {
	            "@type": "WebPage",
	            "@id": "https://www.dmagazine.com/frontburner/2022/09/leading-off-9-16-22/#webpage",
	            "url": "https://www.dmagazine.com/frontburner/2022/09/leading-off-9-16-22/",
	            "name": "Leading Off (9/16/22) - D Magazine",
	            "isPartOf": {
	                "@id": "https://167.172.235.218/#website"
	            },
	            "datePublished": "2022-09-16T12:30:00+00:00",
	            "dateModified": "2022-09-16T13:01:42+00:00",
	            "description": "We’re learning more about the Richardson anesthesiologist who’s accused of tampering with IV bags that caused “unexpected cardiac events.”",
	            "breadcrumb": {
	                "@id": "https://www.dmagazine.com/frontburner/2022/09/leading-off-9-16-22/#breadcrumb"
	            },
	            "inLanguage": "en-US",
	            "potentialAction": [
	                {
	                    "@type": "ReadAction",
	                    "target": [
	                        "https://www.dmagazine.com/frontburner/2022/09/leading-off-9-16-22/"
	                    ]
	                }
	            ]
	        },
	        {
	            "@type": "BreadcrumbList",
	            "@id": "https://www.dmagazine.com/frontburner/2022/09/leading-off-9-16-22/#breadcrumb",
	            "itemListElement": [
	                {
	                    "@type": "ListItem",
	                    "position": 1,
	                    "name": "Home",
	                    "item": "https://www.dmagazine.com/"
	                },
	                {
	                    "@type": "ListItem",
	                    "position": 2,
	                    "name": "Leading Off (9/16/22)"
	                }
	            ]
	        }
	    ]
	}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D Magazine &raquo; Leading Off (9/16/22) Comments Feed" href="https://www.dmagazine.com/frontburner/2022/09/leading-off-9-16-22/feed/" />
<link rel='stylesheet' id='sidebar-css-css' href='https://www.dmagazine.com/wp-content/plugins/dmag/assets/sidebar.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.dmagazine.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage/main.css-css' href='https://www.dmagazine.com/wp-content/themes/dmag/dist/styles/main.css?ver=2022.09.15.a' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.dmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.dmagazine.com\/wp-json\/wordpress-popular-posts","ID":909632,"token":"c14ff9a879","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.dmagazine.com\/wp-admin\/admin-ajax.php","nonce":"22d3a2ecb6","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.2.3' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.dmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dmagazine.com/wp-json/wp/v2/posts/909632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.dmagazine.com/?p=909632' />
<link rel="alternate" type="application/json+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2022%2F09%2Fleading-off-9-16-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2022%2F09%2Fleading-off-9-16-22%2F&#038;format=xml" />
<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<link rel="icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />

<style>
.top_label .gfield_label {
    font-family: "Founders Grotesk", Arial, sans-serif;
    font-weight: 600;
}
.gfield_required,
.gform_legacy_markup_wrapper .gfield_required {
    color: #ff291c;
}
.ginput_container label {
    font-family: "Founders Grotesk", Arial, sans-serif;
}
.ginput_container,
.ginput_container input,
.ginput_container select,
.ginput_container textarea,
.ginput_container .gchoice label {
    font-family: "Founders Grotesk", Arial, sans-serif;
}
.ginput_container .gchoice input[type='checkbox']:checked {
    color: #ff291c;
    background: #ff291c;
    border-color: #ff291c;
}
.ginput_container .gchoice input[type='checkbox']:checked + label {
    color: #ff291c;
    font-weight: inherit;
}

.ginput_container input[type='file']::-webkit-file-upload-button {
  visibility: hidden;
}
.ginput_container input[type='file']::before {
    content: 'Choose File';
    display: inline-block;
    background: #1a1a1a;
    color: #fff;
    padding: 8px 15px;
    white-space: nowrap;
    -webkit-user-select: none;
    cursor: pointer;
    font-size: 16px !important;
}
.gform_button {
    background: #ff291c;
    color: #fff;
    padding: 8px 15px;
    font-size: 16px !important;
    min-width: calc(50% - 10px);
}
</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T98964H');</script>

</head>
<body class="body post-template-default single single-post postid-909632 single-format-standard leading-off-9-16-22 cookies-not-set " id="top">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T98964H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a class="skip-link screen-reader-text visually-hidden" href="#content">Skip to content</a>
<header class="c-header l-wrap" role="header">
<div class="c-header__container c-header__container--top l-container">
<div class="c-header__logo">
<div class="c-header__logo-tagline"><span>Let’s Make Dallas<br />Even Better</span></div>
<a href="/" class="c-header__logo-icon">
<img src="https://www.dmagazine.com/wp-content/themes/dmag/resources/assets/images/logo.svg" alt="D Magazine" style="max-height:200px;">
</a>
</div>
<div class="c-header__data">
<div class="c-header__date">
<span class="c-header__date-full">Saturday, September 17, 2022</span>
<span class="c-header__date-short">Sep 17, 2022</span>
</div>
<div class="c-header__weather">
<span class="c-header__weather-temperature">
<span><img width="20" src="https://www.dmagazine.com/wp-content/plugins/dmag/dmag-weather/assets/icons/02d.svg"></span>
90° F
</span>
<span class="c-header__weather-location">Dallas, TX</span>
</div>
</div>
</div>
</header>
<div class="c-header-nav">
<div class="c-header-nav__nav l-wrap">
<div class="c-header-nav__container l-container">
<a href="/" class="c-header-nav__nav-logo-icon"></a>
<div class="c-header-nav__hamburger o-icon-hamburger u-spacing--half--left js-toggle" data-toggled="body" data-prefix="primary-mega-menu">
<div class="o-icon-hamburger__bars">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="o-icon-hamburger__text">Menu</div>
</div>
<nav role="navigation" class="c-primary-nav">
<ul class="c-primary-nav__list u-spacing--left">
<li class="c-primary-nav__list-item">
<a class="o-link c-primary-nav__link js-link" href="https://www.dmagazine.com/section/frontburner/" target="_self">
News
</a>
</li>
<li class="c-primary-nav__list-item">
<a class="o-link c-primary-nav__link js-link" href="https://www.dmagazine.com/section/food-drink/" target="_self">
Food
</a>
</li>
<li class="c-primary-nav__list-item">
<a class="o-link c-primary-nav__link js-link" href="https://www.dmagazine.com/section/arts-entertainment/" target="_self">
Culture
</a>
</li>
<li class="c-primary-nav__list-item">
<a class="o-link c-primary-nav__link js-link" href="https://www.dmagazine.com/section/sports/" target="_self">
Sports
</a>
</li>
<li class="c-primary-nav__list-item">
<a class="o-link c-primary-nav__link js-link" href="https://www.dmagazine.com/section/home-garden/" target="_self">
Home
</a>
</li>
<li class="c-primary-nav__list-item">
<a class="o-link c-primary-nav__link js-link" href="https://www.dmagazine.com/section/style-beauty-wellness/" target="_self">
Living
</a>
</li>
<li class="c-primary-nav__list-item">
<a class="o-link c-primary-nav__link js-link" href="https://www.dmagazine.com/section/business-economy/" target="_self">
Business
</a>
</li>
<li class="c-primary-nav__list-item">
<a class="o-link c-primary-nav__link js-link" href="https://www.dweddings.com/" target="_self">
Weddings
</a>
</li>
<li class="c-primary-nav__list-item">
<a class="o-link c-primary-nav__link js-link" href="https://www.dmagazine.com/publications/" target="_self">
Magazines
</a>
</li>
</ul>
</nav>
<nav role="navigation" class="c-utility-nav u-spacing--half--left">
<ul class="c-utility-nav__list">
<li class="c-utility-nav__list-item c-utility-nav__list-item--subscribe">
<a class="o-link c-utility-nav__link" href="/site/subscribe/" target="_self">
Subscribe
</a>
</li>
<li class="c-utility-nav__list-item c-utility-nav__list-item--search">
<a class="o-link c-utility-nav__link js-toggle js-search-focus" href="#" target="_self" data-toggled="body" data-prefix="header-nav-search">
<span class="o-icon o-icon--small" aria-label="Search">
<svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M7.75 0.25C11.8838 0.25 15.25 3.61621 15.25 7.75C15.25 9.5459 14.6201 11.1924 13.5625 12.4844L19.5391 18.4609L18.4609 19.5391L12.4844 13.5625C11.1924 14.6201 9.5459 15.25 7.75 15.25C3.61621 15.25 0.25 11.8838 0.25 7.75C0.25 3.61621 3.61621 0.25 7.75 0.25ZM7.75 1.75C4.42773 1.75 1.75 4.42773 1.75 7.75C1.75 11.0723 4.42773 13.75 7.75 13.75C11.0723 13.75 13.75 11.0723 13.75 7.75C13.75 4.42773 11.0723 1.75 7.75 1.75Z" /></svg>
</span>
</a>
</li>
</ul>
</nav>
<div class="o-form-search">
<form class="o-form-search__form" action="/search/" method="get" role="search">
<label class="o-form-item__label is-vishidden">Search</label>
<input class="o-form-item__search" name="prod_content[query]" type="text" placeholder="Search D Magazine...">
<button role="button" class="o-button" aria-label="Search">
<span class="o-icon o-icon--small" aria-label="Search">
<svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M7.75 0.25C11.8838 0.25 15.25 3.61621 15.25 7.75C15.25 9.5459 14.6201 11.1924 13.5625 12.4844L19.5391 18.4609L18.4609 19.5391L12.4844 13.5625C11.1924 14.6201 9.5459 15.25 7.75 15.25C3.61621 15.25 0.25 11.8838 0.25 7.75C0.25 3.61621 3.61621 0.25 7.75 0.25ZM7.75 1.75C4.42773 1.75 1.75 4.42773 1.75 7.75C1.75 11.0723 4.42773 13.75 7.75 13.75C11.0723 13.75 13.75 11.0723 13.75 7.75C13.75 4.42773 11.0723 1.75 7.75 1.75Z" /></svg>
</span>
</button>
</form>
</div>
</div>
</div>
<div class="c-primary-mega-menu l-wrap">
<div class="c-primary-mega-menu__container l-container u-column-gap-none--until-s" bp="grid">
<div class="c-primary-mega-menu__nav" bp="7@sm 8@md 9@lg">
<nav role="navigation" class="c-primary-mega-nav" bp="grid 6 4@md 2@lg">
<ul class="c-primary-mega-nav__list u-spacing--quarter">
<li class="c-primary-mega-nav__list-item">
<h3 class="o-heading o-heading__secondary o-heading__secondary--s c-primary-mega-nav__heading u-space--half--bottom">
<a class="o-heading__link" href="https://www.dmagazine.com/section/frontburner/">
News
</a>
</h3>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/frontburner/?category=politics" target="_self">
Politics
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/frontburner/?category=urbanism" target="_self">
Urbanism
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/frontburner/?category=history" target="_self">
History
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/frontburner/?type=features" target="_self">
Features
</a>
</li>
</ul>
<ul class="c-primary-mega-nav__list u-spacing--quarter">
<li class="c-primary-mega-nav__list-item">
<h3 class="o-heading o-heading__secondary o-heading__secondary--s c-primary-mega-nav__heading u-space--half--bottom">
<a class="o-heading__link" href="https://www.dmagazine.com/section/food-drink/">
Food & Drink
</a>
</h3>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/food-drink/?category=news" target="_self">
News
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/food-drink/?category=restaurant-review" target="_self">
Restaurant Reviews
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/food-drink/?category=openings" target="_self">
Openings &amp; Closings
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://interactive.dmagazine.com/best-dallas-restaurants-right-now/" target="_blank" rel="noreferrer">
Best Restaurants
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/food-drink/?type=features" target="_self">
Features
</a>
</li>
</ul>
<ul class="c-primary-mega-nav__list u-spacing--quarter">
<li class="c-primary-mega-nav__list-item">
<h3 class="o-heading o-heading__secondary o-heading__secondary--s c-primary-mega-nav__heading u-space--half--bottom">
<a class="o-heading__link" href="https://www.dmagazine.com/section/arts-entertainment/">
Culture
</a>
</h3>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/arts-entertainment/?category=news" target="_self">
News
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/arts-entertainment/?category=theater-dance" target="_self">
Theatre & Dance
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/arts-entertainment/?category=visual-arts" target="_self">
Visual Arts
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/arts-entertainment/?category=movies" target="_self">
Movies
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/things-to-do-weekend-dallas/" target="_self">
Things to Do
</a>
</li>
</ul>
<ul class="c-primary-mega-nav__list u-spacing--quarter">
<li class="c-primary-mega-nav__list-item">
<h3 class="o-heading o-heading__secondary o-heading__secondary--s c-primary-mega-nav__heading u-space--half--bottom">
<a class="o-heading__link" href="https://www.dmagazine.com/section/sports/">
Sports
</a>
</h3>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/sports/?category=football" target="_self">
Football
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/sports/?category=basketball" target="_self">
Basketball
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/sports/?category=baseball" target="_self">
Baseball
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/sports/?category=hockey" target="_self">
Hockey
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/sports/?category=sports" target="_self">
More Sports
</a>
</li>
</ul>
<ul class="c-primary-mega-nav__list u-spacing--quarter">
<li class="c-primary-mega-nav__list-item">
<h3 class="o-heading o-heading__secondary o-heading__secondary--s c-primary-mega-nav__heading u-space--half--bottom">
<a class="o-heading__link" href="https://www.dmagazine.com/section/home-garden/">
Home & Garden
</a>
</h3>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/home-garden/?category=open-houses" target="_self">
Open Houses
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/home-garden/?category=hot-property" target="_self">
Hot Properties
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/home-garden/?category=interior-design" target="_self">
Interiors
</a>
</li>
</ul>
<ul class="c-primary-mega-nav__list u-spacing--quarter">
<li class="c-primary-mega-nav__list-item">
<h3 class="o-heading o-heading__secondary o-heading__secondary--s c-primary-mega-nav__heading u-space--half--bottom">
<a class="o-heading__link" href="https://www.dmagazine.com/section/style-beauty-wellness/">
Living
</a>
</h3>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/style-beauty-wellness/?category=beauty" target="_self">
Beauty
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/style-beauty-wellness/?category=health-fitness" target="_self">
Health
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/style-beauty-wellness/?category=style" target="_self">
Style
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/style-beauty-wellness/?category=shopping" target="_self">
Shopping
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/style-beauty-wellness/?type=features" target="_self">
Features
</a>
</li>
</ul>
<ul class="c-primary-mega-nav__list u-spacing--quarter">
<li class="c-primary-mega-nav__list-item">
<h3 class="o-heading o-heading__secondary o-heading__secondary--s c-primary-mega-nav__heading u-space--half--bottom">
<a class="o-heading__link" href="https://www.dmagazine.com/section/business-economy/">
Business
</a>
</h3>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/business-economy/?category=economy" target="_self">
Economy
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/business-economy/?category=tech-startups" target="_self">
Tech
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/commercial-real-estate/" target="_blank" rel="noreferrer">
Real Estate
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/section/healthcare-business/" target="_self">
Healthcare
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://productions.dmagazine.com/the-dallas-500/" target="_blank" rel="noreferrer">
Dallas 500
</a>
</li>
</ul>
<ul class="c-primary-mega-nav__list u-spacing--quarter">
<li class="c-primary-mega-nav__list-item">
<h3 class="o-heading o-heading__secondary o-heading__secondary--s c-primary-mega-nav__heading u-space--half--bottom">
<a class="o-heading__link" href="https://www.dweddings.com/">
D Weddings
<span class="o-icon o-icon--xxsmall u-space--quarter--left" aria-label="External-link">
<svg width="12" height="12" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12"><path d="M4.33333,3A1.34327,1.34327,0,0,0,3,4.33333V13.6667A1.34325,1.34325,0,0,0,4.33333,15H13.6667A1.34323,1.34323,0,0,0,15,13.6667V9H13.6667v4.6667H4.33333V4.33333H9V3Zm6,0V4.33333H12.724L6.52865,10.52865l.9427.94275L13.6667,5.276V7.66667H15V3Z" transform="translate(-3 -3)" /></svg>
</span>
</a>
</h3>
</li>
<li class="c-primary-mega-nav__list-item">
<h3 class="o-heading o-heading__secondary o-heading__secondary--s c-primary-mega-nav__heading u-space--half--bottom">
<a class="o-heading__link" href="https://directory.dmagazine.com/">
Directories
<span class="o-icon o-icon--xxsmall u-space--quarter--left" aria-label="External-link">
<svg width="12" height="12" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12"><path d="M4.33333,3A1.34327,1.34327,0,0,0,3,4.33333V13.6667A1.34325,1.34325,0,0,0,4.33333,15H13.6667A1.34323,1.34323,0,0,0,15,13.6667V9H13.6667v4.6667H4.33333V4.33333H9V3Zm6,0V4.33333H12.724L6.52865,10.52865l.9427.94275L13.6667,5.276V7.66667H15V3Z" transform="translate(-3 -3)" /></svg>
</span>
</a>
</h3>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://directory.dmagazine.com/restaurants/" target="_blank" rel="noreferrer">
Find a Restaurant
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://directory.dmagazine.com/doctors/" target="_blank" rel="noreferrer">
Find a Doctor
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://directory.dmagazine.com/lawyers" target="_self">
Find a Lawyer
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://directory.dmagazine.com/dentists/" target="_self">
Find a Dentist
</a>
</li>
</ul>
<ul class="c-primary-mega-nav__list u-spacing--quarter">
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/publications/" target="_self">
Our Magazines
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/site/newsletters/" target="_self">
Our Newsletters
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/site/subscribe/" target="_self">
Subscribe
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://productions.dmagazine.com/category/d-best-programs/" target="_blank" rel="noreferrer">
Best Programs
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/info/media-kits/" target="_self">
Advertise
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/info/events/" target="_self">
Events
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/info/contact/" target="_self">
Contact Us
</a>
</li>
<li class="c-primary-mega-nav__list-item">
<a class="o-link o-link--gray c-primary-mega-nav__link" href="https://www.dmagazine.com/info/jobs/" target="_self">
Careers
</a>
</li>
</ul>
</nav>
</div>
<div class="c-primary-mega-menu__promotion" bp="5@sm 4@md 3@lg">
<div class="c-block-subscribe u-spacing--half">
<figure class="o-figure c-block-subscribe__image">
<a class="o-figure__link " href="https://www.dmagazine.com/site/subscribe/">
<img class="o-image" src="https://assets.dmagstatic.com/wp-content/uploads/2022/05/HamburgerNav_4Magazines.jpg" alt="Image" />
</a>
</figure>
<div class="c-block-subscribe__content u-spacing--half">
<h3 class="o-heading o-heading--s c-block-subscribe__heading">
<span>One brand, four magazines.</span>
</h3>
<div class="o-dek o-dek--small c-block-subscribe__dek">
Enjoy unlimited access to all of our incredible journalism, in print and digital.
</div>
</div>
<a role="button" class="o-button o-button--secondary c-block-subscribe__button" href="https://www.dmagazine.com/site/subscribe/">
<span>Subscribe Now</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="content"></div>
<div class="c-advertisement l-container--l u-spacing--quarter display-none">
<span class="o-eyebrow c-advertisement__eyebrow">
Advertisement
</span>
<div class="c-advertisement__ad"><div class="adunit" data-adunit="MissEllie_horizontal_top" data-mapping="mapping_horizontal"></div></div>
</div>
<div class="c-hero-single c-hero-single--stacked l-wrap">
<div class="c-hero-single__content l-container">
<div class="c-hero-single__content-container l-container--m u-spacing--half ">
<div>
<span class="o-kicker c-hero-single__kicker">
<a class="o-kicker__link" href="https://www.dmagazine.com/category/local-news/">Local News</a>
</span>
</div>
<h1 class="o-heading o-heading--xl c-hero-single__heading">
<span>Leading Off (9/16/22)</span>
</h1>
<div class="o-dek c-hero-single__dek">
We’re learning more about the Richardson anesthesiologist who’s accused of tampering with IV bags that caused “unexpected cardiac events.”
</div>
<div class="o-meta c-hero-single__meta">
<div></div>
<div>
By <a href='https://www.dmagazine.com/writers/matt-goodman/' class='o-meta__link'><span itemprop='author' itemtype='https://schema.org/Person' class='o-meta__author'>Matt Goodman</span></a>
<span class="o-divider">|</span> <time datetime="September 16, 2022" class="o-meta__date">September 16, 2022<span class="o-divider">|</span>7:30 am</time>
</div>
</div>
</div>
</div>
</div>
<main role="document" class="l-main l-wrap">
<div class="l-container">
<article class="c-content-single c-content-single--standard">
<div class="c-social-share u-spacing">
<div class="c-social-share__links">
<a class="o-link c-social-share__item c-social-share__item--facebook" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2022%2F09%2Fleading-off-9-16-22%2F" target="_blank" rel="noreferrer" aria-label="Facebook">
<span class="o-icon o-icon--small" aria-label="Facebook">
<svg fill="none" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewbox="0 0 32 32"><path d="M32 16c0-8.837-7.163-16-16-16S0 7.163 0 16c0 7.986 5.85 14.605 13.5 15.806V20.625H9.437V16H13.5v-3.525c0-4.01 2.389-6.225 6.043-6.225 1.75 0 3.582.313 3.582.313V10.5h-2.017c-1.988 0-2.608 1.233-2.608 2.5v3h4.438l-.71 4.625H18.5v11.18C26.15 30.606 32 23.986 32 16z" /></svg>
</span>
</a>
<a class="o-link c-social-share__item c-social-share__item--twitter" href="https://twitter.com/intent/tweet/?text=Leading Off (9/16/22) @DMagazine&amp;url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2022%2F09%2Fleading-off-9-16-22%2F" target="_blank" rel="noreferrer" aria-label="Twitter">
<span class="o-icon o-icon--small" aria-label="Twitter">
<svg fill="none" xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewbox="0 0 22 18"><path d="M22 .01a10.886 10.886 0 01-3.14 1.535 4.467 4.467 0 00-7.087.425A4.504 4.504 0 0011 4.554v1.003A10.632 10.632 0 015.931 4.42 10.67 10.67 0 012 1.013s-4 9.028 5 13.041a11.613 11.613 0 01-7 2.006c9 5.016 20 0 20-11.536 0-.28-.028-.558-.08-.832A7.75 7.75 0 0022 .01z" /></svg>
</span>
</a>
<a class="o-link c-social-share__item c-social-share__item--pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2022%2F09%2Fleading-off-9-16-22%2F&description=Leading Off (9/16/22)" target="_blank" rel="noreferrer" aria-label="Pinterest">
<span class="o-icon o-icon--small" aria-label="Pinterest">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.372-12 12 0 5.084 3.163 9.426 7.627 11.174-.105-.949-.2-2.405.042-3.441.218-.937 1.407-5.965 1.407-5.965s-.359-.719-.359-1.782c0-1.668.967-2.914 2.171-2.914 1.023 0 1.518.769 1.518 1.69 0 1.029-.655 2.568-.994 3.995-.283 1.194.599 2.169 1.777 2.169 2.133 0 3.772-2.249 3.772-5.495 0-2.873-2.064-4.882-5.012-4.882-3.414 0-5.418 2.561-5.418 5.207 0 1.031.397 2.138.893 2.738.098.119.112.224.083.345l-.333 1.36c-.053.22-.174.267-.402.161-1.499-.698-2.436-2.889-2.436-4.649 0-3.785 2.75-7.262 7.929-7.262 4.163 0 7.398 2.967 7.398 6.931 0 4.136-2.607 7.464-6.227 7.464-1.216 0-2.359-.631-2.75-1.378l-.748 2.853c-.271 1.043-1.002 2.35-1.492 3.146 1.124.347 2.317.535 3.554.535 6.627 0 12-5.373 12-12 0-6.628-5.373-12-12-12z"></path></svg> </span>
</a>
<a class="o-link c-social-share__item c-social-share__item--email" href="/cdn-cgi/l/email-protection#d6e9a5a3b4bcb3b5a2eb9ab3b7b2bfb8b1f699b0b0f6feeff9e7e0f9e4e4fff0b7bba6edb4b9b2afebbea2a2a6a5f3e597f3e490f3e490a1a1a1f8b2bbb7b1b7acbfb8b3f8b5b9bbf3e490b0a4b9b8a2b4a3a4b8b3a4f3e490e4e6e4e4f3e490e6eff3e490bab3b7b2bfb8b1fbb9b0b0fbeffbe7e0fbe4e4f3e490" target="_blank" rel="noreferrer" aria-label="Email">
<span class="o-icon o-icon--small" aria-label="Email">
<svg fill="none" xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M18 0H2C0.895 0 0 0.895 0 2V14C0 15.105 0.895 16 2 16H18C19.105 16 20 15.105 20 14V2C20 0.895 19.105 0 18 0ZM17.601 4.249L10.53 8.669C10.206 8.872 9.794 8.872 9.47 8.669L2.399 4.249C2.151 4.094 2 3.822 2 3.53C2 2.864 2.733 2.458 3.297 2.811L10 7L16.703 2.811C17.267 2.458 18 2.864 18 3.53C18 3.822 17.849 4.094 17.601 4.249Z" /></svg>
</span>
</a>
</div>
</div>
<aside class="c-sidebar c-content-single__sidebar unrich u-spacing--double">
<div class="c-advertisement l-container--l u-spacing--quarter display-none">
<span class="o-eyebrow c-advertisement__eyebrow">
Advertisement
</span>
<div class="c-advertisement__ad"><div class="adunit" data-adunit="MissEllie_vertical" data-mapping="mapping_vertical"></div></div>
</div>
</aside>
<div class="o-rich-text-wrap">
<div class="o-rich-text is-ad-target">
<p><strong>Case Against Richardson Anesthesiologist Expands</strong>. Dr. Raynoldo Rivera Ortiz was arrested on Wednesday on charges that he put drugs in IV bags that caused unexpected “cardiac emergencies” at an outpatient surgery center in North Dallas. On Thursday, federal officials <a href="https://www.dallasnews.com/news/crime/2022/09/15/investigation-into-doctor-reveals-at-least-10-more-unexpected-cardiac-emergencies/" target="_blank" rel="noreferrer noopener">tied him to another 10 such events</a> that occurred following “otherwise unremarkable surgeries.” As <a href="https://www.dmagazine.com/healthcare-business/2022/09/raynaldo-ortiz-arrested-for-tampering-with-iv-bags-implicated-in-another-doctors-death/" target="_blank" rel="noreferrer noopener">Will reported yesterday</a>, Ortiz was caught on camera tampering with the IV bags in a warmer. </p>
<p><strong>Hit and Run Driver Who Killed Cyclist Arrested. </strong>Billy Watley, 45, <a href="https://www.fox4news.com/news/arrest-made-in-hit-and-run-death-of-dallas-cyclist" target="_blank" rel="noreferrer noopener">was struck by a white SUV</a> while riding his bike in southeast Dallas. The driver stops, gets out, then gets back in the car and drives away. Police say that was 29-year-old Kenneth Connors, who has been charged with an accident involving death. </p>
<p><strong>The State’s Largest Demographic Group Is Now Hispanic Texans. </strong>The U.S. Census Bureau’s annual American Community Survey <a href="https://www.texastribune.org/2022/09/15/texas-demographics-census-2021/" target="_blank" rel="noreferrer noopener">found</a> that Hispanic residents account for 40.2 percent of Texas’ population while non-Hispanic White Texans make up 39.4 percent. As the Texas Tribune reports, “the new estimates are the first to reflect the foreseeable culmination of decades of demographic shifts steadily transforming the state.”</p>
<p><strong>Happy 104th Birthday, El Fenix. </strong>The <a href="https://www.nbcdfw.com/news/local/mexican-restaurant-celebrates-104-years-as-hispanic-heritage-month-kicks-off/3073453/" target="_blank" rel="noreferrer noopener">downtown Tex-Mex joint</a> in the legendary old building attracted hundreds of diners who lined up down the street to get in. </p>
<div class="c-newsletter-signup c-newsletter-signup--left unrich l-container--s u-spacing--half">
<div class="c-newsletter-signup__content u-spacing--half">
<h3 class="o-heading o-heading--s c-newsletter-signup__title">
<span>Get the D Brief Newsletter</span>
</h3>
<div class="o-dek o-dek--small c-newsletter-signup__dek">
Dallas’ most important news stories of the week, delivered to your inbox each Sunday.
</div>
</div>
<div class="o-form-signup">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/shell.js"></script>
<script data-hubspot-rendered="true">
      hbspt.forms.create({
        css: "",
        portalId: "477347",
        formId: "aee9d073-e908-4d87-9f46-dd51e01a6f57"
      });
    </script>
</div>
</div>
<div class="c-writer-detail unrich l-container--s">
<h3 class="o-heading o-heading--sm c-writer-detail__title">
<span>Author</span>
</h3>
<div class="c-writer-detail__item c-writer-detail__item--1">
<figure class="o-figure c-writer-detail__headshot">
<img class="o-image" src="https://assets.dmagstatic.com/wp-content/uploads/2021/12/matt-goodman-headshot-360x360.png" alt="Matt Goodman" />
</figure>
<div class="c-writer-detail__content">
<div class="c-writer-detail__content-container">
<h3 class="o-heading o-heading--s c-writer-detail__heading">
<span>Matt Goodman</span>
</h3>
<a class="o-link o-link--secondary c-writer-detail__link" href="https://www.dmagazine.com/writers/matt-goodman/" target="_self">
View Profile
<span class="o-icon o-icon--medium o-arrow u-shift--top" aria-label="Arrow">
<svg width="32" height="16" viewBox="0 0 32 16" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M25 0.929688L23.5 2.42969L28.0703 7H0V9H28.0703L23.5 13.5703L25 15.0703L32.0703 8L25 0.929688Z" /></svg> </span>
</a>
</div>
</div>
<div class="o-dek c-writer-detail__dek">
Matt Goodman is the online editorial director for <i>D Magazine</i>. He's written about a surgeon who killed, a man who&hellip;
</div>
</div>
</div>
</div>
</div>
<a class="o-back-to-top" href="#top">
<div class="o-back-to-top__inner"></div>
<div class="o-back-to-top__progress js-progress-circle"></div>
</a>
</article>
<div class="c-block-list l-main__feed l-container--full unrich l-wrap">
<div class="c-block-list__container l-container has-sidebar ">
<div class="c-block-list__posts">
<div class="c-section-header c-section-header--alt unrich">
<h2 class="o-heading o-heading--m c-section-header__heading">
<span>Related Articles</span>
</h2>
</div>
<div class="c-block-list__blocks ">
<div class="c-block c-block--inline u-spacing--third">
<figure class="o-figure c-block__image">
<a class="o-figure__link " href="https://www.dmagazine.com/frontburner/2020/12/leading-off-12-25-20/">
</a>
</figure>
<div class="c-block__content u-spacing--quarter">
<span class="o-kicker c-block__kicker">
<a class="o-kicker__link" href="https://www.dmagazine.com/category/local-news/">Local News</a>
</span>
<h3 class="o-heading o-heading__secondary o-heading__secondary--sm c-block__heading">
<a class="o-heading__link" href="https://www.dmagazine.com/frontburner/2020/12/leading-off-12-25-20/">
Leading Off (12/25/20)
</a>
</h3>
<div class="o-dek c-block__dek u-color--darker">
Merry Christmas from all of us to all of you. Be safe out there.
</div>
<div class="o-meta c-block__author">
<div></div>
<div>
By <a href='https://www.dmagazine.com/writers/matt-goodman/' class='o-meta__link'><span itemprop='author' itemtype='https://schema.org/Person' class='o-meta__author'>Matt Goodman</span></a>
</div>
</div>
</div>
</div>
<div class="c-block c-block--inline u-spacing--third">
<figure class="o-figure c-block__image">
<a class="o-figure__link " href="https://www.dmagazine.com/frontburner/2021/05/leading-off-05-10-2021/">
</a>
</figure>
<div class="c-block__content u-spacing--quarter">
<span class="o-kicker c-block__kicker">
<a class="o-kicker__link" href="https://www.dmagazine.com/category/local-news/">Local News</a>
</span>
<h3 class="o-heading o-heading__secondary o-heading__secondary--sm c-block__heading">
<a class="o-heading__link" href="https://www.dmagazine.com/frontburner/2021/05/leading-off-05-10-2021/">
Leading Off (05/10/2021)
</a>
</h3>
<div class="o-dek c-block__dek u-color--darker">
Let's go Mavs!
</div>
<div class="o-meta c-block__author">
<div></div>
<div>
By <a href='https://www.dmagazine.com/writers/zac-crain/' class='o-meta__link'><span itemprop='author' itemtype='https://schema.org/Person' class='o-meta__author'>Zac Crain</span></a>
</div>
</div>
</div>
</div>
<div class="c-block c-block--inline u-spacing--third">
<figure class="o-figure c-block__image">
<a class="o-figure__link " href="https://www.dmagazine.com/frontburner/2021/06/leading-off-06-21-2021/">
</a>
</figure>
<div class="c-block__content u-spacing--quarter">
<span class="o-kicker c-block__kicker">
<a class="o-kicker__link" href="https://www.dmagazine.com/category/local-news/">Local News</a>
</span>
<h3 class="o-heading o-heading__secondary o-heading__secondary--sm c-block__heading">
<a class="o-heading__link" href="https://www.dmagazine.com/frontburner/2021/06/leading-off-06-21-2021/">
Leading Off (06/21/2021)
</a>
</h3>
<div class="o-dek c-block__dek u-color--darker">
Let's see what happens in Mavsland this week.
</div>
<div class="o-meta c-block__author">
<div></div>
<div>
By <a href='https://www.dmagazine.com/writers/zac-crain/' class='o-meta__link'><span itemprop='author' itemtype='https://schema.org/Person' class='o-meta__author'>Zac Crain</span></a>
</div>
</div>
</div>
</div>
<div class="c-advertisement-native u-spacing--third is-partner-content">
<div class="c-advertisement-native__ad">
<div class="js-adunit-native display-none" data-adunit-match="/1039436/MissEllie_native_related"></div>
<div class="adunit" data-adunit="MissEllie_native_related" data-mapping="mapping_native"></div>
</div>
</div>
</div>
</div>
<aside class="c-sidebar c-block-list__sidebar u-space--double--bottom unrich u-spacing--double">

<div class="c-directories c-directories--grid u-spacing">
<span class="o-kicker c-directories__kicker">
<a class="o-kicker__link" href="https://directory.dmagazine.com">D Magazine Directories</a>
</span>
<h3 class="o-heading o-heading--sm c-directories__heading u-space--quarter--top">
<span>Find what you’re looking for</span>
</h3>
<div class="c-directories__items">
<a href="https://directory.dmagazine.com/section/attractions" target="_blank" rel="noreferrer" class="c-directories__item">
<div class="c-directories__icon">
<figure class="o-figure">
<picture class="o-picture">
<img class="o-image" src="/wp-content/themes/dmag/dist/images/dmag-icon-attractions.svg" alt="Attractions" />
</picture>
</figure>
</div>
<p>Attractions</p>
</a>
<a href="https://directory.dmagazine.com/section/bars-and-clubs" target="_blank" rel="noreferrer" class="c-directories__item">
<div class="c-directories__icon">
<figure class="o-figure">
<picture class="o-picture">
<img class="o-image" src="/wp-content/themes/dmag/dist/images/dmag-icon-bars-and-clubs.svg" alt="Bars and Clubs" />
</picture>
</figure>
</div>
<p>Bars and Clubs</p>
</a>
<a href="https://directory.dmagazine.com/section/shops" target="_blank" rel="noreferrer" class="c-directories__item">
<div class="c-directories__icon">
<figure class="o-figure">
<picture class="o-picture">
<img class="o-image" src="/wp-content/themes/dmag/dist/images/dmag-icon-shops.svg" alt="Shops" />
</picture>
</figure>
</div>
<p>Shops</p>
</a>
<a href="https://directory.dmagazine.com/section/restaurants" target="_blank" rel="noreferrer" class="c-directories__item">
<div class="c-directories__icon">
<figure class="o-figure">
<picture class="o-picture">
<img class="o-image" src="/wp-content/themes/dmag/dist/images/dmag-icon-restaurants.svg" alt="Restaurants" />
</picture>
</figure>
</div>
<p>Restaurants</p>
</a>
</div>
<a role="button" class="o-button c-directories__button" href="https://directory.dmagazine.com">
<span>View all Directories</span>
</a>
</div>
<div class="c-advertisement l-container--l u-spacing--quarter display-none">
<span class="o-eyebrow c-advertisement__eyebrow">
Advertisement
</span>
<div class="c-advertisement__ad"><div class="adunit" data-adunit="MissEllie_vertical" data-mapping="mapping_vertical"></div></div>
</div>
</aside>
</div>
<div>
</div>
</div>
<div class="c-comments l-container--l">
<div id="disqus_thread"></div>
<script>
    String.prototype.addSlashes = function()
    {
      //no need to do (str+'') anymore because 'this' can only be a string
      return this.replace(/[\\"']/g, '\\$&').replace(/\u0000/g, '\\0');
    }

    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT
     *  THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR
     *  PLATFORM OR CMS.
     *
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT:
     *  https://disqus.com/admin/universalcode/#configuration-variables
     */

    let disqus_config = function () {
      // Replace PAGE_URL with your page's canonical URL variable

      this.page.url = window.location.toString()

      // Replace PAGE_IDENTIFIER with your page's unique identifier variable
      this.page.identifier = "909632 https://www.dmagazine.com/?p=909632";
    };


    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
      var d = document, s = d.createElement('script');

      // IMPORTANT: Replace EXAMPLE with your forum shortname!
      s.src = 'https://dmagonline.disqus.com/embed.js';

      s.setAttribute('data-timestamp', +new Date());
      (d.head || d.body).appendChild(s);
    })();
  </script>
<noscript>
    Please enable JavaScript to view the
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
      comments powered by Disqus.
    </a>
  </noscript>
</div>
</div>
</main>
<div class="c-advertisement l-container--l u-spacing--quarter display-none">
<span class="o-eyebrow c-advertisement__eyebrow">
Advertisement
</span>
<div class="c-advertisement__ad"><div class="adunit" data-adunit="MissEllie_horizontal" data-mapping="mapping_horizontal"></div></div>
</div>
<footer class="c-footer">
<div class="c-footer__top l-wrap">
<div class="c-footer__container c-footer__container--top l-container u-column-gap-none--until-m" bp="grid">
<div class="c-footer__newsletter u-spacing" bp="3@md">
<a href="https://www.dmagazine.com" class="c-footer__logo">
<img src="https://www.dmagazine.com/wp-content/themes/dmag/resources/assets/images/logo.svg" alt="D Magazine" style="max-height:200px;">
</a>
<div class="c-newsletter-signup c-newsletter-signup--light unrich l-container--s u-spacing--half">
<div class="c-newsletter-signup__content u-spacing--half">
<h3 class="o-heading o-heading--s c-newsletter-signup__title">
<span>Get our weekly recap</span>
</h3>
<div class="o-dek o-dek--small c-newsletter-signup__dek">
Brings new meaning to the phrase Sunday Funday. No spam, ever.
</div>
</div>
<div class="o-form-signup">
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/shell.js"></script>
<script data-hubspot-rendered="true">
      hbspt.forms.create({
        css: "",
        portalId: "477347",
        formId: "5a17f3e7-ba93-45d8-babc-d299cc5bbdbb"
      });
    </script>
</div>
</div>
</div>
<div class="c-footer__nav" bp="8@md offset-5@md">
<nav role="navigation" class="c-footer-nav unrich" bp="grid 6 3@lg">
<ul class="c-footer-nav__list u-spacing--quarter">
<li class="c-footer-nav__list-item">
<strong>About</strong>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/info/about-us" target="_self">
About Us
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/info/history/" target="_self">
Our History
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/info/jobs" target="_self">
Careers
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/info/internships/" target="_self">
Internships
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/info/masthead" target="_self">
Masthead
</a>
</li>
</ul>
<ul class="c-footer-nav__list u-spacing--quarter">
<li class="c-footer-nav__list-item">
<strong>Magazines</strong>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/publications/d-magazine" target="_self">
D Magazine
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/publications/d-ceo" target="_self">
D CEO
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/publications/d-home" target="_self">
D Home
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dweddings.com" target="_blank" rel="noreferrer">
D Weddings
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/site/subscribe" target="_self">
Subscribe
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/publications" target="_self">
Browse the Archives
</a>
</li>
</ul>
<ul class="c-footer-nav__list u-spacing--quarter">
<li class="c-footer-nav__list-item">
<strong>Advertise</strong>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/info/media-kits" target="_self">
Media Kits
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/info/events" target="_self">
Events
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/info/reprints" target="_self">
Reprints
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/info/contact" target="_self">
Contact Sales
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/site/feedback" target="_self">
Leave Us Feedback
</a>
</li>
</ul>
<ul class="c-footer-nav__list u-spacing--quarter">
<li class="c-footer-nav__list-item">
<strong>Subscription</strong>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://subscribe.dmagazine.com/ecom/DMG/app/live/subscriptions?org=DMG&publ=DM&key_code=I14MW&type=S" target="_blank" rel="noreferrer">
Subscribe
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://subscribe.dmagazine.com/ecom/DMG/app/live/subscriptions?org=DMG&publ=DM&key_code=G14MW&type=S&gift_key=G14MW" target="_blank" rel="noreferrer">
Give a Gift
</a>
</li>
<li class="c-footer-nav__list-item">

<a class="o-link c-footer-nav__link" href="https://subscribe.dmagazine.com/ecom/DMG/app/live/subcustserv?pagemode=start&org=DMG&publ=DM&php=Y" target="_blank" rel="noreferrer">
Manage Subscription
</a>
</li>
<li class="c-footer-nav__list-item">
<a class="o-link c-footer-nav__link" href="https://www.dmagazine.com/site/newsletters" target="_self">
Newsletters
</a>
</li>
</ul>
</nav>
</div>
<div class="c-footer__address" bp="4@md 4@lg">
<p>
<span>750 North St.Paul St.</span>
<span>Suite 2100</span>
<span>Dallas, Texas 75201</span>
</p>
<p>
<span><strong>Tel:</strong> 214.939.3636</span>
&nbsp;
<span><strong>Fax:</strong> 214.748.4579</span>
</p>
</div>
</div>
</div>
<div class="c-footer__bottom l-wrap">
<div class="c-footer__container c-footer__container--bottom l-container u-column-gap-none--until-m" bp="grid">
<div class="c-footer__copyright u-spacing--half--left" bp="8@md 8@lg">
<span>Copyright &copy; 2022, D Magazine Partners, Inc. <br />All Rights Reserved.</span>
<span>|</span>
<a href="/site/privacy-policy">Privacy Policy</a>
</div>
<div class="c-footer__social" bp="4@md 4@lg">
<div class="c-social-links u-spacing--half--left">
<a class="o-link c-social-links__link" href="https://www.facebook.com/DMagazineOnline" target="_blank" rel="noreferrer">
<span class="o-icon o-icon--small" aria-label="Facebook">
<svg fill="none" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewbox="0 0 32 32"><path d="M32 16c0-8.837-7.163-16-16-16S0 7.163 0 16c0 7.986 5.85 14.605 13.5 15.806V20.625H9.437V16H13.5v-3.525c0-4.01 2.389-6.225 6.043-6.225 1.75 0 3.582.313 3.582.313V10.5h-2.017c-1.988 0-2.608 1.233-2.608 2.5v3h4.438l-.71 4.625H18.5v11.18C26.15 30.606 32 23.986 32 16z" /></svg>
</span>
</a>
<a class="o-link c-social-links__link" href="https://www.twitter.com/dmagazine" target="_blank" rel="noreferrer">
<span class="o-icon o-icon--small" aria-label="Twitter">
<svg fill="none" xmlns="http://www.w3.org/2000/svg" width="22" height="18" viewbox="0 0 22 18"><path d="M22 .01a10.886 10.886 0 01-3.14 1.535 4.467 4.467 0 00-7.087.425A4.504 4.504 0 0011 4.554v1.003A10.632 10.632 0 015.931 4.42 10.67 10.67 0 012 1.013s-4 9.028 5 13.041a11.613 11.613 0 01-7 2.006c9 5.016 20 0 20-11.536 0-.28-.028-.558-.08-.832A7.75 7.75 0 0022 .01z" /></svg>
</span>
</a>
<a class="o-link c-social-links__link" href="https://www.instagram.com/d_magazine" target="_blank" rel="noreferrer">
<span class="o-icon o-icon--small" aria-label="Instagram">
<svg viewbox="0 0 24 24" width="32" height="32" xmlns="http://www.w3.org/2000/svg"><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zM12 0C8.741 0 8.333.014 7.053.072 2.695.272.273 2.69.073 7.052.014 8.333 0 8.741 0 12c0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98C8.333 23.986 8.741 24 12 24c3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98C15.668.014 15.259 0 12 0zm0 5.838a6.162 6.162 0 1 0 0 12.324 6.162 6.162 0 0 0 0-12.324zM12 16a4 4 0 1 1 0-8 4 4 0 0 1 0 8zm6.406-11.845a1.44 1.44 0 1 0 0 2.881 1.44 1.44 0 0 0 0-2.881z"></path></svg>
</span>
</a>
<a class="o-link c-social-links__link" href="https://www.pinterest.com/dallasmagazine" target="_blank" rel="noreferrer">
<span class="o-icon o-icon--small" aria-label="Pinterest">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.372-12 12 0 5.084 3.163 9.426 7.627 11.174-.105-.949-.2-2.405.042-3.441.218-.937 1.407-5.965 1.407-5.965s-.359-.719-.359-1.782c0-1.668.967-2.914 2.171-2.914 1.023 0 1.518.769 1.518 1.69 0 1.029-.655 2.568-.994 3.995-.283 1.194.599 2.169 1.777 2.169 2.133 0 3.772-2.249 3.772-5.495 0-2.873-2.064-4.882-5.012-4.882-3.414 0-5.418 2.561-5.418 5.207 0 1.031.397 2.138.893 2.738.098.119.112.224.083.345l-.333 1.36c-.053.22-.174.267-.402.161-1.499-.698-2.436-2.889-2.436-4.649 0-3.785 2.75-7.262 7.929-7.262 4.163 0 7.398 2.967 7.398 6.931 0 4.136-2.607 7.464-6.227 7.464-1.216 0-2.359-.631-2.75-1.378l-.748 2.853c-.271 1.043-1.002 2.35-1.492 3.146 1.124.347 2.317.535 3.554.535 6.627 0 12-5.373 12-12 0-6.628-5.373-12-12-12z"></path></svg> </span>
</a>
<a class="o-link c-social-links__link" href="https://www.youtube.com/user/dmagazine" target="_blank" rel="noreferrer">
<span class="o-icon o-icon--small" aria-label="Youtube">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24"><path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z"></path></svg> </span>
</a>
<a class="o-link c-social-links__link" href="https://www.linkedin.com/company/23220" target="_blank" rel="noreferrer">
<span class="o-icon o-icon--small" aria-label="Linkedin">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve">
<path d="M34,27v-6H22v38h12V40c0-12,14-13,14,0v19h12V36C60,17.637,39,17.961,34,27z"></path>
<rect x="4" y="21" width="12" height="38"></rect>
<circle cx="10" cy="11" r="6"></circle>
</svg>
</span>
</a>
</div>
</div>
</div>
</div>
</footer>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmag/assets/sidebar.js?ver=2.0.2' id='sidebar-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/themes/dmag/dist/scripts/main.js?ver=2022.07.20.a' id='sage/main.js-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type="text/javascript">
			(function($) {
				window.dfp_targeting = {"Page":["post","story"],"Primary Category":["local-news"],"Category":["local-news"],"Primary Section":["frontburner"],"Section":["frontburner"],"domain":["frontburner_dmagazine_com","www_dmagazine_com"],"Publication":["d-magazine"]};

			})(jQuery);
		</script>

<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(26,26,26,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button--blue" aria-label="GOT IT!">GOT IT!</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div>
</div>


<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '359885427553227'); // Insert your pixel ID here.
  fbq('track', 'PageView');

    fbq('track', 'FrontburnerPageView');
  
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=359885427553227&ev=PageView&noscript=1"
/></noscript>



<script type="text/javascript">
  (function(d,s,i,r) {
    if (d.getElementById(i)){return;}
    var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
    n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/477347.js';
    e.parentNode.insertBefore(n, e);
  })(document,"script","hs-analytics",300000);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3908db9677","applicationID":"665903352","transactionName":"YFdaMkRUX0ZXVkwKV1kdbRRfGlhbUlBATUhfQg==","queueTime":0,"applicationTime":1519,"atts":"TBBZRAxOTEg=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74befbbbec4f8f0b","token":"0ab13aa248df4e1c80394c1aed807ce4","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
