<!DOCTYPE html>
<html lang='en'>
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="facebook-domain-verification" content="qdlk6ed7rcg3ihunissmhqi0gsnfkg" />
<script>var DMAG = DMAG || {};</script>

<title>It’s the Most Ambitious Plan to Curb Homelessness That Dallas Has Seen. Will It Work? - D Magazine</title>
<meta name="description" content="The Dallas City Council OK’ed a big regional plan that will spend $72 million on housing for homeless people." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.dmagazine.com/frontburner/2021/08/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It’s the Most Ambitious Plan to Curb Homelessness That Dallas Has Seen. Will It Work? - D Magazine" />
<meta property="og:description" content="The Dallas City Council OK’ed a big regional plan that will spend $72 million on housing for homeless people." />
<meta property="og:url" content="http://www.dmagazine.com/frontburner/2021/08/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work/" />
<meta property="og:site_name" content="D Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DMagazineOnline/" />
<meta property="article:published_time" content="2021-08-26T16:02:19+00:00" />
<meta property="og:image" content="https://assets.dmagstatic.com/wp-content/uploads/2016/08/Tent_City.jpg" />
<meta property="og:image:width" content="1105" />
<meta property="og:image:height" content="459" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@alexdmacon" />
<meta name="twitter:site" content="@DMagazine" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Alex Macon">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dmagazine.com/#website","url":"https://www.dmagazine.com/","name":"D Magazine","description":"Let&#039;s Make Dallas Even Better.","potentialAction":[{"@type":"SearchAction","target":"https://www.dmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.dmagazine.com/frontburner/2021/08/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work/#primaryimage","inLanguage":"en-US","url":"https://assets.dmagstatic.com/wp-content/uploads/2016/08/Tent_City.jpg","width":1105,"height":459,"caption":"In 2016, a homeless encampment became known as Tent City near downtown."},{"@type":"WebPage","@id":"https://www.dmagazine.com/frontburner/2021/08/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work/#webpage","url":"https://www.dmagazine.com/frontburner/2021/08/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work/","name":"It\u2019s the Most Ambitious Plan to Curb Homelessness That Dallas Has Seen. Will It Work? - D Magazine","isPartOf":{"@id":"https://www.dmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.dmagazine.com/frontburner/2021/08/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work/#primaryimage"},"datePublished":"2021-08-26T16:02:19+00:00","dateModified":"2021-08-26T16:02:19+00:00","author":{"@id":"https://www.dmagazine.com/#/schema/person/a35ae359765301b3fa58cdcbfc69d392"},"description":"The Dallas City Council OK\u2019ed a big regional plan that will spend $72 million on housing for homeless people.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dmagazine.com/frontburner/2021/08/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work/"]}]},{"@type":"Person","@id":"https://www.dmagazine.com/#/schema/person/a35ae359765301b3fa58cdcbfc69d392","name":"Alex Macon","image":{"@type":"ImageObject","@id":"https://www.dmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c8b982a688115eecaf1d47df78ec0947?s=96&d=mm&r=g","caption":"Alex Macon"},"description":"Alex is a senior digital editor for D Magazine, where he's previously put in stints covering news and the arts. He's also worked for Southwest: The Magazine and The Galveston County Daily News, and has contributed as a freelancer to publications including The Dallas Morning News and Texas Monthly. Email him at alex.macon@dmagazine.com.","sameAs":["https://twitter.com/alexdmacon"]}]}</script>

<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D Magazine &raquo; It’s the Most Ambitious Plan to Curb Homelessness That Dallas Has Seen. Will It Work? Comments Feed" href="https://www.dmagazine.com/frontburner/2021/08/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.dmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.dmagazine.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://www.dmagazine.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://www.dmagazine.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1629306150' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css' href='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/styles/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://cloud.typography.com/6172774/6791152/css/fonts.css' type='text/css' media='all' />
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.dmagazine.com\/wp-admin\/admin-ajax.php","nonce":"7806975259","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.dmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":861193,"token":"3d41cc3f49","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.3' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.dmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dmagazine.com/wp-json/wp/v2/posts/861193" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.dmagazine.com/?p=861193' />
<link rel="alternate" type="application/json+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2021%2F08%2Fits-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2021%2F08%2Fits-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work%2F&#038;format=xml" />

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.dmagazine.com\/frontburner\/2021\/08\/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work\/"},"headline":"It\u2019s the Most Ambitious Plan to Curb Homelessness That Dallas Has Seen. Will It Work?","url":"http:\/\/www.dmagazine.com\/frontburner\/2021\/08\/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work\/","thumbnailUrl":"https:\/\/assets.dmagstatic.com\/wp-content\/uploads\/2016\/08\/Tent_City-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/assets.dmagstatic.com\/wp-content\/uploads\/2016\/08\/Tent_City-150x150.jpg"},"dateCreated":"2021-08-26T16:02:19Z","datePublished":"2021-08-26T16:02:19Z","dateModified":"2021-08-26T16:02:19Z","articleSection":"FrontBurner","author":[{"@type":"Person","name":"Alex Macon"}],"creator":["Alex Macon"],"keywords":[],"publisher":{"@type":"Organization","name":"D Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.dmagazine.com\/wp-content\/uploads\/2015\/09\/d-logo-square-facebook-default.jpg"}}}
		</script>

<link rel="icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-20', 'auto');
  ga('send', 'pageview');

  ga('create', 'UA-466309-47', 'auto', 'D Magazine');       ga('D Magazine.send', 'pageview'); 
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '359885427553227'); // Insert your pixel ID here.
fbq('track', 'PageView');

fbq('track', 'FrontburnerPageView');

</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=359885427553227&ev=PageView&noscript=1"
/></noscript>


<script> var $ = jQuery; </script>
</head>
<body class=" layout--with-sidebar page--story page--its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work">
<span class="js-scrollOffset"></span>
<a class="back-to-top-link" href="#" title="Back to Top">
<svg class="icon icon icon--blue js-scrollArrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="42,35 32,25 22,35 " /></svg>
</a>
<header class="nav js-nav nav--short">
<div class="nav__inner">
<div class="nav__branding">
<a class="nav__logo" href="/">
<img alt="D Magazine logo" class="nav__logo__image js-nav-image image" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images/dmag-logo_180x164.png" />
</a>
<div class="nav__tagline">
Let’s Make Dallas Even Better
</div>
</div>
<nav class="nav__menu nav__menu--primary js-nav-menu-primary">
<ul class="nav__menu__items">
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/frontburner/">
News
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/food-drink/">
Food
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/arts-entertainment/">
Arts & Entertainment
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/home-garden/">
Home
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/style-beauty-wellness/">
Living
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/business-economy/">
Business
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dweddings.com/">
Weddings
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/publications/">
Magazines
</a>
</li>
</ul>
</nav>
<nav class="nav__menu nav__menu--secondary">
<ul class="nav__menu__items">
<li class="nav__menu__item nav__menu__item--dropdown">
<a class="nav__menu__link " href="//directory.dmagazine.com">Directories</a>
</li>
<li class="nav__menu__item nav__menu__item--subscribe">
<a class="nav__menu__link" href="/site/subscribe">
Subscribe
</a>
</li>
</ul>
</nav>
<button type="button" class="nav__button search__button js-searchButton">
<svg class="icon icon--medium" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" cx="28.5" cy="25.5" r="17.5" /><path class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-linejoin="round" stroke-miterlimit="10" d="M39,40l14,16" /></svg>
</button>
<form action="//www.dmagazine.com/search" class="search__form js-searchForm">
<input class="search__input js-searchInput" type="text" name="q" placeholder="Search" />
<input class="search__submit" type="submit" value="Search">
</form>
<button class="nav__menu-button nav__button is-hidden--large-only js-slide-trigger">
<div class="js-slide-switch">
<svg class="icon icon--medium icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="18" x2="54" y2="18" /><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="32" x2="54" y2="32" /><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="46" x2="54" y2="46" /></svg>
</div>
<div class="is-hidden js-slide-switch">
<svg class="icon icon--medium icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><line fill="none" class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="15" y1="14.5" x2="49" y2="48.5" /><line fill="none" class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="15" y1="48.501" x2="49" y2="14.501" /></svg>
</div>
</button>
</div>
</header>
<div class="nav__pushdown js-nav-pushdown"></div>
<div class="site-wrapper">
<div class="is-loading-overlay is-hidden">
<img class=" is-loading-overlay__loader" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images//DMagazine_load.gif" alt="loading">
</div>
<div class="adunit adunit--horizontal adunit--top  adunit--horizontal-top" data-adunit="MissEllie_horizontal_top" data-mapping="mapping_horizontal_top">
</div>
<div class="story-wrapper js-stickyParent" role="document">
<main class="main">
<article class="story  ">
<header class="story__header ">
<figure>
<div class="story__image">
<div class="image ar-content">
<img class="image" srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2016/08/Tent_City-330x220.jpg
	 330w,
												
			https://assets.dmagstatic.com/wp-content/uploads/2016/08/Tent_City-677x451.jpg
	 677w,
												
			https://assets.dmagstatic.com/wp-content/uploads/2016/08/Tent_City-1024x459.jpg
	 1024w,
												
			https://assets.dmagstatic.com/wp-content/uploads/2016/08/Tent_City.jpg
	 1200w" sizes="(max-width: 1024px) 100vw,
			677px" src="									
			https://assets.dmagstatic.com/wp-content/uploads/2016/08/Tent_City-677x451.jpg
	 " />
</div>
</div>
<figcaption class="story__image-caption--header story__image-caption">
<span>In 2016, a homeless encampment became known as Tent City near downtown. </span>
<span class="image-caption__credit"></span>
</figcaption>
</figure>
<div class="story__header__content">
<h2 class="category"><a href="https://www.dmagazine.com/category/local-news/?ref=kicker">Local News</a></h2>
<h1 class="story__title">It’s the Most Ambitious Plan to Curb Homelessness That Dallas Has Seen. Will It Work?</h1>
<p class="story__subhead">The Dallas City Council OK’ed a big regional plan that will spend $72 million on housing for homeless people.</p>
<div class="story__info">
<span class="story__info__item">By
<a href="https://www.dmagazine.com/author/alex-macon/"> Alex Macon
</a> </span>
<span class="story__info__item">
Published in
<a href="https://www.dmagazine.com/section/frontburner/">
FrontBurner
</a>
</span>
<span class="story__info__item">
August 26, 2021
</span>
<span class="story__info__item">
11:02 am
</span>
</div>
</div>
</header>
<div class="story__body">
<div class="social-buttons social-buttons--style1">
<div class="social-buttons-inner">
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f8dc7bfd711f0be"></script>
<a class="social-button button--sms is-hidden--large_medium" target="_blank" href="https://api.addthis.com/oexchange/0.8/forward/sms/offer?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2021%2F08%2Fits-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work%2F&title=It%E2%80%99s%20the%20Most%20Ambitious%20Plan%20to%20Curb%20Homelessness%20That%20Dallas%20Has%20Seen.%20Will%20It%20Work%3F&screenshot=https%3A%2F%2Fassets.dmagstatic.com%2Fwp-content%2Fuploads%2F2016%2F08%2FTent_City-1024x459.jpg&description=It%E2%80%99s%20the%20Most%20Ambitious%20Plan%20to%20Curb%20Homelessness%20That%20Dallas%20Has%20Seen.%20Will%20It%20Work%3F&ct=1&pubid=ra-5f8dc7bfd711f0be" rel="external nofollow">
<div class="social-button-inner">
<span class="icon">SMS</span>
</div>
</a>
<a class="social-button button--facebook" target="_blank" href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2021%2F08%2Fits-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work%2F&title=It%E2%80%99s%20the%20Most%20Ambitious%20Plan%20to%20Curb%20Homelessness%20That%20Dallas%20Has%20Seen.%20Will%20It%20Work%3F&screenshot=https%3A%2F%2Fassets.dmagstatic.com%2Fwp-content%2Fuploads%2F2016%2F08%2FTent_City-1024x459.jpg&description=It%E2%80%99s%20the%20Most%20Ambitious%20Plan%20to%20Curb%20Homelessness%20That%20Dallas%20Has%20Seen.%20Will%20It%20Work%3F&ct=1&pubid=ra-5f8dc7bfd711f0be" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M25,22h-8v10h8v28h12V32h9l1-10H37v-4c0-2,1-3,3-3h7V4h-8c-8.688,0-14,2-14,11V22z" /></svg>
</div>
</a>
<a class="social-button button--twitter" target="_blank" href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2021%2F08%2Fits-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work%2F&via=DMagazine&title=It%E2%80%99s%20the%20Most%20Ambitious%20Plan%20to%20Curb%20Homelessness%20That%20Dallas%20Has%20Seen.%20Will%20It%20Work%3F&screenshot=https%3A%2F%2Fassets.dmagstatic.com%2Fwp-content%2Fuploads%2F2016%2F08%2FTent_City-1024x459.jpg&description=It%E2%80%99s%20the%20Most%20Ambitious%20Plan%20to%20Curb%20Homelessness%20That%20Dallas%20Has%20Seen.%20Will%20It%20Work%3F&ct=1&pubid=ra-5f8dc7bfd711f0be" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M62,13c-2.207,0.99-4,2-7,2c2.546-1.532,4.084-3.11,5-6c-2.375,1.417-4,2-7,3c-2.242-2.403-5.462-5-9-5
	c-7.949,0-13.791,7.261-12,15c-10.223-0.515-19.93-4.51-26-12c-3.228,5.563-1.476,12.314,4,16c-2.005-0.065-4.344-1.072-6-2
	c-0.131,5.737,4.083,11.808,10,13c-1.733,0.472-3.066,0.369-5,0c1.568,4.914,5.608,7.895,11,8c-5.171,4.078-11.473,6.771-18,6
	c5.452,3.506,12.048,6,19,6c22.853,0,35.784-19.592,35-37C58.405,18.253,60.352,15.482,62,13z" /></svg>
</div>
</a>
<a class="social-button button--pinterest" target="_blank" href="https://api.addthis.com/oexchange/0.8/forward/pinterest/offer?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2021%2F08%2Fits-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work%2F&title=It%E2%80%99s%20the%20Most%20Ambitious%20Plan%20to%20Curb%20Homelessness%20That%20Dallas%20Has%20Seen.%20Will%20It%20Work%3F&screenshot=https%3A%2F%2Fassets.dmagstatic.com%2Fwp-content%2Fuploads%2F2016%2F08%2FTent_City-1024x459.jpg&description=It%E2%80%99s%20the%20Most%20Ambitious%20Plan%20to%20Curb%20Homelessness%20That%20Dallas%20Has%20Seen.%20Will%20It%20Work%3F&ct=1&pubid=ra-5f8dc7bfd711f0be" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M32,4C16.538,4,4,16.534,4,32c0,11.863,7.585,21.921,18,26c-1-2-0.565-6.58,0-9c0.51-2.185,3.467-13.267,3.467-13.267
	S24,34.48,24,32c0-3.892,2.189-7,5-7c2.386,0,4,1.85,4,4c0,2.4-2.21,5.671-3,9c-0.661,2.786,2.251,5,5,5c4.977,0,8-5.428,8-13
	c0-6.704-4.124-11-11-11c-7.966,0-13,5.826-13,12c0,2.406,0.844,5.601,2,7c0.229,0.277,1.067,0.718,1,1l-1,2
	c-0.123,0.513-0.467,1.248-1,1c-3.497-1.627-6-6.894-6-11c0-8.832,6.914-17,19-17c9.712,0,17,6.75,17,16c0,9.65-6.551,18-15,18
	c-2.835,0-5.087-1.256-6-3l-2,7c-0.632,2.434-1.856,5.143-3,7c2.623,0.812,5.114,1,8,1c15.462,0,28-12.538,28-28
	C60,16.534,47.462,4,32,4z" /></svg>
</div>
</a>
<div class="social-button button--comments">
<div class="social-button-inner">
<a href="https://www.dmagazine.com/frontburner/2021/08/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work/#jump-comments">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--switch" fill="#FFFFFF" d="M59.8,16.4h-6v20.7c0,3.2-2.6,5.8-5.8,5.8H21v1.8c0,2.3,1.9,4.2,4.2,4.2h18.5L57,58.4l-1.8-9.5
	c1.2,0,2.5,0,3.6,0h1c2.3,0,4.2-1.9,4.2-4.2V20.6C64,18.3,62.1,16.4,59.8,16.4z" /><path class="icon__main icon--switch" fill="#FFFFFF" d="M43.8,4.9H4.2C1.9,4.9,0,6.8,0,9.1v24.2c0,2.3,1.9,4.2,4.2,4.2h1c1.1,0,2.4,0,3.6,0L7,46.9l13.3-9.5h23.5
	c2.3,0,4.2-1.9,4.2-4.2V9.1C48,6.8,46.1,4.9,43.8,4.9z M40,29.5H7.2V24H40V29.5z M40,17.9H7.2v-5.6H40V17.9z" /></svg>
<span class="disqus-comment-count" data-disqus-url="https://www.dmagazine.com/frontburner/2021/08/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work/#disqus_thread"></span>
</a>
</div>
</div>
</div>
</div>
<div class="story__content-l story__content story__content--is-slideshow-closed">
<p>Dallas is a long way from ending—or even significantly reducing—homelessness.</p>
<ul>
<li>More than 4,500 people were homeless in Dallas and Collin counties during <a href="https://info.dmagazine.com/e3t/Btc/P+113/c31JN04/VWyK6Q8J00-6W4NWClt37_98KW7-75Mp4wJsl5N1vWRrm5nCT_V3Zsc37CgTpDW3vNdw-70Q1d5W2hmlN98d-4_zW3PlwXF2QFcS4W5z0syw47l76xW2HcXjx359TNwW69dmhN2DwFqjW2PTQ5Q6_Tc5BW6TXp1r4dQn1WW7Y6S3r2cFr3XN52t1GdxGcQTW545L2p8shsl1W6HL5k51TXzzYW93W23y2BY158W6jT0gS3Pz2-SW2hC97H6-ZpHnN1Z-whS-RBwbW85BKNq8gq8PjW6BdkMj1zwHXsW1CtBfK1YDbcBMY4ZKD3b1YfW8fm2LX7q-14dW8GcPT62l6992VcK7bb69JrfRW2l10Nr29dD60N3qpR8WdpxZPW9hvQdM4YDbJdW1RHdf76grWyfW31KnfW4LsCBhW7t5nVL2MGs-7W6lPttm6b6PtqW8WG-S11WRlV5VhpmXV6vcNHKVS-yDJ15tw44W350VLl4Vf3jR2py1" target="_blank" rel="noopener noreferrer" data-hs-link-id="0">the most recent point-in-time count</a>, although some experts think that’s an undercount.</li>
<li>Encampments have increased by 30 percent during the pandemic, <a title="https://info.dmagazine.com/e3t/Btc/P+113/c31JN04/VWyK6Q8J00-6W4NWClt37_98KW7-75Mp4wJsl5N1vWRt73q3pBV1-WJV7CgF4qW4nfWy-7DKMqhN4-BN-cxtJ_lW55nNY34gM1g0N8WtxmrR0ZrVW6SdTm77b-W59W1nVX-68Q4kjKW4pdk9T7t1QZtW1F93181311NSW2dq3Cy3spsxrW99vcGM8vGZ5HVYlZlR8SFN0YW1tlN2k2qgGd_W7z74QD3KQZMKW6nbqm_4sNhFLW7j9KRk2_cFstW14B1BW12x4BHW45TmHf5TNVn_N6Fn-0GF_XRnW5J7hXq8tJnFCW56zVP06kWP7mW9dhZN339Y-sSW8HkCVb5mh3z6V-fDz01TVnkdW3p1Sc28MC44kW8cjlY47XmqSRW2wbGKf7hyzwtW8DMyvR20Gcq4Vypl468K92s0W2wVLNG3Y50nnVclT2469tTK63gLP1" href="https://info.dmagazine.com/e3t/Btc/P+113/c31JN04/VWyK6Q8J00-6W4NWClt37_98KW7-75Mp4wJsl5N1vWRt73q3pBV1-WJV7CgF4qW4nfWy-7DKMqhN4-BN-cxtJ_lW55nNY34gM1g0N8WtxmrR0ZrVW6SdTm77b-W59W1nVX-68Q4kjKW4pdk9T7t1QZtW1F93181311NSW2dq3Cy3spsxrW99vcGM8vGZ5HVYlZlR8SFN0YW1tlN2k2qgGd_W7z74QD3KQZMKW6nbqm_4sNhFLW7j9KRk2_cFstW14B1BW12x4BHW45TmHf5TNVn_N6Fn-0GF_XRnW5J7hXq8tJnFCW56zVP06kWP7mW9dhZN339Y-sSW8HkCVb5mh3z6V-fDz01TVnkdW3p1Sc28MC44kW8cjlY47XmqSRW2wbGKf7hyzwtW8DMyvR20Gcq4Vypl468K92s0W2wVLNG3Y50nnVclT2469tTK63gLP1" target="_blank" rel="noopener noreferrer" data-hs-link-id="0">according to the <em>Dallas Morning News</em></a>. This is in part because shelters have been forced to reduce their capacity to enforce COVID-19 safety guidelines.</li>
<li>The city has received about 7,500 complaints about homeless camps since the start of 2020, a number that’s ticked up every year since 2015.</li>
</ul>
<p>What will it take to change these numbers?</p>
<p>On Wednesday the Dallas City Council signed off on a new rapid rehousing initiative that looks to be among the most ambitious homelessness programs the region has ever seen.</p>
<p>The $72 million initiative, funded by federal stimulus dollars and some private philanthropy, aims to get 2,600 people out of homelessness by giving them homes. The program, to be led by the nonprofit Metro Dallas Homeless Alliance, will pay their rent for up to a year or longer and connect them to various social services.</p>
<p>It’s inspired by a similar model developed by the same consultants—Clutch, a firm based in the Houston suburb of The Woodlands—credited with helping Houston reduce its homeless population <a href="https://www.texastribune.org/2019/07/02/why-homelessness-going-down-houston-dallas/" target="_blank" rel="noopener noreferrer">by more than 54 percent</a> over the last decade. The premise is simple.</p>
<p>“They key to ending homelessness is a home,” southern Dallas Councilman Casey Thomas said.</p>
<p></p>
<p>Cara Mendelsohn, who represents Far North Dallas, was the lone dissenting voice on the City Council in a discussion that saw a good deal of back-patting and expressions of hope for the future.</p>
<p>Instead of an “showy” rapid rehousing program that’s “oh so Dallas” in its reliance on out-of-town consultants and private philanthropy, the money could instead be spent on shelters and other affordable housing efforts along with rapid rehousing, Mendelsohn said.</p>
<p>Proponents of the rapid rehousing plan have characterized it as a “once-in-a-lifetime” opportunity made possible by an influx of cash from federal COVID-19 recovery dollars. Officials have said that the vast majority of people whose rent will be temporarily paid by this program will be able to pay for their own housing after a year.</p>
<p>“There are a lot of people—a lot of people—living on the street right now who, if given the opportunity to get back on their feet and given access to the services they need, are very capable of self-sustaining,” <a href="https://www.dmagazine.com/frontburner/2021/06/we-have-to-end-dallas-nimbyism-before-we-can-end-homelessness/" target="_blank" rel="noopener noreferrer">Peter Brodsky, chair of the Metro Dallas Homeless Alliance, told me shortly after this plan was announced</a>. Those are the people who will be targeted by this rapid rehousing initiative.</p>
<p>But Mendelsohn questioned whether this emphasis on rapid rehousing would stand up to the test of time, once the COVID-19 recovery cash is spent.</p>
<p>“We’ll have nothing to show for this plan in three years, five years, or in ten years,” she said.</p>
<p>Mendelsohn did wind up voting with the rest of her colleagues. She didn’t want to detract from the fanfare of a unanimous vote, she said.</p>
<p>The fanfare will soon be done. Dallas County Commissioners will vote on the same initiative next month. Then the work begins.</p>
<p><em>*A version of this story appeared this morning in <a href="https://productions.dmagazine.com/leading-off-newsletter/" target="_blank" rel="noopener noreferrer">the LeadingOff newsletter</a>.</em></p>
</div>
</div>
<div class="story__footer">
<ul class="story__categories">
<li class="story__category">
<a class="story__category__link" href="https://www.dmagazine.com/category/local-news/">
Local News
</a>
</li>
</ul>
</div>
</article>
</main>
<aside class="sidebar">
<div class="adunit adunit--vertical adunit--top  widget--sidebaradunit--vertical-top" data-adunit="MissEllie_vertical_top" data-mapping="mapping_vertical_top">
</div>
<section class="widget widget--sidebar">
<h3 class="widget__title widget__header">
Trending
</h3>

<ol class="ws-list__items ws-list__items--numbered"><li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/frontburner/2021/08/this-north-dallas-hotel-will-be-permanent-housing-for-those-experiencing-homelessness/?ref=mpw" title="This North Dallas Hotel Will Be Permanent Housing for Those Experiencing Homelessness">This North Dallas Hotel Will Be Permanent Housing for Those Experiencing Homelessness</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/will-maddox/">Will Maddox</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/frontburner/2020/08/revealed-the-truth-about-what-really-killed-stevie-ray-vaughan/?ref=mpw" title="Revealed: The Truth About What Really Killed Stevie Ray Vaughan">Revealed: The Truth About What Really Killed Stevie Ray Vaughan</a></h2><span class="byline"> By Colin P. Cahoon</span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/publications/d-magazine/2016/november/christopher-duntsch-dr-death/?ref=mpw" title="Dr. Death">Dr. Death</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/matt-goodman/">Matt Goodman</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/frontburner/2021/08/that-grand-prairie-cobra-is-still-out-there/?ref=mpw" title="That Grand Prairie Cobra Is Still Out There">That Grand Prairie Cobra Is Still Out There</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/alex-macon/">Alex Macon</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/commercial-real-estate/2021/08/seven-powerful-lessons-learned-from-a-mentor/?ref=mpw" title="Seven Powerful Lessons Learned From a Mentor">Seven Powerful Lessons Learned From a Mentor</a></h2><span class="byline"> By Danny Lovell </span></div></li>
</ol>
</section>
<article class="card block js-block card--story  js-adunit-native display-none widget widget--sidebar" data-adunit-match="/1039436/MissEllie_native_story"></article>
<div class="adunit adunit--native adunit--desktop  adunit--native-story" data-adunit="MissEllie_native_story" data-mapping="mapping_native_desktop">
</div>
<div class="adunit adunit--vertical  js-sticky " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</aside>
</div>
<section class="w-stories widget scroller widget--full-width">
<div class="container--full w-stories-inner--simple ">
<h2 class="widget__header widget__title--simple ">
Related Content
</h2>
<div class="w-stories__items scroller__items">
<article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/healthcare-business/2021/03/mark-cubans-drug-company-wants-to-disrupt-big-pharma/?ref=rtn"><img class="lazyload image" data-srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2021/03/Mark-CUban-Cost-Plus-243x160.jpeg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2021/03/Mark-CUban-Cost-Plus-330x220.jpeg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2021/03/Mark-CUban-Cost-Plus-504x336.jpeg
	 w" sizes="(max-width: px) ,
		px" data-src="									
			https://assets.dmagstatic.com/wp-content/uploads/2021/03/Mark-CUban-Cost-Plus-243x160.jpeg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/pharmaceuticals/?ref=kicker">Pharmaceuticals</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/healthcare-business/2021/03/mark-cubans-drug-company-wants-to-disrupt-big-pharma/?ref=rtn">Mark Cuban&#8217;s Drug Company Wants to Disrupt Big Pharma</a></h1><span class="byline"><a href="https://www.dmagazine.com/author/alex-macon/">Will Maddox</a></span></div></article><article class="w-stories__item scroller__item js-adunit-native display-none" data-adunit-match="/1039436/MissEllie_native_related"></article><div class="adunit adunit--native   adunit--native-related" data-adunit="MissEllie_native_related" data-mapping="mapping_native"></div><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/frontburner/2019/01/for-the-record-no-i-do-not-hate-people/?ref=rtn"><img class="lazyload image" data-srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2018/12/All-Wet-hero-243x160.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2018/12/All-Wet-hero-330x220.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2018/12/All-Wet-hero-504x336.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
			https://assets.dmagstatic.com/wp-content/uploads/2018/12/All-Wet-hero-243x160.jpg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/local-news/?ref=kicker">Local News</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2019/01/for-the-record-no-i-do-not-hate-people/?ref=rtn">For the Record, No, I Do Not Hate People</a></h1><span class="byline"><a href="https://www.dmagazine.com/author/alex-macon/">Matt Goodman</a></span></div></article><article class="w-stories__item scroller__item "><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/local-news/?ref=kicker">Local News</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2018/07/leading-off-7-4-18/?ref=rtn">Leading Off (7/4/18)</a></h1><span class="byline"><a href="https://www.dmagazine.com/author/alex-macon/">S. Holland Murphy</a></span></div></article> </div>
</div>
</section>
<div class="widget js-stickyStop w-combo widget--full-width">
<div class="w-newsletter widget--basic">
<div class="w-newsletter widget--basic" id="newsletter-signup">
<div>
<svg class="icon icon--medium icon--red-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><rect class="icon__accent icon--stroke" x="4" y="12" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" width="56" height="40" /><rect class="icon__main icon--switch" x="4" y="12" width="56" height="40" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="60" y1="52" x2="38" y2="31" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="4" y1="52" x2="26" y2="31" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="60,12 32,36 4,12 " /></svg>
<p class="w-newsletter__title">Newsletter</p>
<h5 class="w-newsletter__text">
Get a weekly recap in your inbox every Sunday of our best stories from the week plus a primer for the days ahead.
</h5>
<!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
	<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
	  hbspt.forms.create({
		css: '',
		portalId: '477347',
		formId: '5052f640-6af5-454e-b5cb-44e65cc788d2'
	  });
	</script>
<p class="newsletter__footer">Browse all newsletters <a href="https://www.dmagazine.com/site/newsletters">here</a>.</p>
<div class="social-links newsletter__social">
<a class="social-link social-link--facebook" alt="facebook" href="https://www.facebook.com/DMagazineOnline/">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M25,22h-8v10h8v28h12V32h9l1-10H37v-4c0-2,1-3,3-3h7V4h-8c-8.688,0-14,2-14,11V22z" /></svg>
</a>
<a class="social-link social-link--twitter" alt="twitter" href="https://twitter.com/DMagazine">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M62,13c-2.207,0.99-4,2-7,2c2.546-1.532,4.084-3.11,5-6c-2.375,1.417-4,2-7,3c-2.242-2.403-5.462-5-9-5
	c-7.949,0-13.791,7.261-12,15c-10.223-0.515-19.93-4.51-26-12c-3.228,5.563-1.476,12.314,4,16c-2.005-0.065-4.344-1.072-6-2
	c-0.131,5.737,4.083,11.808,10,13c-1.733,0.472-3.066,0.369-5,0c1.568,4.914,5.608,7.895,11,8c-5.171,4.078-11.473,6.771-18,6
	c5.452,3.506,12.048,6,19,6c22.853,0,35.784-19.592,35-37C58.405,18.253,60.352,15.482,62,13z" /></svg>
</a>
<a class="social-link social-link--instagram" alt="instagram" href="https://www.instagram.com/d_magazine/">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><g><path class="icon__main icon--fill" d="M32,46c-7.72,0-14-6.28-14-14s6.28-14,14-14s14,6.28,14,14S39.72,46,32,46z M32,22c-5.514,0-10,4.486-10,10
		c0,5.514,4.486,10,10,10c5.514,0,10-4.486,10-10C42,26.486,37.514,22,32,22z" /></g><g><path class="icon__main icon--fill" d="M43,59H21c-8.075,0-16-7.925-16-16V21c0-8.075,7.925-16,16-16h22c8.075,0,16,7.925,16,16v22C59,51.075,51.075,59,43,59z
		 M21,9C15.056,9,9,15.056,9,21v22c0,5.944,6.056,12,12,12h22c5.944,0,12-6.056,12-12V21c0-5.944-6.056-12-12-12H21z" /></g><g><path class="icon__main icon--fill" d="M49,18c0,1.657-1.343,3-3,3l0,0c-1.657,0-3-1.343-3-3l0,0c0-1.657,1.343-3,3-3l0,0C47.657,15,49,16.343,49,18L49,18z" /></g></svg>
</a>
</div>
</div>
</div>
</div>
<div class="w-story-dir widget--basic w-combo__item">
<div class="w-story-dir__container">
<svg class="icon icon--medium icon--red-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" cx="28.5" cy="25.5" r="17.5" /><path class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-linejoin="round" stroke-miterlimit="10" d="M39,40l14,16" /></svg>
<h2 class="w-newsletter__title">Find It</h2>
<p class="kicker--secondary">Search our directories for...</p>
<div class="w-story-dir__content">
<a href="//directory.dmagazine.com/restaurants" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Restaurants" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-restaurants.jpg" />
<h3 class="w-story-dir__title">Restaurants</h3>
</a>
<a href="//directory.dmagazine.com/bars-and-clubs" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Bars" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-bars.jpg" />
<h3 class="w-story-dir__title">Bars</h3>
</a>
<a href="https://events.dmagazine.com/search" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Events" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-events.jpg" />
<h3 class="w-story-dir__title">Events</h3>
</a>
<a href="//directory.dmagazine.com/attractions" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Attractions" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-attractions.jpg" />
<h3 class="w-story-dir__title">Attractions</h3>
</a>
<a href="https://directory.dmagazine.com" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="View All" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-alldirectories.jpg" />
<h3 class="w-story-dir__title">View All</h3>
</a>
</div>
</div>
</div>
</div>
<div class="container widget--basic">
<div class="comments" id="jump-comments">
<h3 class="widget__title widget__header">
Comments
</h3>
<div id="disqus_thread"></div>
</div>
<div class="sidebar">
<div class="adunit adunit--vertical   " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="footer__blocks">
<div class="footer__block">
<h3 class="footer__header">
D Magazine Partners
</h3>
<div class="footer__item">
<span class="footer__item__sub">750 North St.Paul St.</span>
<span class="footer__item__sub">Suite 2100</span>
<span class="footer__item__sub">Dallas, Texas 75201</span>
</div>
<div class="footer__item">
<span class="footer__item__sub">Tel: 214.939.3636</span>
<span class="footer__item__sub">Fax: 214.748.4579</span>
</div>
<div class="footer__items">
<a class="footer__item" href="/info/contact/">CONTACT US</a>
<a class="footer__item" href="/site/newsletters">NEWSLETTERS</a>
</div>
</div>
<div class="footer__block">
<h3 class="footer__header">Sections</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/frontburner/?ref=footer">
FrontBurner
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/food-drink/?ref=footer">
Food & Drink
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/arts-entertainment/?ref=footer">
Arts & Entertainment
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/nightlife/?ref=footer">
Nightlife
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/home-garden/?ref=footer">
Home & Design
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/style-beauty-wellness?ref=footer">
Living
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/business-economy/?ref=footer">
Business & Economy
</a>
</li>
<li class="footer__item">
<a href="https://www.dweddings.com/?ref=footer">
Weddings
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Publications</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-magazine/?ref=footer">
D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-home/?ref=footer">
D Home
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-ceo/?ref=footer">
D CEO
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/subscribe/?ref=footer">
Magazine Subscription
</a>
</li>
<li class="footer__item">
<a href="https://subscribe.dmagazine.com/ecom/DMG/app/live/subscriptions?&org=DMG&publ=DM&key_code=R1MWEB&type=R&Gift_Key=?ref=footer">
Renew D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://subscribe.dmagazine.com/ecom/DMG/app/live/subcustserv?pagemode=start&org=DMG&publ=DM&php=Y?ref=footer">
Subscriber Services
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/?ref=footer">
Browse the Archives
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Company Info</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/about/?ref=footer">
About Us
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/history/?ref=footer">
History
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/masthead/?ref=footer">
Masthead
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/jobs/?ref=footer">
Job Openings
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/internships/?ref=footer">
Internships
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/awards/?ref=footer">
Awards
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/contact/?ref=footer">
Customer Service
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Advertise</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/media-kits/?ref=footer">
Media Kits
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/events/?ref=footer">
Events
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/reprints/?ref=footer">
Reprints
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/contact/?ref=footer">
Contact Sales
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/feedback/?ref=footer">
Leave Us Feedback
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Connect</h3>
<ul>
<li class="footer__item">
<a href="https://www.facebook.com/DMagazineOnline?ref=footer">
Facebook
</a>
</li>
<li class="footer__item">
<a href="https://twitter.com/dmagazine?ref=footer">
Twitter
</a>
</li>
<li class="footer__item">
<a href="https://www.instagram.com/d_magazine/?ref=footer">
Instagram
</a>
</li>
<li class="footer__item">
<a href="https://www.pinterest.com/dallasmagazine/?ref=footer">
Pinterest
</a>
</li>
<li class="footer__item">
<a href="https://www.youtube.com/user/dmagazine?ref=footer">
YouTube
</a>
</li>
<li class="footer__item">
<a href="https://www.linkedin.com/company/23220?ref=footer">
LinkedIn
</a>
</li>
<li class="footer__item">
<a href="https://plus.google.com/u/0/+DMagazinePartnersDallas?ref=footer">
Google+
</a>
</li>
<li class="footer__item">
<a href="https://www.reddit.com/user/d_magazine/?ref=footer">
Reddit
</a>
</li>
</ul>
</div>
</div>
<div class="footer__footer">
Copyright © 2021, D Magazine Partners, Inc. All Rights Reserved.
<a href="https://www.dmagazine.com/site/privacy-policy">Privacy Policy</a> </div>
</div>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
    ttd_dom_ready( function() {
      if (typeof TTDUniversalPixelApi === 'function') {
        var universalPixelApi = new TTDUniversalPixelApi();
        universalPixelApi.init("ktzx4mn", ["xy7dpth"], "https://insight.adsrvr.org/track/up");
      }
    });
  </script>
</footer>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="dmagazine.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dmagonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"861193 https:\/\/www.dmagazine.com\/?p=861193","disqusShortname":"dmagonline","disqusTitle":"It\u2019s the Most Ambitious Plan to Curb Homelessness That Dallas Has Seen. Will It Work?","disqusUrl":"https:\/\/www.dmagazine.com\/frontburner\/2021\/08\/its-the-most-ambitious-plan-to-curb-homelessness-that-dallas-has-seen-will-it-work\/","postId":"861193"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery-ui.min.js?ver=1.11.4' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery.beforeafter-1.4.min.js?ver=1.4' id='jquery-beforeAfter-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/scripts/main.js' id='sage/js-js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type="text/javascript">
			(function($) {
				window.dfp_targeting = {"Page":["story"],"Category":["local-news"],"Section":["frontburner"],"domain":["frontburner_dmagazine_com","www_dmagazine_com"]};

			})(jQuery);
		</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(26,26,26,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button--blue" aria-label="GOT IT!">GOT IT!</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="GOT IT!"></a></div>
</div>


<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: "dmagazine.com" };
    (function () {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src',
              (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
              "js/chartbeat.js");
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function () { oldonload(); loadChartbeat(); };
    })();
</script>


<script type="text/javascript">
(function(d,s,i,r) {
    if (d.getElementById(i)){return;}
    var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
    n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/477347.js';
    e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>


<script id="dsq-count-scr" src="//dmagonline.disqus.com/count.js" async></script>


<script>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"3908db9677","applicationID":"665917192","transactionName":"YFdaMkRUX0ZXVkwKV1kdeQVCXF5bGUZRDV9bVw==","queueTime":0,"applicationTime":604,"atts":"TBBZRAxOTEg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68507a4a7dd6140e","token":"0ab13aa248df4e1c80394c1aed807ce4","version":"2021.8.1","si":10}'></script>
</body>
</html>
