<!DOCTYPE html>
<html lang='en'>
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>var DMAG = DMAG || {};</script>
<title>Dallas Journalists Who Covered Amber Guyger Trial Share Insights - D Magazine</title>

<meta name="description" content="Hey Jim Schutze, there were some interesting thoughts on Joshua Brown." />
<link rel="canonical" href="https://www.dmagazine.com/frontburner/2019/11/dallas-journalists-who-covered-amber-guyger-trial-share-insights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dallas Journalists Who Covered Amber Guyger Trial Share Insights - D Magazine" />
<meta property="og:description" content="Hey Jim Schutze, there were some interesting thoughts on Joshua Brown." />
<meta property="og:url" content="https://www.dmagazine.com/frontburner/2019/11/dallas-journalists-who-covered-amber-guyger-trial-share-insights/" />
<meta property="og:site_name" content="D Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DMagazineOnline/" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2019-11-25T21:00:10+00:00" />
<meta property="article:modified_time" content="2019-11-25T20:16:14+00:00" />
<meta property="og:updated_time" content="2019-11-25T20:16:14+00:00" />
<meta property="og:image" content="https://assets.dmagstatic.com/wp-content/uploads/2019/11/IMG_11991-768x512.jpg" />
<meta property="og:image:secure_url" content="https://assets.dmagstatic.com/wp-content/uploads/2019/11/IMG_11991-768x512.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hey Jim Schutze, there were some interesting thoughts on Joshua Brown." />
<meta name="twitter:title" content="Dallas Journalists Who Covered Amber Guyger Trial Share Insights - D Magazine" />
<meta name="twitter:site" content="@DMagazine" />
<meta name="twitter:image" content="https://assets.dmagstatic.com/wp-content/uploads/2019/11/IMG_11991.jpg" />
<meta name="twitter:creator" content="@DMagazine" />

<link rel='dns-prefetch' href='//www.dmagazine.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D Magazine &raquo; Dallas Journalists Who Covered Amber Guyger Trial Share Insights Comments Feed" href="https://www.dmagazine.com/frontburner/2019/11/dallas-journalists-who-covered-amber-guyger-trial-share-insights/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.dmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://www.dmagazine.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1574761743' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css' href='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/styles/main_6266aecd.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://cloud.typography.com/6172774/6791152/css/fonts.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.dmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"595159","token":"b34e585f43","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.dmagazine.com/?p=595159' />
<link rel="alternate" type="application/json+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F11%2Fdallas-journalists-who-covered-amber-guyger-trial-share-insights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F11%2Fdallas-journalists-who-covered-amber-guyger-trial-share-insights%2F&#038;format=xml" />

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.dmagazine.com\/frontburner\/2019\/11\/dallas-journalists-who-covered-amber-guyger-trial-share-insights\/"},"headline":"Dallas Journalists Who Covered Amber Guyger Trial Share Insights","url":"https:\/\/www.dmagazine.com\/frontburner\/2019\/11\/dallas-journalists-who-covered-amber-guyger-trial-share-insights\/","thumbnailUrl":"https:\/\/assets.dmagstatic.com\/wp-content\/uploads\/2019\/11\/IMG_11991-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/assets.dmagstatic.com\/wp-content\/uploads\/2019\/11\/IMG_11991-150x150.jpg"},"dateCreated":"2019-11-25T21:00:10Z","datePublished":"2019-11-25T21:00:10Z","dateModified":"2019-11-25T21:00:10Z","articleSection":"FrontBurner","author":[{"@type":"Person","name":"Kathy Wise"}],"creator":["Kathy Wise"],"keywords":[],"publisher":{"@type":"Organization","name":"D Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.dmagazine.com\/wp-content\/uploads\/2015\/09\/d-logo-square-facebook-default.jpg"}}}
		</script>

<link rel="icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-20', 'auto');
  ga('send', 'pageview');

  ga('create', 'UA-466309-47', 'auto', 'D Magazine');       ga('D Magazine.send', 'pageview'); 
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '359885427553227'); // Insert your pixel ID here.
fbq('track', 'PageView');

fbq('track', 'FrontburnerPageView');

</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=359885427553227&ev=PageView&noscript=1"
/></noscript>


<script> var $ = jQuery; </script>
</head>
<body data-rsssl=1 class=" layout--with-sidebar page--story page--dallas-journalists-who-covered-amber-guyger-trial-share-insights">
<header class="nav js-nav nav--short">
<div class="nav__inner">
<div class="nav__branding">
<a class="nav__logo" href="/">
<img alt="D Magazine logo" class="nav__logo__image js-nav-image image" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images/dmag-logo_180x164.png" />
</a>
<div class="nav__tagline">
Let’s Make Dallas Even Better
</div>
</div>
<nav class="nav__menu nav__menu--primary js-nav-menu-primary">
<ul class="nav__menu__items">
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/frontburner/">
News
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/food-drink/">
Food
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/arts-entertainment/">
Arts
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/home-garden/">
Home
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/style-beauty-wellness/">
Living
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/style-beauty-wellness/?category=health-fitness">
Health
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/business-economy/">
Business
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dweddings.com/">
Weddings
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/publications/">
Magazines
</a>
</li>
</ul>
</nav>
<nav class="nav__menu nav__menu--secondary">
<ul class="nav__menu__items">
<li class="nav__menu__item nav__menu__item--dropdown">
<a class="nav__menu__link " href="//directory.dmagazine.com">Directories</a>
</li>
<li class="nav__menu__item nav__menu__item--subscribe">
<a class="nav__menu__link" href="/site/subscribe">
Subscribe
</a>
</li>
</ul>
</nav>
<button type="button" class="nav__button search__button js-searchButton">
<svg class="icon icon--medium" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" cx="28.5" cy="25.5" r="17.5" /><path class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-linejoin="round" stroke-miterlimit="10" d="M39,40l14,16" /></svg>
</button>
<form action="//search.dmagazine.com" class="search__form js-searchForm">
<input class="search__input js-searchInput" type="text" name="q" placeholder="Search" />
<input class="search__submit" type="submit" value="Search">
</form>
<button class="nav__menu-button nav__button is-hidden--large-only js-slide-trigger">
<div class="js-slide-switch">
<svg class="icon icon--medium icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="18" x2="54" y2="18" /><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="32" x2="54" y2="32" /><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="46" x2="54" y2="46" /></svg>
</div>
<div class="is-hidden js-slide-switch">
<svg class="icon icon--medium icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><line fill="none" class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="15" y1="14.5" x2="49" y2="48.5" /><line fill="none" class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="15" y1="48.501" x2="49" y2="14.501" /></svg>
</div>
</button>
</div>
</header>
<div class="nav__pushdown js-nav-pushdown"></div>
<div class="site-wrapper">
<div class="is-loading-overlay is-hidden">
<img class=" is-loading-overlay__loader" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images//DMagazine_load.gif" alt="loading">
</div>
<div class="adunit adunit--horizontal adunit--top  adunit--horizontal-top" data-adunit="MissEllie_horizontal_top" data-mapping="mapping_horizontal_top">
</div>
<div class="story-wrapper js-stickyParent" role="document">
<main class="main">
<article class="story  ">
<header class="story__header">
<figure>
<div class="story__image">
<div class="image ar-content">
<img class="image" srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2019/11/IMG_11991-330x220.jpg
	 330w,
												
			https://assets.dmagstatic.com/wp-content/uploads/2019/11/IMG_11991-677x451.jpg
	 677w,
												
			https://assets.dmagstatic.com/wp-content/uploads/2019/11/IMG_11991-1024x683.jpg
	 1024w,
												
			https://assets.dmagstatic.com/wp-content/uploads/2019/11/IMG_11991-1200x800.jpg
	 1200w" sizes="(max-width: 1024px) 100vw,
			677px" src="									
			https://assets.dmagstatic.com/wp-content/uploads/2019/11/IMG_11991-677x451.jpg
	 " />
</div>
</div>
<figcaption class="story__image-caption--header story__image-caption">
<span>Left to right: Sorrels, Eiserer, Lopez, Emily, and Fox</span>
<span class="image-caption__credit"></span>
</figcaption>
</figure>
<div class="story__header__content">
<h2 class="category"><a href="https://www.dmagazine.com/category/media/?ref=kicker">Media</a></h2>
<h1 class="story__title">Dallas Journalists Who Covered Amber Guyger Trial Share Insights</h1>
<p class="story__subhead">Hey Jim Schutze, there were some interesting thoughts on Joshua Brown.</p>
<div class="story__info">
<span class="story__info__item">By
<a href="https://www.dmagazine.com/author/kathy-wise/"> Kathy Wise
</a> </span>
<span class="story__info__item">
Published in
<a href="https://www.dmagazine.com/section/frontburner/">
FrontBurner
</a>
</span>
<span class="story__info__item">
November 25, 2019
</span>
<span class="story__info__item">
3:00 pm
</span>
</div>
</div>
</header> <div class="story__body">
<div class="social-buttons social-buttons--style1">
<div class="social-buttons-inner">
<a class="social-button button--sms is-hidden--large_medium" target="_blank" href="sms:?&body=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F11%2Fdallas-journalists-who-covered-amber-guyger-trial-share-insights%2F">
<div class="social-button-inner">
<span class="icon">SMS</span>
</div>
</a>
<a class="social-button button--facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F11%2Fdallas-journalists-who-covered-amber-guyger-trial-share-insights%2F&title=Dallas%20Journalists%20Who%20Covered%20Amber%20Guyger%20Trial%20Share%20Insights" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M25,22h-8v10h8v28h12V32h9l1-10H37v-4c0-2,1-3,3-3h7V4h-8c-8.688,0-14,2-14,11V22z" /></svg>
</div>
</a>
<a class="social-button button--twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Dallas%20Journalists%20Who%20Covered%20Amber%20Guyger%20Trial%20Share%20Insights&url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F11%2Fdallas-journalists-who-covered-amber-guyger-trial-share-insights%2F" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M62,13c-2.207,0.99-4,2-7,2c2.546-1.532,4.084-3.11,5-6c-2.375,1.417-4,2-7,3c-2.242-2.403-5.462-5-9-5
	c-7.949,0-13.791,7.261-12,15c-10.223-0.515-19.93-4.51-26-12c-3.228,5.563-1.476,12.314,4,16c-2.005-0.065-4.344-1.072-6-2
	c-0.131,5.737,4.083,11.808,10,13c-1.733,0.472-3.066,0.369-5,0c1.568,4.914,5.608,7.895,11,8c-5.171,4.078-11.473,6.771-18,6
	c5.452,3.506,12.048,6,19,6c22.853,0,35.784-19.592,35-37C58.405,18.253,60.352,15.482,62,13z" /></svg>
</div>
</a>
<a class="social-button button--pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F11%2Fdallas-journalists-who-covered-amber-guyger-trial-share-insights%2F&media=https%3A%2F%2Fassets.dmagstatic.com%2Fwp-content%2Fuploads%2F2019%2F11%2FIMG_11991-1024x683.jpg&description=Dallas%20Journalists%20Who%20Covered%20Amber%20Guyger%20Trial%20Share%20Insights" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M32,4C16.538,4,4,16.534,4,32c0,11.863,7.585,21.921,18,26c-1-2-0.565-6.58,0-9c0.51-2.185,3.467-13.267,3.467-13.267
	S24,34.48,24,32c0-3.892,2.189-7,5-7c2.386,0,4,1.85,4,4c0,2.4-2.21,5.671-3,9c-0.661,2.786,2.251,5,5,5c4.977,0,8-5.428,8-13
	c0-6.704-4.124-11-11-11c-7.966,0-13,5.826-13,12c0,2.406,0.844,5.601,2,7c0.229,0.277,1.067,0.718,1,1l-1,2
	c-0.123,0.513-0.467,1.248-1,1c-3.497-1.627-6-6.894-6-11c0-8.832,6.914-17,19-17c9.712,0,17,6.75,17,16c0,9.65-6.551,18-15,18
	c-2.835,0-5.087-1.256-6-3l-2,7c-0.632,2.434-1.856,5.143-3,7c2.623,0.812,5.114,1,8,1c15.462,0,28-12.538,28-28
	C60,16.534,47.462,4,32,4z" /></svg>
</div>
</a>
<div class="social-button button--comments">
<div class="social-button-inner">
<a href="https://www.dmagazine.com/frontburner/2019/11/dallas-journalists-who-covered-amber-guyger-trial-share-insights/#jump-comments">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--switch" d="M32,5C15.983,5,3,15.298,3,28c0,7.309,4.304,13.816,11.005,18.029L16,59l16-8c16.017,0,29-10.298,29-23S48.017,5,32,5z" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="32" cy="28" r="4" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="18" cy="28" r="4" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="46" cy="28" r="4" /></svg>
<span class="disqus-comment-count" data-disqus-url="https://www.dmagazine.com/frontburner/2019/11/dallas-journalists-who-covered-amber-guyger-trial-share-insights/#disqus_thread"></span>
</a>
</div>
</div>
</div>
</div>
<div class="story__content-l story__content story__content--is-slideshow-closed">
<p>Last Wednesday, the Dallas Bar Association hosted a lunchtime panel discussion at the Belo with some local journalists who covered the Amber Guyger trial. Jackson Walker partner Paul Watler moderated, and the participants included WFAA investigative reporter Tanya Eiserer, <em>DMN</em> reporter Jennifer Emily, <em>DMN</em> photojournalist Tom Fox, WFAA senior crime and justice reporter Rebecca Lopez, and Dallas criminal defense attorney Barry Sorrels. The discussion was fascinating, and the buffet lunch was delicious. Here are some highlights.</p>
<p><strong>On providing live commentary:</strong></p>
<p><strong>Tanya Eiserer: </strong>When they asked me to do this, I had no idea just how intensive it was going to be. Because we basically were doing play-by-play. We did Facebook, YouTube, and also I think they had it on Twitter and like Periscope or something. And by the end of the trial, we were averaging 100,000 unique people. It was crazy, and people loved it. The folks on Facebook got to where they called themselves the Facebook Jury. We were able to help walk people through what was happening, as it was happening.</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/ae9rx23ZHSk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>On reporting from the courthouse:</strong></p>
<p><strong>Rebecca Lopez: </strong>I&#8217;ve never seen anything like it, and I&#8217;ve covered multiple trials. I&#8217;ve been a journalist for 32 years, covered huge cases in various cities, but this by far was probably the case that got the most attention. If you even walked onto the floor where the courtroom was there were media from all over the world. It was chaos, honestly, sometimes. There were so many people there. And it was just the feel, because you had family, Botham Jean&#8217;s family, and then you had community activists who were very loud, and some wanting to get on television and make their points, and then you had Amber Guyger&#8217;s family. So you had all of these dynamics coming together, and all of these people coming together, in one little space. And so you had to navigate that. I thought it was probably one of the most incredible trials I have ever covered.</p>
<p><strong>On being kept out of jury selection:</strong></p>
<p><strong>Lopez: </strong>We had one little thing that happened even prior to the trial where Judge Kemp didn&#8217;t let us into jury selection when they were filling out the jury questionnaires. And there were so many people who showed up for jury selection, which is a good thing, that they didn&#8217;t have room and they had to put people in an overflow room. But what she did was she shut down the courtroom, which is unconstitutional. You can&#8217;t do that. You have to allow the media, the public, access to the courtroom during jury selection. So I raised a really, really big red flag and a lot of commotion in the courthouse, and eventually I tracked down Jason Hermus as he came out to go to the bathroom, and I said, &#8220;You cannot keep us out of jury selection. I have a right to be in there. You need to tell the judge that it&#8217;s unconstitutional.&#8221; Eventually she came out and she said, &#8220;Well, the fire marshal says we can&#8217;t allow you in there because there&#8217;s no room.&#8221; And I&#8217;m like, &#8220;Well, it&#8217;s your courtroom, and you can make some seats available to us,&#8221; and eventually she did.</p>
<p><strong>On the importance of Joshua Brown&#8217;s testimony:</strong></p>
<p><strong>Jennifer Emily: </strong>One thing that was interesting is that, while there were other witnesses who testified about things that they heard, the defense actually thought he was important to their case. Joshua Brown did have some criminal history, but the defense didn&#8217;t really bring it up because they thought, &#8220;Hey, he supports our case.&#8221; You heard him say that he heard two people meeting by surprise, and that they were talking at the same time and he couldn&#8217;t understand what they were saying. The defense believed that supported what they were saying, that Amber Guyger thought she was in her own apartment. She thought he was a burglar, and it was, &#8220;What are you doing here?&#8221; And Botham Jean had earpods in, so he couldn&#8217;t hear Amber Guyger, and he was apparently saying, &#8220;Hey, hey, hey! What are you doing?&#8221; And so, even though he couldn&#8217;t testify to the actual words, it kind of supported the version of events that Amber Guyger had.</p>
<p><strong>On rumors and the shooting of Joshua Brown:</strong></p>
<p><strong>Emily:</strong> The Saturday after the trial, we had posted a story on our website about another murder in Dallas. We were noticing that it was getting a lot of traffic on Facebook. People were just posting it and posting it. And so we were wondering what&#8217;s going on with this? And then we started hearing, &#8220;It&#8217;s Joshua Brown.&#8221; And then I was able to reach Jason Hermus, the prosecutor in the case on Saturday, and he said, &#8220;Yeah, that is Joshua Brown.&#8221; So there were, as you heard, a lot of rumors that he was shot in the mouth, which ultimately turned out not to be true. But it was another tragic part of this case.</p>
<p><strong>Lopez:</strong> One of the biggest issues that we had covering the Amber Guyger/Botham Jean case was rumors. And social media. Because so many things were being put out there that were inaccurate, and we can point to the Joshua Brown case. Part of it was an attorney that was putting out wrong information. And so we, as journalists, it was incumbent upon us to get out there and try to correct the record and tell the truth. And so we ended up doing a piece on Joshua Brown because the narrative that was being put out there by Lee Merritt and others was that he had been shot and that Dallas police somehow had done something nefarious to cause his death. But Joshua Brown shot a man that day, prior to him getting shot in a drug deal, and he had a long criminal history as a drug dealer. And there were a lot of things even prior to that, when the case first happened, where there were narratives being put out that were false. And we would do the stories to balance what was actually happening and to put the truth out there, and sometimes we got criticized for doing that.</p>
<p><strong>Eiserer:</strong> So at 12:36 a.m. on October 5, I get a text message from a source who says, &#8220;So, the guy that showed up in t-shirt and shorts that testified in the trial that he was smoking marijuana with Jean was just shot and killed on Cedar Springs.&#8221; I&#8217;m asleep. I don&#8217;t see this until 5:55 a.m., and of course I respond, &#8220;Call me.&#8221; And then, you know, I&#8217;m saying, &#8220;Expletive, just woke up.&#8221; And then, you know,  I&#8217;m very quickly finding out about what&#8217;s happening. And as that situation would ensue, one of the most frustrating things, I&#8217;m sure Jen and Rebecca feel the same way, is national media were putting out a lot of wrong information. They were framing stuff incorrectly. It was <em>extremely</em> frustrating as a local journalist to have national media outlets that I respect, or that I thought I respected, framing Joshua Brown as a key witness, making it seem like some cop had a reason to kill him. It was ridiculous. If you&#8217;re going to kill a witness, you do it before the trial. In my mind, he was a minor witness at best, and I would agree with Jen that he probably helped the defense more than he did the prosecution.</p>
<p><strong>Emily:</strong> There were rampant rumors that continue to this day that Amber Guyger and Botham Jean knew each other. That they were dating. That there&#8217;s a picture of them on his Instagram where they are standing next to each other. And so we actually did a story and the headline was something like, &#8220;The Internet Is Wrong: Amber Guyger and Botham Jean Didn&#8217;t Know Each Other.&#8221; It turns out those were actually three women that he worked with at PricewaterhouseCoopers. None of them were police officers, and none of them were Amber Guyger. That&#8217;s just one example of many. It&#8217;s like you can&#8217;t kill the bad information. Even during the trial, I would get Twitter messages and emails: &#8220;You know they knew each other. You know they were dating.&#8221; It&#8217;s like, no, I know that they weren&#8217;t. His family says that they didn&#8217;t know each other. The prosecutors, the defense attorneys. There&#8217;s no phone records. There&#8217;s no evidence. As much as I think people would have found this case much more understandable if they had known each other, or if it had been a lovers&#8217; quarrel, something gone wrong &#8212; we&#8217;ve seen that before. But the reason there was so much interest in this case is, we&#8217;ve never seen anything like it. And hopefully we never will again.</p>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" width="100%" height="300" src="https://embeds.audioboom.com/posts/7363846/embed/v4#?secret=vF2e1eOW5C" data-secret="vF2e1eOW5C" frameborder="0" scrolling="no" title="Audioboom player"></iframe></p>
<p><strong>On the importance of Botham Jean&#8217;s character to the jury verdict:</strong></p>
<p><strong>Eiserer:</strong> I think it played a huge role. I mean, Botham Jean was an amazing person. His character was unassailable.</p>
<p><strong>Lopez:</strong> And when you contrast that with that to how they portrayed Amber Guyger, having the affair with her partner, some of the things that she did, and her character issues in contrast to Botham Jean singing in the choir, and being a pillar in the community, and volunteering to feed the homeless and disadvantaged did play a big part in this trial.</p>
<p><strong>Emily:</strong> I agree it was a really big part of this trial. It was also a really big part of the trial of Roy Oliver, who was convicted a year prior to Amber Guyger for murdering 15-year-old Jordan Edwards. He was also a wonderful person who by all accounts was going to grow up to be amazing. And I think a point of many who work on cases involving police-involved shootings, especially for the victim&#8217;s family and prosecutors who are prosecuting police officers, there&#8217;s a big question of how perfect do you have to be to get a conviction for being murdered. And obviously many police shootings are justified. Police officers&#8217; lives are in danger, and they have to defend themselves, but with Roy Oliver and Amber Guyger the juries told us that wasn&#8217;t the case. They were not justified shootings. I think that&#8217;s something for us to look for as we will have more of these cases. Victims will have spotty backgrounds. That doesn&#8217;t necessarily mean that they deserve to be shot. And we now have another case here in North Texas, Atatiana Jefferson, who was in her house, playing video games and being a cool aunt with her nephew. When she hears a noise outside, she gets a gun from her purse. And when she looks out the window, she&#8217;s shot by a Fort Worth police officer. He didn&#8217;t come to her door, he didn&#8217;t announce himself as a policeman. This happened just on the heels of the Amber Guyger trial. We&#8217;ll have to see how that case goes when Aaron Dean goes on trial in Tarrant County.</p>
<p><strong>Eiserer:</strong> Yeah, but imagine what would happen if there was no body cam in that case. I mean, body cams are a game changer, in that case for sure. Because we know what that officer did and didn&#8217;t do. You can see that he didn&#8217;t bang on the door, didn&#8217;t announce himself. And, you know, he would have been able to come up with a story, so to speak. But there&#8217;s a body cam.</p>
<p><strong>Lopez:</strong> There&#8217;s a big case coming up in Dallas also with Genevieve Dawes, she was shot and killed by a Dallas police officer. She was in a vehicle with her boyfriend, and they were asleep. Now, police thought it was a stolen car, and there was a weapon in the vehicle and the boyfriend was a convicted felon. We&#8217;ve aired the video on our station. It&#8217;s really troubling when you see what the Dallas police officer did in that case. He just shot into the vehicle like 13 times, and he kills her. And there were people who believed that was unjustified, so he&#8217;s charged with manslaughter. But she does have a background, so it will be interesting to see what happens in that case. Because if you look at that video, it&#8217;s probably one of the more outrageous cases of footage I&#8217;ve ever seen in a police shooting.</p>
<p>&nbsp;</p>
</div>
</div>
<div class="story__footer">
<ul class="story__categories">
<li class="story__category">
<a class="story__category__link" href="https://www.dmagazine.com/category/crime/">
Crime
</a>
</li>
<li class="story__category">
<a class="story__category__link" href="https://www.dmagazine.com/category/law/">
Law
</a>
</li>
<li class="story__category">
<a class="story__category__link" href="https://www.dmagazine.com/category/media/">
Media
</a>
</li>
</ul>
</div>
</article>
<svg class="icon story__scrollArrow icon--blue js-scrollArrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="42,35 32,25 22,35 " /></svg>
</main>
<aside class="sidebar">
<div class="adunit adunit--vertical adunit--top  widget--sidebaradunit--vertical-top" data-adunit="MissEllie_vertical_top" data-mapping="mapping_vertical_top">
</div>
<section class="widget widget--sidebar">
<h3 class="widget__title widget__header">
Trending
</h3>

<ol class="ws-list__items ws-list__items--numbered"><li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/business-economy/2019/11/charles-schwab-moving-headquarters-to-dfw/?ref=mpw" title="Charles Schwab Moving Headquarters to DFW">Charles Schwab Moving Headquarters to DFW</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/bianca-montes/">Bianca R. Montes</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/frontburner/2019/11/has-aaron-herbert-ever-seen-better-call-saul/?ref=mpw" title="Has Aaron Herbert Ever Seen &lt;I&gt;Better Call Saul&lt;/I&gt;?">Has Aaron Herbert Ever Seen <I>Better Call Saul</I>?</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/zac-crain-2/">Zac Crain</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/frontburner/2019/11/txdot-wants-to-hear-from-the-public-about-removing-i-345/?ref=mpw" title="TxDOT Wants To Hear From the Public About Removing I-345">TxDOT Wants To Hear From the Public About Removing I-345</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/matt-goodman/">Matt Goodman</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/style-beauty-wellness/2019/11/dallas-influencer-instagram-removing-likes/?ref=mpw" title="A Dallas Influencer&#039;s Thoughts on Instagram Removing Public Likes">A Dallas Influencer's Thoughts on Instagram Removing Public Likes</a></h2><span class="byline"> By Ariana Vera </span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/frontburner/2019/11/dallas-the-city-that-hates-pedestrians-pt-34/?ref=mpw" title="Dallas: The City That Hates Pedestrians, Pt. 34">Dallas: The City That Hates Pedestrians, Pt. 34</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/shawn-shinneman/">Shawn Shinneman</a></span></div></li>
</ol>
</section>
<article class="card block js-block card--story  js-adunit-native display-none widget widget--sidebar" data-adunit-match="/1039436/MissEllie_native_story"></article>
<div class="adunit adunit--native adunit--desktop  adunit--native-story" data-adunit="MissEllie_native_story" data-mapping="mapping_native_desktop">
</div>
<div class="adunit adunit--vertical  js-sticky " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</aside>
</div>
<div class="widget js-stickyStop w-combo widget--full-width">
<div class="w-newsletter widget--basic">
<div class="w-newsletter widget--basic" id="newsletter-signup">
<div>
<svg class="icon icon--medium icon--red-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><rect class="icon__accent icon--stroke" x="4" y="12" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" width="56" height="40" /><rect class="icon__main icon--switch" x="4" y="12" width="56" height="40" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="60" y1="52" x2="38" y2="31" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="4" y1="52" x2="26" y2="31" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="60,12 32,36 4,12 " /></svg>
<p class="w-newsletter__title">Newsletter</p>
<h5 class="w-newsletter__text">
Get a weekly recap in your inbox every Sunday of our best stories from the week plus a primer for the days ahead.
</h5>
<!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
	<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
	  hbspt.forms.create({ 
		css: '',
		portalId: '477347',
		formId: '5052f640-6af5-454e-b5cb-44e65cc788d2'
	  });
	</script>
<p class="newsletter__footer">Browse all newsletters <a href="https://www.dmagazine.com/site/newsletters">here</a>.</p>
<div class="social-links newsletter__social">
<a class="social-link social-link--facebook" alt="facebook" href="https://www.facebook.com/DMagazineOnline/">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M25,22h-8v10h8v28h12V32h9l1-10H37v-4c0-2,1-3,3-3h7V4h-8c-8.688,0-14,2-14,11V22z" /></svg>
</a>
<a class="social-link social-link--twitter" alt="twitter" href="https://twitter.com/DMagazine">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M62,13c-2.207,0.99-4,2-7,2c2.546-1.532,4.084-3.11,5-6c-2.375,1.417-4,2-7,3c-2.242-2.403-5.462-5-9-5
	c-7.949,0-13.791,7.261-12,15c-10.223-0.515-19.93-4.51-26-12c-3.228,5.563-1.476,12.314,4,16c-2.005-0.065-4.344-1.072-6-2
	c-0.131,5.737,4.083,11.808,10,13c-1.733,0.472-3.066,0.369-5,0c1.568,4.914,5.608,7.895,11,8c-5.171,4.078-11.473,6.771-18,6
	c5.452,3.506,12.048,6,19,6c22.853,0,35.784-19.592,35-37C58.405,18.253,60.352,15.482,62,13z" /></svg>
</a>
<a class="social-link social-link--instagram" alt="instagram" href="https://www.instagram.com/d_magazine/">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><g><path class="icon__main icon--fill" d="M32,46c-7.72,0-14-6.28-14-14s6.28-14,14-14s14,6.28,14,14S39.72,46,32,46z M32,22c-5.514,0-10,4.486-10,10
		c0,5.514,4.486,10,10,10c5.514,0,10-4.486,10-10C42,26.486,37.514,22,32,22z" /></g><g><path class="icon__main icon--fill" d="M43,59H21c-8.075,0-16-7.925-16-16V21c0-8.075,7.925-16,16-16h22c8.075,0,16,7.925,16,16v22C59,51.075,51.075,59,43,59z
		 M21,9C15.056,9,9,15.056,9,21v22c0,5.944,6.056,12,12,12h22c5.944,0,12-6.056,12-12V21c0-5.944-6.056-12-12-12H21z" /></g><g><path class="icon__main icon--fill" d="M49,18c0,1.657-1.343,3-3,3l0,0c-1.657,0-3-1.343-3-3l0,0c0-1.657,1.343-3,3-3l0,0C47.657,15,49,16.343,49,18L49,18z" /></g></svg>
</a>
</div>
</div>
</div>
</div>
<div class="w-story-dir widget--basic w-combo__item">
<div class="w-story-dir__container">
<svg class="icon icon--medium icon--red-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" cx="28.5" cy="25.5" r="17.5" /><path class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-linejoin="round" stroke-miterlimit="10" d="M39,40l14,16" /></svg>
<h2 class="w-newsletter__title">Find It</h2>
<p class="kicker--secondary">Search our directories for...</p>
<div class="w-story-dir__content">
<a href="https://directory.dmagazine.com/search/?sections=Restaurants" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Restaurants" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-restaurants.jpg" />
<h3 class="w-story-dir__title">Restaurants</h3>
</a>
<a href="https://directory.dmagazine.com/search/?sections=Bars+and+Clubs" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Bars" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-bars.jpg" />
<h3 class="w-story-dir__title">Bars</h3>
</a>
<a href="https://events.dmagazine.com/search" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Events" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-events.jpg" />
<h3 class="w-story-dir__title">Events</h3>
</a>
<a href="https://directory.dmagazine.com/search/?sections=Attractions" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Attractions" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-attractions.jpg" />
<h3 class="w-story-dir__title">Attractions</h3>
</a>
<a href="https://directory.dmagazine.com" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="View All" src="https://directory.dmagstatic.com/wp-content/uploads/2018/10/directory-link-alldirectories.jpg" />
<h3 class="w-story-dir__title">View All</h3>
</a>
</div>
</div>
</div>
</div>
<section class="w-stories widget scroller widget--full-width">
<div class="container--full w-stories-inner--simple ">
<h2 class="widget__header widget__title--simple ">
Related Content
</h2>
<div class="w-stories__items scroller__items">
<article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/frontburner/2018/05/police-chief-renee-hall-officially-sworn-in/?ref=rtn"><img class="lazyload image" data-srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2018/04/chief-renee-hall-243x160.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2018/04/chief-renee-hall-330x220.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2018/04/chief-renee-hall-504x336.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
			https://assets.dmagstatic.com/wp-content/uploads/2018/04/chief-renee-hall-243x160.jpg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/police/?ref=kicker">Police</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2018/05/police-chief-renee-hall-officially-sworn-in/?ref=rtn">Police Chief Renee Hall Officially Sworn In</a></h1><a class="byline" href="https://www.dmagazine.com/author/alex-macon/">Alex Macon</a></div></article><article class="w-stories__item scroller__item js-adunit-native display-none" data-adunit-match="/1039436/MissEllie_native_related"></article><div class="adunit adunit--native   adunit--native-related" data-adunit="MissEllie_native_related" data-mapping="mapping_native"></div><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/frontburner/2018/02/dallas-police-chief-renee-hall-uniform-state-exam/?ref=rtn"><img class="lazyload image" data-srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2018/02/ur-hall-243x160.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2018/02/ur-hall-330x220.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2018/02/ur-hall-504x336.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
			https://assets.dmagstatic.com/wp-content/uploads/2018/02/ur-hall-243x160.jpg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/police/?ref=kicker">Police</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2018/02/dallas-police-chief-renee-hall-uniform-state-exam/?ref=rtn">Dallas Police Chief Renee Hall Can Now Wear a Uniform</a></h1><a class="byline" href="https://www.dmagazine.com/author/alex-macon/">Alex Macon</a></div></article><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/frontburner/2018/03/historical-marker-stolen-from-deep-ellum/?ref=rtn"><img class="lazyload image" data-srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2018/03/historical-sign-243x160.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2018/03/historical-sign-324x220.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2018/03/historical-sign-324x336.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
			https://assets.dmagstatic.com/wp-content/uploads/2018/03/historical-sign-243x160.jpg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/crime/?ref=kicker">Crime</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2018/03/historical-marker-stolen-from-deep-ellum/?ref=rtn">Historical Marker Stolen From Deep Ellum</a></h1><a class="byline" href="https://www.dmagazine.com/author/alex-macon/">Alex Macon</a></div></article> </div>
</div>
</section>
<div class="container widget--basic">
<div class="comments" id="jump-comments">
<h3 class="widget__title widget__header">
Comments
</h3>
<div id="disqus_thread"></div>
</div>
<div class="sidebar">
<div class="adunit adunit--vertical   " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="footer__blocks">
<div class="footer__block">
<h3 class="footer__header">
D Magazine Partners
</h3>
<div class="footer__item">
<span class="footer__item__sub">750 North St.Paul St.</span>
<span class="footer__item__sub">Suite 2100</span>
<span class="footer__item__sub">Dallas, Texas 75201</span>
</div>
<div class="footer__item">
<span class="footer__item__sub">Tel: 214.939.3636</span>
<span class="footer__item__sub">Fax: 214.748.4579</span>
</div>
<div class="footer__items">
<a class="footer__item" href="/info/contact/">CONTACT US</a>
<a class="footer__item" href="/site/newsletters">NEWSLETTERS</a>
</div>
</div>
<div class="footer__block">
<h3 class="footer__header">Sections</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/frontburner/?ref=footer">
FrontBurner
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/food-drink/?ref=footer">
Food & Drink
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/arts-entertainment/?ref=footer">
Arts & Entertainment
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/nightlife/?ref=footer">
Nightlife
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/home-garden/?ref=footer">
Home & Design
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/style-beauty-wellness/?ref=footer">
Living
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/business-economy/?ref=footer">
Business & Economy
</a>
</li>
<li class="footer__item">
<a href="https://www.dweddings.com/?ref=footer">
Weddings
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Publications</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-magazine/2019?ref=footer">
D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-home/2019?ref=footer">
D Home
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-ceo/2019?ref=footer">
D CEO
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/subscribe/?ref=footer">
Magazine Subscription
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/app/live/subscriptions?&org=DMG&publ=DM&key_code=R1MWEB&type=R&Gift_Key=">
Renew D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/cgi/subcustserv/start?org=DMG&publ=DM">
Subscriber Services
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/?ref=footer">
Browse the Archives
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Company Info</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/about/?ref=footer">
About Us
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/history/?ref=footer">
History
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/masthead/?ref=footer">
Masthead
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/jobs/?ref=footer">
Job Openings
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/internships/?ref=footer">
Internships
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/awards/?ref=footer">
Awards
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/contact/?ref=footer">
Customer Service
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Advertise</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/media-kits/?ref=footer">
Media Kits
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/events/?ref=footer">
Events
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/reprints/?ref=footer">
Reprints
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/contact/?ref=footer">
Contact Sales
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/feedback/?ref=footer">
Leave Us Feedback
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Connect</h3>
<ul>
<li class="footer__item">
<a href="https://www.facebook.com/DMagazineOnline?ref=footer">
Facebook
</a>
</li>
<li class="footer__item">
<a href="https://twitter.com/dmagazine?ref=footer">
Twitter
</a>
</li>
<li class="footer__item">
<a href="https://www.instagram.com/d_magazine/?ref=footer">
Instagram
</a>
</li>
<li class="footer__item">
<a href="https://www.pinterest.com/dallasmagazine/?ref=footer">
Pinterest
</a>
</li>
<li class="footer__item">
<a href="https://www.youtube.com/user/dmagazine?ref=footer">
YouTube
</a>
</li>
<li class="footer__item">
<a href="https://www.linkedin.com/company/23220?ref=footer">
LinkedIn
</a>
</li>
<li class="footer__item">
<a href="https://plus.google.com/u/0/+DMagazinePartnersDallas?ref=footer">
Google+
</a>
</li>
<li class="footer__item">
<a href="https://www.reddit.com/user/d_magazine/?ref=footer">
Reddit
</a>
</li>
</ul>
</div>
</div>
<div class="footer__footer">
Copyright © 2019, D Magazine Partners, Inc. All Rights Reserved.
<a href="https://www.dmagazine.com/site/privacy-policy">Privacy Policy</a> </div>
</div>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
    ttd_dom_ready( function() {
      if (typeof TTDUniversalPixelApi === 'function') {
        var universalPixelApi = new TTDUniversalPixelApi();
        universalPixelApi.init("ktzx4mn", ["xy7dpth"], "https://insight.adsrvr.org/track/up");
      }
    });
  </script>
</footer>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="dmagazine.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dmagonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"595159 https:\/\/www.dmagazine.com\/?p=595159","disqusShortname":"dmagonline","disqusTitle":"Dallas Journalists Who Covered Amber Guyger Trial Share Insights","disqusUrl":"https:\/\/www.dmagazine.com\/frontburner\/2019\/11\/dallas-journalists-who-covered-amber-guyger-trial-share-insights\/","postId":"595159"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery-ui.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery.beforeafter-1.4.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/scripts/main_6266aecd.js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">
			(function($) {
				window.dfp_targeting = {"Page":["story"],"Category":["crime","law","media"],"Section":["frontburner"],"domain":["frontburner_dmagazine_com","www_dmagazine_com"]};

			})(jQuery);
		</script>

<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: "dmagazine.com" };
    (function () {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src',
              (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
              "js/chartbeat.js");
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function () { oldonload(); loadChartbeat(); };
    })();
</script>


<script type="text/javascript">
(function(d,s,i,r) {
    if (d.getElementById(i)){return;}
    var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
    n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/477347.js';
    e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>


<script id="dsq-count-scr" src="//dmagonline.disqus.com/count.js" async></script>


<script>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fdea4a9fd0","applicationID":"100413135","transactionName":"YFUGYUFUXhBWUUZZC1kfJVZHXF8NGEFbXgNbVQ==","queueTime":0,"applicationTime":1291,"atts":"TBIFFwlOTR4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
