<!DOCTYPE html>
<html lang='en'>
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>var DMAG = DMAG || {};</script>
<title>The Dallas City Council Did Not Care for Lee Kleinman&#039;s Proposed Budget Cuts - D Magazine</title>

<meta name="description" content="The Council did, however, approve a first reading of next year&#039;s budget. Here is what to expect." />
<link rel="canonical" href="https://www.dmagazine.com/frontburner/2019/09/the-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Dallas City Council Did Not Care for Lee Kleinman&#039;s Proposed Budget Cuts - D Magazine" />
<meta property="og:description" content="The Council did, however, approve a first reading of next year&#039;s budget. Here is what to expect." />
<meta property="og:url" content="https://www.dmagazine.com/frontburner/2019/09/the-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts/" />
<meta property="og:site_name" content="D Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DMagazineOnline/" />
<meta property="article:tag" content="Dallas City Council" />
<meta property="article:tag" content="Lee Kleinman" />
<meta property="article:tag" content="tc broadnax" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-09-04T21:00:04+00:00" />
<meta property="article:modified_time" content="2019-09-04T21:22:58+00:00" />
<meta property="og:updated_time" content="2019-09-04T21:22:58+00:00" />
<meta property="og:image" content="https://assets.dmagstatic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-04-at-11.28.12-AM.png" />
<meta property="og:image:secure_url" content="https://assets.dmagstatic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-04-at-11.28.12-AM.png" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="408" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Council did, however, approve a first reading of next year&#039;s budget. Here is what to expect." />
<meta name="twitter:title" content="The Dallas City Council Did Not Care for Lee Kleinman&#039;s Proposed Budget Cuts - D Magazine" />
<meta name="twitter:site" content="@DMagazine" />
<meta name="twitter:image" content="https://assets.dmagstatic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-04-at-11.28.12-AM.png" />
<meta name="twitter:creator" content="@DMagazine" />

<link rel='dns-prefetch' href='//www.dmagazine.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D Magazine &raquo; The Dallas City Council Did Not Care for Lee Kleinman&#8217;s Proposed Budget Cuts Comments Feed" href="https://www.dmagazine.com/frontburner/2019/09/the-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.dmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://www.dmagazine.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1567624028' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css' href='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/styles/main_70b19aea.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://cloud.typography.com/6172774/6791152/css/fonts.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.dmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"583629","token":"69b687cd34","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.dmagazine.com/?p=583629' />
<link rel="alternate" type="application/json+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F09%2Fthe-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F09%2Fthe-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts%2F&#038;format=xml" />

<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.dmagazine.com\/frontburner\/2019\/09\/the-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts\/"},"headline":"The Dallas City Council Did Not Care for Lee Kleinman&#8217;s Proposed Budget Cuts","url":"https:\/\/www.dmagazine.com\/frontburner\/2019\/09\/the-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts\/","thumbnailUrl":"https:\/\/assets.dmagstatic.com\/wp-content\/uploads\/2019\/09\/Screen-Shot-2019-09-04-at-11.28.12-AM-150x150.png","image":{"@type":"ImageObject","url":"https:\/\/assets.dmagstatic.com\/wp-content\/uploads\/2019\/09\/Screen-Shot-2019-09-04-at-11.28.12-AM-150x150.png"},"dateCreated":"2019-09-04T21:00:04Z","datePublished":"2019-09-04T21:00:04Z","dateModified":"2019-09-04T21:00:04Z","articleSection":"FrontBurner","author":[{"@type":"Person","name":"Shawn Shinneman"}],"creator":["Shawn Shinneman"],"keywords":["dallas city council","lee kleinman","tc broadnax"],"publisher":{"@type":"Organization","name":"D Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.dmagazine.com\/wp-content\/uploads\/2015\/09\/d-logo-square-facebook-default.jpg"}}}
		</script>

<link rel="icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://assets.dmagstatic.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-20', 'auto');
  ga('send', 'pageview');

  ga('create', 'UA-466309-47', 'auto', 'D Magazine');       ga('D Magazine.send', 'pageview'); 
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '359885427553227'); // Insert your pixel ID here.
fbq('track', 'PageView');

fbq('track', 'FrontburnerPageView');

</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=359885427553227&ev=PageView&noscript=1"
/></noscript>


<script> var $ = jQuery; </script>
</head>
<body data-rsssl=1 class=" layout--with-sidebar page--story page--the-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts">
<header class="nav js-nav nav--short">
<div class="nav__inner">
<div class="nav__branding">
<a class="nav__logo" href="/">
<img alt="D Magazine logo" class="nav__logo__image js-nav-image image" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images/dmag-logo_180x164.png" />
</a>
<div class="nav__tagline">
Let’s Make Dallas Even Better
</div>
</div>
<nav class="nav__menu nav__menu--primary js-nav-menu-primary">
<ul class="nav__menu__items">
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/frontburner/">
News
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/food-drink/">
Food
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/arts-entertainment/">
Arts
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/home-garden/">
Home
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/style-beauty-wellness/">
Living
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/style-beauty-wellness/?category=health-fitness">
Health
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/section/business-economy/">
Business
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dweddings.com/">
Weddings
</a>
</li>
<li class="nav__menu__item">
<a class="nav__menu__link" href="https://www.dmagazine.com/publications/">
Magazines
</a>
</li>
</ul>
</nav>
<nav class="nav__menu nav__menu--secondary">
<ul class="nav__menu__items">
<li class="nav__menu__item nav__menu__item--dropdown">
<a class="nav__menu__link " href="//directory.dmagazine.com">Directories</a>
</li>
<li class="nav__menu__item nav__menu__item--subscribe">
<a class="nav__menu__link" href="/site/subscribe">
Subscribe
</a>
</li>
</ul>
</nav>
<button type="button" class="nav__button search__button js-searchButton">
<svg class="icon icon--medium" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" cx="28.5" cy="25.5" r="17.5" /><path class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-linejoin="round" stroke-miterlimit="10" d="M39,40l14,16" /></svg>
</button>
<form action="//search.dmagazine.com" class="search__form js-searchForm">
<input class="search__input js-searchInput" type="text" name="q" placeholder="Search" />
<input class="search__submit" type="submit" value="Search">
</form>
<button class="nav__menu-button nav__button is-hidden--large-only js-slide-trigger">
<div class="js-slide-switch">
<svg class="icon icon--medium icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="18" x2="54" y2="18" /><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="32" x2="54" y2="32" /><line class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="10" y1="46" x2="54" y2="46" /></svg>
</div>
<div class="is-hidden js-slide-switch">
<svg class="icon icon--medium icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><line fill="none" class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="15" y1="14.5" x2="49" y2="48.5" /><line fill="none" class="icon__main icon--stroke" stroke="#000000" stroke-miterlimit="10" x1="15" y1="48.501" x2="49" y2="14.501" /></svg>
</div>
</button>
</div>
</header>
<div class="nav__pushdown js-nav-pushdown"></div>
<div class="site-wrapper">
<div class="is-loading-overlay is-hidden">
<img class=" is-loading-overlay__loader" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images//DMagazine_load.gif" alt="loading">
</div>
<div class="adunit adunit--horizontal adunit--top  adunit--horizontal-top" data-adunit="MissEllie_horizontal_top" data-mapping="mapping_horizontal_top">
</div>
<div class="story-wrapper js-stickyParent" role="document">
<main class="main">
<article class="story  ">
<header class="story__header">
<figure>
<div class="story__image">
<div class="image ar-content">
<img class="image" srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-04-at-11.28.12-AM-330x220.png
	 330w,
												
			https://assets.dmagstatic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-04-at-11.28.12-AM-677x408.png
	 677w,
												
			https://assets.dmagstatic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-04-at-11.28.12-AM.png
	 1024w,
												
			https://assets.dmagstatic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-04-at-11.28.12-AM.png
	 1200w" sizes="(max-width: 1024px) 100vw,
			677px" src="									
			https://assets.dmagstatic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-04-at-11.28.12-AM-677x408.png
	 " />
</div>
</div>
<figcaption class="story__image-caption--header story__image-caption">
<span>Councilman Lee Kleinman proposed a few amendments.</span>
<span class="image-caption__credit"></span>
</figcaption>
</figure>
<div class="story__header__content">
<h2 class="category"><a href="https://www.dmagazine.com/category/local-news/?ref=kicker">Local News</a></h2>
<h1 class="story__title">The Dallas City Council Did Not Care for Lee Kleinman&#8217;s Proposed Budget Cuts</h1>
<p class="story__subhead">The Council did, however, approve a first reading of next year's budget. Here is what to expect. </p>
<div class="story__info">
<span class="story__info__item">By
<a href="https://www.dmagazine.com/author/shawn-shinneman/"> Shawn Shinneman
</a> </span>
<span class="story__info__item">
Published in
<a href="https://www.dmagazine.com/section/frontburner/">
FrontBurner
</a>
</span>
<span class="story__info__item">
September 4, 2019
</span>
<span class="story__info__item">
4:00 pm
</span>
</div>
</div>
</header> <div class="story__body">
<div class="social-buttons social-buttons--style1">
<div class="social-buttons-inner">
<a class="social-button button--sms is-hidden--large_medium" target="_blank" href="sms:?&body=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F09%2Fthe-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts%2F">
<div class="social-button-inner">
<span class="icon">SMS</span>
</div>
</a>
<a class="social-button button--facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F09%2Fthe-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts%2F&title=The%20Dallas%20City%20Council%20Did%20Not%20Care%20for%20Lee%20Kleinman%26%238217%3Bs%20Proposed%20Budget%20Cuts" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M25,22h-8v10h8v28h12V32h9l1-10H37v-4c0-2,1-3,3-3h7V4h-8c-8.688,0-14,2-14,11V22z" /></svg>
</div>
</a>
<a class="social-button button--twitter" target="_blank" href="https://twitter.com/intent/tweet?text=The%20Dallas%20City%20Council%20Did%20Not%20Care%20for%20Lee%20Kleinman%26%238217%3Bs%20Proposed%20Budget%20Cuts&url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F09%2Fthe-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts%2F" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M62,13c-2.207,0.99-4,2-7,2c2.546-1.532,4.084-3.11,5-6c-2.375,1.417-4,2-7,3c-2.242-2.403-5.462-5-9-5
	c-7.949,0-13.791,7.261-12,15c-10.223-0.515-19.93-4.51-26-12c-3.228,5.563-1.476,12.314,4,16c-2.005-0.065-4.344-1.072-6-2
	c-0.131,5.737,4.083,11.808,10,13c-1.733,0.472-3.066,0.369-5,0c1.568,4.914,5.608,7.895,11,8c-5.171,4.078-11.473,6.771-18,6
	c5.452,3.506,12.048,6,19,6c22.853,0,35.784-19.592,35-37C58.405,18.253,60.352,15.482,62,13z" /></svg>
</div>
</a>
<a class="social-button button--pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2019%2F09%2Fthe-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts%2F&media=https%3A%2F%2Fassets.dmagstatic.com%2Fwp-content%2Fuploads%2F2019%2F09%2FScreen-Shot-2019-09-04-at-11.28.12-AM.png&description=The%20Dallas%20City%20Council%20Did%20Not%20Care%20for%20Lee%20Kleinman%26%238217%3Bs%20Proposed%20Budget%20Cuts" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M32,4C16.538,4,4,16.534,4,32c0,11.863,7.585,21.921,18,26c-1-2-0.565-6.58,0-9c0.51-2.185,3.467-13.267,3.467-13.267
	S24,34.48,24,32c0-3.892,2.189-7,5-7c2.386,0,4,1.85,4,4c0,2.4-2.21,5.671-3,9c-0.661,2.786,2.251,5,5,5c4.977,0,8-5.428,8-13
	c0-6.704-4.124-11-11-11c-7.966,0-13,5.826-13,12c0,2.406,0.844,5.601,2,7c0.229,0.277,1.067,0.718,1,1l-1,2
	c-0.123,0.513-0.467,1.248-1,1c-3.497-1.627-6-6.894-6-11c0-8.832,6.914-17,19-17c9.712,0,17,6.75,17,16c0,9.65-6.551,18-15,18
	c-2.835,0-5.087-1.256-6-3l-2,7c-0.632,2.434-1.856,5.143-3,7c2.623,0.812,5.114,1,8,1c15.462,0,28-12.538,28-28
	C60,16.534,47.462,4,32,4z" /></svg>
</div>
</a>
<div class="social-button button--comments">
<div class="social-button-inner">
<a href="https://www.dmagazine.com/frontburner/2019/09/the-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts/#jump-comments">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--switch" d="M32,5C15.983,5,3,15.298,3,28c0,7.309,4.304,13.816,11.005,18.029L16,59l16-8c16.017,0,29-10.298,29-23S48.017,5,32,5z" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="32" cy="28" r="4" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="18" cy="28" r="4" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="46" cy="28" r="4" /></svg>
<span class="disqus-comment-count" data-disqus-url="https://www.dmagazine.com/frontburner/2019/09/the-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts/#disqus_thread"></span>
</a>
</div>
</div>
</div>
</div>
<div class="story__content-l story__content story__content--is-slideshow-closed">
<p class="p1">The Dallas City Council on Wednesday approved a first reading of next year’s budget. The group signed off on City Manager T.C. Broadnax’s amended plan, this one set to hold the tax rate steady.</p>
<p class="p1">The new version does away with previously proposed cuts to social and senior services, a top concern voiced at a public hearing last week, and puts into place a handful of other thoughts from Council members. It adds funding for a fire ladder truck at Fire Station 18, youth and after-school programs, an additional football game at the State Fair, and programs for unaccompanied youth experiencing homelessness.</p>
<p class="p1">The new budget puts the tax rate no higher than last year’s 77.67 cents per $100 of valuation. Broadnax <a href="https://www.dmagazine.com/frontburner/2019/08/here-are-the-public-safety-topics-council-will-wrestle-with-this-budget-season/" target="_blank" rel="noopener noreferrer">at first wanted to hike it</a> to $77.70 cents. The difference between the two rates equals about $8 on the property tax bill for a $300,000 house.</p>
<p class="p1">Contrary to last Wednesday, this week’s budget hearing featured no public speakers. Instead, much of the morning’s discussion went to North Dallas Councilman Lee Kleinman’s dozens of proposed cuts. Kleinman has advocated for lowering the tax rate in order to keep individual tax bills consistent with last year, accounting for increasing property valuations.</p>
<p class="p1">To do so, he proposed a whopping 37 amendments to Broadnax’s plan. He lowered funding to the offices of Homeless Solutions, Business Diversity, Community Care, Police Oversight, Environmental Quality, Ethics and Compliance, Historic Preservation, and Innovation, among others. He proposed ending a dental benefit for seniors and cutting from Dallas PD by eliminating squad car purchases and the mounted (horse) unit. He also proposed cutting the mayor’s intern program. Find the <a href="https://assets.dmagstatic.com/wp-content/uploads/2019/09/Proposed-Budget-Amendment-1.pdf" target="_blank" rel="noopener noreferrer">full list here</a>.</p>
<p class="p1">Some of the cuts, Kleinman explained, were aimed at eliminating bloat within under-performing or simply over-funded departments. Several were unpopular around the horseshoe. The cuts to Homeless Solutions elicited some groans. “I can’t imagine anything worse to do,” said Far North Dallas Council member Cara Mendelsohn. “We’re underfunding homelessness as a city, county, and state.” And on the point of cutting dental, Oak Cliff Council member Carolyn King Arnold said, “I’m just insulted that we would talk about short-circuiting seniors.”</p>
<p class="p1">Others started conversations that may lead to something down the road. Kleinman wants the city to eliminate funding for school crossing guards, arguing that the financial responsibility should fall to school districts. He received some Council support, but nobody was willing to abruptly transfer the burden to Dallas ISD.</p>
<p>The final budget will come up for approval on September 18.</p>
</div>
</div>
<div class="story__footer">
<ul class="story__categories">
<li class="story__category">
<a class="story__category__link" href="https://www.dmagazine.com/category/local-news/">
Local News
</a>
</li>
</ul>
<div class="story__tags">
<span class="story__tags-title">Tags:</span>
<ul>
<li class="story__tag">
<a class="story__tag__link" href="https://www.dmagazine.com/tag/dallas-city-council/">
Dallas City Council
</a>
</li>
<li class="story__tag">
<a class="story__tag__link" href="https://www.dmagazine.com/tag/lee-kleinman/">
Lee Kleinman
</a>
</li>
<li class="story__tag">
<a class="story__tag__link" href="https://www.dmagazine.com/tag/tc-broadnax/">
tc broadnax
</a>
</li>
</ul>
</div>
</div>
</article>
<svg class="icon story__scrollArrow icon--blue js-scrollArrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="42,35 32,25 22,35 " /></svg>
</main>
<aside class="sidebar">
<div class="adunit adunit--vertical adunit--top  widget--sidebaradunit--vertical-top" data-adunit="MissEllie_vertical_top" data-mapping="mapping_vertical_top">
</div>
<section class="widget widget--sidebar">
<h3 class="widget__title widget__header">
Trending
</h3>

<ol class="ws-list__items ws-list__items--numbered"><li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/frontburner/2019/07/feds-say-dallas-medoc-health-services-ran-a-major-kickback-fraud-scheme/?ref=mpw" title="Feds Say Dallas&#039; Medoc Health Services Ran a Major Kickback, Fraud Scheme">Feds Say Dallas' Medoc Health Services Ran a Major Kickback, Fraud Scheme</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/shawn-shinneman/">Shawn Shinneman</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/food-drink/2019/06/the-best-dallas-breakfasts-downtown-oak-cliff-lawn-lakewood/?ref=mpw" title="The Best Dallas Breakfasts by Neighborhood">The Best Dallas Breakfasts by Neighborhood</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/catherine-downes/">Catherine Downes</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/home-garden/2019/08/a-dallas-couple-creates-a-spa-like-retreat-downtown/?ref=mpw" title="A Dallas Couple Creates a Spa-Like Retreat Downtown">A Dallas Couple Creates a Spa-Like Retreat Downtown</a></h2><span class="byline"> By Meghan Lally </span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/food-drink/2019/09/the-belmont-hotel-will-get-a-new-restaurant-and-coffee-shop/?ref=mpw" title="The Belmont Hotel Will Get a New Restaurant and Coffee Shop">The Belmont Hotel Will Get a New Restaurant and Coffee Shop</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/eve-hill-agnus/">Eve Hill-Agnus</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/business-economy/2019/09/finalists-announced-d-ceos-2019-oil-and-gas-awards/?ref=mpw" title="Finalists Announced: D CEO’s 2019 Oil and Gas Awards">Finalists Announced: D CEO’s 2019 Oil and Gas Awards</a></h2><span class="byline"> By Amanda Salerno</span></div></li>
</ol>
</section>
<article class="card block js-block card--story  js-adunit-native display-none widget widget--sidebar" data-adunit-match="/1039436/MissEllie_native_story"></article>
<div class="adunit adunit--native adunit--desktop  adunit--native-story" data-adunit="MissEllie_native_story" data-mapping="mapping_native_desktop">
</div>
<div class="adunit adunit--vertical  js-sticky " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</aside>
</div>
<div class="widget js-stickyStop w-combo widget--full-width">
<div class="w-newsletter widget--basic">
<div class="w-newsletter widget--basic" id="newsletter-signup">
<div>
<svg class="icon icon--medium icon--red-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><rect class="icon__accent icon--stroke" x="4" y="12" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" width="56" height="40" /><rect class="icon__main icon--switch" x="4" y="12" width="56" height="40" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="60" y1="52" x2="38" y2="31" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="4" y1="52" x2="26" y2="31" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="60,12 32,36 4,12 " /></svg>
<p class="w-newsletter__title">Newsletter</p>
<h5 class="w-newsletter__text">
Get a weekly recap in your inbox every Sunday of our best stories from the week plus a primer for the days ahead.
</h5>
<!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
	<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
	  hbspt.forms.create({ 
		css: '',
		portalId: '477347',
		formId: '5052f640-6af5-454e-b5cb-44e65cc788d2'
	  });
	</script>
<p class="newsletter__footer">Browse all newsletters <a href="https://www.dmagazine.com/site/newsletters">here</a>.</p>
<div class="social-links newsletter__social">
<a class="social-link social-link--facebook" alt="facebook" href="https://www.facebook.com/DMagazineOnline/">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M25,22h-8v10h8v28h12V32h9l1-10H37v-4c0-2,1-3,3-3h7V4h-8c-8.688,0-14,2-14,11V22z" /></svg>
</a>
<a class="social-link social-link--twitter" alt="twitter" href="https://twitter.com/DMagazine">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M62,13c-2.207,0.99-4,2-7,2c2.546-1.532,4.084-3.11,5-6c-2.375,1.417-4,2-7,3c-2.242-2.403-5.462-5-9-5
	c-7.949,0-13.791,7.261-12,15c-10.223-0.515-19.93-4.51-26-12c-3.228,5.563-1.476,12.314,4,16c-2.005-0.065-4.344-1.072-6-2
	c-0.131,5.737,4.083,11.808,10,13c-1.733,0.472-3.066,0.369-5,0c1.568,4.914,5.608,7.895,11,8c-5.171,4.078-11.473,6.771-18,6
	c5.452,3.506,12.048,6,19,6c22.853,0,35.784-19.592,35-37C58.405,18.253,60.352,15.482,62,13z" /></svg>
</a>
<a class="social-link social-link--instagram" alt="instagram" href="https://www.instagram.com/d_magazine/">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><g><path class="icon__main icon--fill" d="M32,46c-7.72,0-14-6.28-14-14s6.28-14,14-14s14,6.28,14,14S39.72,46,32,46z M32,22c-5.514,0-10,4.486-10,10
		c0,5.514,4.486,10,10,10c5.514,0,10-4.486,10-10C42,26.486,37.514,22,32,22z" /></g><g><path class="icon__main icon--fill" d="M43,59H21c-8.075,0-16-7.925-16-16V21c0-8.075,7.925-16,16-16h22c8.075,0,16,7.925,16,16v22C59,51.075,51.075,59,43,59z
		 M21,9C15.056,9,9,15.056,9,21v22c0,5.944,6.056,12,12,12h22c5.944,0,12-6.056,12-12V21c0-5.944-6.056-12-12-12H21z" /></g><g><path class="icon__main icon--fill" d="M49,18c0,1.657-1.343,3-3,3l0,0c-1.657,0-3-1.343-3-3l0,0c0-1.657,1.343-3,3-3l0,0C47.657,15,49,16.343,49,18L49,18z" /></g></svg>
</a>
</div>
</div>
</div>
</div>
<div class="w-story-dir widget--basic w-combo__item">
<div class="w-story-dir__container">
<svg class="icon icon--medium icon--red-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" cx="28.5" cy="25.5" r="17.5" /><path class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-linejoin="round" stroke-miterlimit="10" d="M39,40l14,16" /></svg>
<h2 class="w-newsletter__title">Find It</h2>
<p class="kicker--secondary">Search our directories for...</p>
<div class="w-story-dir__content">
<a href="https://directory.dmagazine.com/search/?sections=Restaurants" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Dining" src="https://directory.dmagazine.com/wp-content/uploads/2018/10/directory-link-restaurants.jpg" />
<h3 class="w-story-dir__title">Dining</h3>
</a>
<a href="https://directory.dmagazine.com/search/?sections=Bars+and+Clubs" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Bars" src="https://directory.dmagazine.com/wp-content/uploads/2018/10/directory-link-bars.jpg" />
<h3 class="w-story-dir__title">Bars</h3>
</a>
<a href="https://events.dmagazine.com/search" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Events" src="https://directory.dmagazine.com/wp-content/uploads/2018/10/directory-link-events.jpg" />
<h3 class="w-story-dir__title">Events</h3>
</a>
<a href="https://directory.dmagazine.com/search/?sections=Attractions" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="Attractions" src="https://directory.dmagazine.com/wp-content/uploads/2018/10/directory-link-attractions.jpg" />
<h3 class="w-story-dir__title">Attractions</h3>
</a>
<a href="https://directory.dmagazine.com" target="_blank" class="w-story-dir__item">
<img class="w-story-dir__image" alt="View All" src="https://directory.dmagazine.com/wp-content/uploads/2018/10/directory-link-alldirectories.jpg" />
<h3 class="w-story-dir__title">View All</h3>
</a>
</div>
</div>
</div>
</div>
<section class="w-stories widget scroller widget--full-width">
<div class="container--full w-stories-inner--simple ">
<h2 class="widget__header widget__title--simple ">
Related Content
</h2>
<div class="w-stories__items scroller__items">
<article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/nightlife/2016/01/city-council/?ref=rtn"><div class="slideshow-icon "><div class="slideshow-icon-inner"><svg class="icon icon--white-o" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><rect class="icon__main icon--switch" x="2" y="15" width="52" height="44" /><polygon class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="44,50 32,32 24,42 20,38 12,50 " /><polyline class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" points="60,49 60,9 12,9 " /><circle class="icon__accent icon--fill" fill="#FFFFFF" cx="14" cy="27" r="4" /></svg></div></div><img class="lazyload image" data-srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/media/4/City%2520Council008.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/media/4/City%2520Council008.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/media/4/City%2520Council008.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
			https://assets.dmagstatic.com/wp-content/uploads/media/4/City%2520Council008.jpg
	 " /></a></div><div class="block__content w-stories__content"><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/nightlife/2016/01/city-council/?ref=rtn">City Council</a></h1><a class="byline" href="https://www.dmagazine.com/author/missellie/">D Magazine</a></div></article><article class="w-stories__item scroller__item js-adunit-native display-none" data-adunit-match="/1039436/MissEllie_native_related"></article><div class="adunit adunit--native   adunit--native-related" data-adunit="MissEllie_native_related" data-mapping="mapping_native"></div><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/shopping-fashion/2012/12/happy-holidays-from-d-stylesheet/?ref=rtn"><img class="lazyload image" data-srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2012/12/8d77f4bc4ee411e2917a22000a9f1587_7.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2012/12/8d77f4bc4ee411e2917a22000a9f1587_7.jpg
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2012/12/8d77f4bc4ee411e2917a22000a9f1587_7.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
			https://assets.dmagstatic.com/wp-content/uploads/2012/12/8d77f4bc4ee411e2917a22000a9f1587_7.jpg
	 " /></a></div><div class="block__content w-stories__content"><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/shopping-fashion/2012/12/happy-holidays-from-d-stylesheet/?ref=rtn">Happy Holidays From D StyleSheet!</a></h1><a class="byline" href="https://www.dmagazine.com/author/kristiscot/">Kristi + Scot Redman</a></div></article><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/frontburner/2017/08/city-council-gif-the-lee-kleinman-eye-roll/?ref=rtn"><img class="lazyload image" data-srcset="									
			https://assets.dmagstatic.com/wp-content/uploads/2017/08/Lee_Kleinman-243x160.gif
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2017/08/Lee_Kleinman-330x220.gif
	 w, 										
			https://assets.dmagstatic.com/wp-content/uploads/2017/08/Lee_Kleinman.gif
	 w" sizes="(max-width: px) ,
		px" data-src="									
			https://assets.dmagstatic.com/wp-content/uploads/2017/08/Lee_Kleinman-243x160.gif
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/politics-and-government/?ref=kicker">Politics &amp; Government</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2017/08/city-council-gif-the-lee-kleinman-eye-roll/?ref=rtn">City Council GIF: The Lee Kleinman Eye Roll</a></h1><a class="byline" href="https://www.dmagazine.com/author/tim/">Tim Rogers</a></div></article> </div>
</div>
</section>
<div class="container widget--basic">
<div class="comments" id="jump-comments">
<h3 class="widget__title widget__header">
Comments
</h3>
<div id="disqus_thread"></div>
</div>
<div class="sidebar">
<div class="adunit adunit--vertical   " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="container">
<div class="footer__blocks">
<div class="footer__block">
<h3 class="footer__header">
D Magazine Partners
</h3>
<div class="footer__item">
<span class="footer__item__sub">750 North St.Paul St.</span>
<span class="footer__item__sub">Suite 2100</span>
<span class="footer__item__sub">Dallas, Texas 75201</span>
</div>
<div class="footer__item">
<span class="footer__item__sub">Tel: 214.939.3636</span>
<span class="footer__item__sub">Fax: 214.748.4579</span>
</div>
<div class="footer__items">
<a class="footer__item" href="/info/contact/">CONTACT US</a>
<a class="footer__item" href="/site/newsletters">NEWSLETTERS</a>
</div>
</div>
<div class="footer__block">
<h3 class="footer__header">Sections</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/frontburner/?ref=footer">
FrontBurner
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/food-drink/?ref=footer">
Food & Drink
 </a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/arts-entertainment/?ref=footer">
Arts & Entertainment
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/nightlife/?ref=footer">
Nightlife
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/home-garden/?ref=footer">
Home & Design
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/style-beauty-wellness/?ref=footer">
Living
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/business-economy/?ref=footer">
Business & Economy
</a>
</li>
<li class="footer__item">
<a href="https://www.dweddings.com/?ref=footer">
Weddings
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Publications</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-magazine/2019?ref=footer">
D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-home/2019?ref=footer">
D Home
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-ceo/2019?ref=footer">
D CEO
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/subscribe/?ref=footer">
Magazine Subscription
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/app/live/subscriptions?&org=DMG&publ=DM&key_code=R1MWEB&type=R&Gift_Key=">
Renew D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/cgi/subcustserv/start?org=DMG&publ=DM">
Subscriber Services
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/?ref=footer">
Browse the Archives
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Company Info</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/about/?ref=footer">
About Us
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/history/?ref=footer">
History
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/masthead/?ref=footer">
Masthead
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/jobs/?ref=footer">
Job Openings
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/internships/?ref=footer">
Internships
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/awards/?ref=footer">
Awards
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/contact/?ref=footer">
Customer Service
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Advertise</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/media-kits/?ref=footer">
Media Kits
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/events/?ref=footer">
Events
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/reprints/?ref=footer">
Reprints
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/info/contact/?ref=footer">
Contact Sales
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/feedback/?ref=footer">
Leave Us Feedback
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Connect</h3>
<ul>
<li class="footer__item">
<a href="https://www.facebook.com/DMagazineOnline?ref=footer">
Facebook
</a>
</li>
<li class="footer__item">
<a href="https://twitter.com/dmagazine?ref=footer">
Twitter
</a>
</li>
<li class="footer__item">
<a href="https://www.instagram.com/d_magazine/?ref=footer">
Instagram
</a>
</li>
<li class="footer__item">
<a href="https://www.pinterest.com/dallasmagazine/?ref=footer">
Pinterest
</a>
</li>
<li class="footer__item">
<a href="https://www.youtube.com/user/dmagazine?ref=footer">
YouTube
</a>
</li>
<li class="footer__item">
<a href="https://www.linkedin.com/company/23220?ref=footer">
LinkedIn
</a>
</li>
<li class="footer__item">
<a href="https://plus.google.com/u/0/+DMagazinePartnersDallas?ref=footer">
Google+
</a>
</li>
<li class="footer__item">
<a href="https://www.reddit.com/user/d_magazine/?ref=footer">
Reddit
</a>
</li>
</ul>
</div>
</div>
<div class="footer__footer">
Copyright © 2019, D Magazine Partners, Inc. All Rights Reserved.
<a href="https://www.dmagazine.com/site/privacy-policy">Privacy Policy</a> </div>
</div>
</footer>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="dmagazine.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dmagonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"583629 https:\/\/www.dmagazine.com\/?p=583629","disqusShortname":"dmagonline","disqusTitle":"The Dallas City Council Did Not Care for Lee Kleinman\u2019s Proposed Budget Cuts","disqusUrl":"https:\/\/www.dmagazine.com\/frontburner\/2019\/09\/the-dallas-city-council-did-not-care-for-lee-kleinmans-proposed-budget-cuts\/","postId":"583629"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery-ui.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery.beforeafter-1.4.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/scripts/main_70b19aea.js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">
			(function($) {
				window.dfp_targeting = {"Page":["story"],"Category":["local-news"],"Section":["frontburner"],"domain":["frontburner_dmagazine_com","www_dmagazine_com"],"Tag":["dallas-city-council","lee-kleinman","tc-broadnax"]};

			})(jQuery);
		</script>

<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: "dmagazine.com" };
    (function () {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src',
              (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
              "js/chartbeat.js");
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function () { oldonload(); loadChartbeat(); };
    })();
</script>


<script type="text/javascript">
(function(d,s,i,r) {
    if (d.getElementById(i)){return;}
    var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
    n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/477347.js';
    e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>


<script id="dsq-count-scr" src="//dmagonline.disqus.com/count.js" async></script>


<script>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fdea4a9fd0","applicationID":"100413135","transactionName":"YFUGYUFUXhBWUUZZC1kfJVZHXF8NGEFbXgNbVQ==","queueTime":0,"applicationTime":881,"atts":"TBIFFwlOTR4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
