<!DOCTYPE html>
<html lang='en'>
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="og:title" content="Melissa Weishaupt on Dallas Mavs&#8217; Toxic Workplace Culture: &#8216;I&#8217;m Still Not Sure the Mavericks Get It&#8217;" />
<meta property="og:url" content="https://www.dmagazine.com/frontburner/2018/03/melissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it/" />
<meta property="og:description" content="She is one of the women who says former team president Terdema Ussery sexually harassed her." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="D Magazine">
<meta name="description" content="She is one of the women who says former team president Terdema Ussery sexually harassed her.">
<script>var DMAG = DMAG || {};</script>
<title>Melissa Weishaupt on Dallas Mavs&#039; Toxic Workplace Culture: &#039;I&#039;m Still Not Sure the Mavericks Get It&#039; - D Magazine</title>

<link rel="canonical" href="https://www.dmagazine.com/frontburner/2018/03/melissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it/" />

<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D Magazine &raquo; Melissa Weishaupt on Dallas Mavs&#8217; Toxic Workplace Culture: &#8216;I&#8217;m Still Not Sure the Mavericks Get It&#8217; Comments Feed" href="https://www.dmagazine.com/frontburner/2018/03/melissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://www.dmagazine.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css' href='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/styles/main-f7f05f162d.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://cloud.typography.com/6172774/6791152/css/fonts.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.dmagazine.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"483275","token":"f56d6d24c8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dmagazine.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.dmagazine.com/?p=483275' />
<link rel="alternate" type="application/json+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2018%2F03%2Fmelissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2018%2F03%2Fmelissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it%2F&#038;format=xml" />
<link rel="icon" href="https://www.dmagazine.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="32x32" />
<link rel="icon" href="https://www.dmagazine.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dmagazine.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.dmagazine.com/wp-content/uploads/2015/09/d-logo-square-facebook-default-300x300.jpg" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-466309-20', 'auto');
  ga('send', 'pageview');

</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '359885427553227'); // Insert your pixel ID here.
fbq('track', 'PageView');

fbq('track', 'FrontburnerPageView');

</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=359885427553227&ev=PageView&noscript=1"
/></noscript>


<script> var $ = jQuery; </script>
</head>
<body data-rsssl=1 class=" layout--with-sidebar page--story page--melissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it">
<div class="nav-drawer is-hidden--medium_small">
<div class="container nav-drawer__items">
<div class="nav-drawer__item">
<img class="image lazyload" data-srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/dmagazine-march-2018-330x495.jpg 330w,
		https://www.dmagazine.com/wp-content/uploads/2018/02/dmagazine-march-2018-677x1016.jpg 677w" sizes="(max-width: 720px) ,
			330px" data-src="https://www.dmagazine.com/wp-content/uploads/2018/02/dmagazine-march-2018-330x495.jpg" />
<div class="nav-drawer__item__overlay">
<a class="button button--small button--blue button--full" href="https://www.dmagazine.com/publications/d-magazine/2018/march/">
View Issue
</a>
<a class="button button--blue button--small button--full" href="/site/subscribe">
Subscribe
</a>
</div>
<h4 class="nav-drawer__item__title">D Magazine</h4>
</div>
<div class="nav-drawer__item">
<img class="image lazyload" data-srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/dceo-march-2018-330x495.jpg 330w,
		https://www.dmagazine.com/wp-content/uploads/2018/02/dceo-march-2018-677x1016.jpg 677w" sizes="(max-width: 720px) ,
			330px" data-src="https://www.dmagazine.com/wp-content/uploads/2018/02/dceo-march-2018-330x495.jpg" />
<div class="nav-drawer__item__overlay">
<a class="button button--small button--blue button--full" href="https://www.dmagazine.com/publications/d-ceo/2018/march/">
View Issue
</a>
<a class="button button--blue button--small button--full" href="/site/subscribe">
Subscribe
</a>
</div>
<h4 class="nav-drawer__item__title">D CEO</h4>
</div>
<div class="nav-drawer__item">
<img class="image lazyload" data-srcset="https://www.dmagazine.com/wp-content/uploads/2018/02/dhome-march-april-2018-330x495.jpg 330w,
		https://www.dmagazine.com/wp-content/uploads/2018/02/dhome-march-april-2018-677x1016.jpg 677w" sizes="(max-width: 720px) ,
			330px" data-src="https://www.dmagazine.com/wp-content/uploads/2018/02/dhome-march-april-2018-330x495.jpg" />
<div class="nav-drawer__item__overlay">
<a class="button button--small button--blue button--full" href="https://www.dmagazine.com/publications/d-home/2018/march-april/">
View Issue
</a>
<a class="button button--blue button--small button--full" href="/site/subscribe">
Subscribe
</a>
</div>
<h4 class="nav-drawer__item__title">D Home</h4>
</div>
</div>
</div>
<header class="nav">
<div class="nav-inner">
<div class="nav__main__search">
<button type="button" class="search__icon js-searchButton">
<svg class="icon icon--small icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" cx="22" cy="22" r="18" /><path class="icon__main icon--switch" d="M37,32l20.998,16.1C59.236,49.361,60,51.092,60,53c0,3.866-3.134,7-7,7c-1.959,0-3.73-0.805-5.002-2.103L32,37" /></svg>
</button>
<form action="//www3.dmagazine.com/search" class="search__form js-searchForm">
<input class="search__input js-searchInput" type="text" name="dq" placeholder="Search" />
</form>
</div>
<a class="nav__logo" href="/">
<img class="nav__logo__image" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images/dmag-logo_180x164.png" />
</a>
<button class="nav__button is-hidden--large-only js-slide-trigger">
<div class="js-slide-switch">
<svg class="icon icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><g><rect class="icon__main icon--fill" x="9" y="29" width="46" height="7" /></g><g><rect class="icon__main icon--fill" x="9" y="13" width="46" height="7" /></g><g><rect class="icon__main icon--fill" x="9" y="44" width="46" height="7" /></g></svg>
</div>
<div class="is-hidden js-slide-switch">
<svg class="icon icon--white" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><line class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" x1="23" y1="23" x2="41" y2="41" /><line class="icon__main icon--stroke" fill="none" stroke="#000000" stroke-miterlimit="10" x1="41" y1="23" x2="23" y2="41" /></svg>
</div>
</button>
<div class="nav__main-wrapper">
<div class="nav__main-wrapper-inner">
<nav class="nav__main nav__main--secondary">
<div class="nav__main__items">
<ul>
<li class="nav__main__item">
<a class="nav__main__link" href="https://directory.dmagazine.com?ref=nav">
Directory
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="http://directory.dmagazine.com/doctors?ref=nav">
Find a Doctor
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://directory.dmagazine.com/lawyers/?ref=nav">
Find a Lawyer
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://events.dmagazine.com/?ref=nav">
Events
</a>
</li>
<li class="nav__main__item nav__main__item--magazines">
<a class="nav__main__link js-slide-trigger" href="#">
Magazines
<div class="nav__main__icon is-hidden--medium_small">
<div class="js-slide-switch">
<svg class="icon icon--blue icon--small" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="20" y1="32" x2="44" y2="32" /><line class="icon__accent icon--stroke" ill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="32" y1="20" x2="32" y2="44" /></svg>
</div>
<div class="js-slide-switch is-hidden">
<svg class="icon icon--blue icon--small" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><line class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" x1="20" y1="32" x2="44" y2="32" /></svg>
</div>
</div>
</a>
</li>
<li class="nav__main__item nav__main__item--subscribe">
<a class="nav__main__link" href="https://www.dmagazine.com/site/subscribe/">
Subscribe
</a>
</li>
<li class="nav__main__item nav__main__item--feedback">
<a class="nav__main__link" href="https://dmagazine.wufoo.com/forms/dmagazinecom-feedback/" target="_blank">
Leave Us Feedback
</a>
</li>
</ul>
</div>
</nav>
<nav class="nav__main nav__main--primary">
<ul class="nav__main__items">
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/frontburner/?ref=nav">
News
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/food-drink/?ref=nav">
Food
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/arts-entertainment/?ref=nav">
Arts
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/home-garden/?ref=nav">
Home
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/health-fitness/?ref=nav">
Health
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/philanthropy-nonprofits/?ref=nav">
Charity
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="https://www.dmagazine.com/section/business-economy/?ref=nav">
Business
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="http://www.dweddings.com/?ref=nav">
Weddings
</a>
</li>
<li class="nav__main__item">
<a class="nav__main__link" href="http://neighborhoods.dmagazine.com/?ref=nav">
Neighborhoods
</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="container nav__tagline-wrapper is-hidden--medium_small">
<div class="nav__tagline">
Let’s Make Dallas Even Better
</div>
</div>
<div class="site-wrapper">
<div class="is-loading-overlay is-hidden">
<img class=" is-loading-overlay__loader" src="https://www.dmagazine.com/wp-content/themes/dmagazine/dist/images//DMagazine_load.gif">
</div>
<div class="adunit adunit--horizontal adunit--desktop  " data-adunit="MissEllie_horizontal_top" data-mapping="mapping_horizontal_desktop">
</div>
<div class="story-wrapper js-stickyParent" role="document">
<main class="main">
<article class="story ">
<header class="story__header">
<div class="story__header__content">
<h2 class="category"><a href="https://www.dmagazine.com/category/sports-and-leisure/?ref=kicker">Sports &amp; Leisure</a></h2>
<h1 class="story__title">Melissa Weishaupt on Dallas Mavs&#8217; Toxic Workplace Culture: &#8216;I&#8217;m Still Not Sure the Mavericks Get It&#8217;</h1>
<p class="story__subhead">She is one of the women who says former team president Terdema Ussery sexually harassed her.</p>
<div class="story__info">
<span class="story__info__item">By
<a href="https://www.dmagazine.com/author/zac-crain-2/">
Zac Crain
</a>
</span>
<span class="story__info__item">
Published in
<a href="https://www.dmagazine.com/section/frontburner/">
FrontBurner
</a>
</span>
<span class="story__info__item">
March 20, 2018
</span>
<span class="story__info__item">
11:52 am
</span>
</div>
</div>
</header>
<div class="story__body">
<div class="social-buttons social-buttons--style1">
<div class="social-buttons-inner">
<a class="social-button button--sms is-hidden--large_medium" target="_blank" href="sms:?&body=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2018%2F03%2Fmelissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it%2F">
<div class="social-button-inner">
<span class="icon">SMS</span>
</div>
</a>
<a class="social-button button--facebook" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2018%2F03%2Fmelissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it%2F&title=Melissa%20Weishaupt%20on%20Dallas%20Mavs%26%238217%3B%20Toxic%20Workplace%20Culture%3A%20%26%238216%3BI%26%238217%3Bm%20Still%20Not%20Sure%20the%20Mavericks%20Get%20It%26%238217%3B" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M25,22h-8v10h8v28h12V32h9l1-10H37v-4c0-2,1-3,3-3h7V4h-8c-8.688,0-14,2-14,11V22z" /></svg>
</div>
</a>
<a class="social-button button--twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Melissa%20Weishaupt%20on%20Dallas%20Mavs%26%238217%3B%20Toxic%20Workplace%20Culture%3A%20%26%238216%3BI%26%238217%3Bm%20Still%20Not%20Sure%20the%20Mavericks%20Get%20It%26%238217%3B&url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2018%2F03%2Fmelissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it%2F" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M62,13c-2.207,0.99-4,2-7,2c2.546-1.532,4.084-3.11,5-6c-2.375,1.417-4,2-7,3c-2.242-2.403-5.462-5-9-5
	c-7.949,0-13.791,7.261-12,15c-10.223-0.515-19.93-4.51-26-12c-3.228,5.563-1.476,12.314,4,16c-2.005-0.065-4.344-1.072-6-2
	c-0.131,5.737,4.083,11.808,10,13c-1.733,0.472-3.066,0.369-5,0c1.568,4.914,5.608,7.895,11,8c-5.171,4.078-11.473,6.771-18,6
	c5.452,3.506,12.048,6,19,6c22.853,0,35.784-19.592,35-37C58.405,18.253,60.352,15.482,62,13z" /></svg>
</div>
</a>
<a class="social-button button--pinterest" target="_blank" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dmagazine.com%2Ffrontburner%2F2018%2F03%2Fmelissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it%2F&media=&description=Melissa%20Weishaupt%20on%20Dallas%20Mavs%26%238217%3B%20Toxic%20Workplace%20Culture%3A%20%26%238216%3BI%26%238217%3Bm%20Still%20Not%20Sure%20the%20Mavericks%20Get%20It%26%238217%3B" rel="external nofollow">
<div class="social-button-inner">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--fill" d="M32,4C16.538,4,4,16.534,4,32c0,11.863,7.585,21.921,18,26c-1-2-0.565-6.58,0-9c0.51-2.185,3.467-13.267,3.467-13.267
	S24,34.48,24,32c0-3.892,2.189-7,5-7c2.386,0,4,1.85,4,4c0,2.4-2.21,5.671-3,9c-0.661,2.786,2.251,5,5,5c4.977,0,8-5.428,8-13
	c0-6.704-4.124-11-11-11c-7.966,0-13,5.826-13,12c0,2.406,0.844,5.601,2,7c0.229,0.277,1.067,0.718,1,1l-1,2
	c-0.123,0.513-0.467,1.248-1,1c-3.497-1.627-6-6.894-6-11c0-8.832,6.914-17,19-17c9.712,0,17,6.75,17,16c0,9.65-6.551,18-15,18
	c-2.835,0-5.087-1.256-6-3l-2,7c-0.632,2.434-1.856,5.143-3,7c2.623,0.812,5.114,1,8,1c15.462,0,28-12.538,28-28
	C60,16.534,47.462,4,32,4z" /></svg>
</div>
</a>
<div class="social-button button--comments">
<div class="social-button-inner">
<a href="https://www.dmagazine.com/frontburner/2018/03/melissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it/#jump-comments">
<svg class="icon " version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><path class="icon__main icon--switch" d="M32,5C15.983,5,3,15.298,3,28c0,7.309,4.304,13.816,11.005,18.029L16,59l16-8c16.017,0,29-10.298,29-23S48.017,5,32,5z" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="32" cy="28" r="4" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="18" cy="28" r="4" /><circle class="icon__accent icon--switch" fill="#FFFFFF" cx="46" cy="28" r="4" /></svg>
<span class="disqus-comment-count" data-disqus-url="https://www.dmagazine.com/frontburner/2018/03/melissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it/#disqus_thread"></span>
</a>
</div>
</div>
</div>
</div>
<div class="story__content-l story__content story__content--is-slideshow-closed">
<p>Melissa Weishaupt worked in marketing and game operations for the Mavericks from 2010 to 2014. She spoke to <em>Sports Illustrated</em> for its <a href="https://www.si.com/nba/2018/02/20/dallas-mavericks-sexual-misconduct-investigation-mark-cuban-response" target="_blank" rel="noopener">damning</a> look at the team&#8217;s hostile workplace culture, much of which centered on former team president Terdema Ussery&#8217;s long history of sexual harassment and the HR department&#8217;s complete inability to do anything about it. She was one of the women that Ussery is alleged to have harassed, but her name didn&#8217;t appear in that piece. But this morning, again for <em>SI</em>, she put her name on it, as a response to Ussery&#8217;s statement that he was &#8220;deeply disappointed that anonymous sources have made such outright false and inflammatory accusations against me.&#8221; But not just because of that.</p>
<blockquote><p>I’m using my name because I’m still not sure the Mavericks get it. Since the story broke, owner Mark Cuban has repeatedly claimed he oversaw only the basketball side of that franchise, not the business side.</p>
<p>Sorry. It doesn’t work that way. You own 100% of the team, Mark. The buck stops with you. When I worked on the Mavs’ business side, all marketing, promotional and broadcasting decisions went through you. Nothing was decided without your approval.</p>
<p>I am using my name because I am convinced that Cuban still doesn’t recognize the culture he’s helped create or the plight of the women who still work for him. From where I sit, Mark’s response was to rush in like some white knight in a T-shirt and jeans and yell, <em>Don’t worry, ladies of the Mavs, I will help you with paid counseling and a hotline you can call!</em></p></blockquote>
<p>Read the whole thing <a href="https://www.si.com/nba/2018/03/20/dallas-mavericks-melissa-weishaupt-sexual-harassment-culture-mark-cuban?utm_campaign=sinow&amp;utm_source=twitter.com&amp;utm_medium=social&amp;xid=socialflow_twitter_si" target="_blank" rel="noopener">here</a>.</p>
<p></p>
</div>
</div>
<div class="story__footer">
<ul class="story__categories">
<li class="story__category">
<a class="story__category__link" href="https://www.dmagazine.com/category/local-news/">
Local News
</a>
</li>
<li class="story__category">
<a class="story__category__link" href="https://www.dmagazine.com/category/sports-and-leisure/">
Sports &amp; Leisure
</a>
</li>
</ul>
</div>
</article>
<svg class="icon story__scrollArrow icon--blue js-scrollArrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve"><circle class="icon__main icon--switch" cx="32" cy="32" r="29" /><polyline class="icon__accent icon--stroke" fill="none" stroke="#FFFFFF" stroke-miterlimit="10" points="42,35 32,25 22,35 " /></svg>
</main>
<aside class="sidebar">
<div class="adunit adunit--vertical adunit--top  widget--sidebar" data-adunit="MissEllie_vertical_top" data-mapping="mapping_vertical_top">
</div>
<section class="widget widget--sidebar">
<h3 class="widget__title widget__header">
Most Popular
</h3>

<ol class="ws-list__items ws-list__items--numbered"><li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/nightlife/2018/03/dallas-st-patricks-parade-photos/?ref=mpw" title="Scenes from the St. Patrick&#039;s Day Parade">Scenes from the St. Patrick's Day Parade</a></h2><span class="byline"> By Bret Redman</span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/food-drink/2018/03/50-best-restaurants-in-dallas/?ref=mpw" title="These Are the 50 Best Restaurants in Dallas">These Are the 50 Best Restaurants in Dallas</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/eve-hill-agnus/">Eve Hill-Agnus</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/home-garden/2018/03/hot-property-a-contemporary-retreat-in-lakewood/?ref=mpw" title="Hot Property: A Contemporary Retreat in Lakewood">Hot Property: A Contemporary Retreat in Lakewood</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/caitlin-clark-2/">Caitlin Clark</a></span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/health-fitness/2014/05/mark-cuban/?ref=mpw" title="What Mark Cuban Eats For Breakfast">What Mark Cuban Eats For Breakfast</a></h2><span class="byline"> By Lauren DeLozier</span></div></li>
<li class="ws-list__item ws-list__item--numbered "><div class="ws-list__item-inner"><h2 class="ws-list__title"><a href="https://www.dmagazine.com/business-economy/2018/03/how-a-hermes-handbag-brought-down-the-stores-longtime-local-manager/?ref=mpw" title="How a Hermès Handbag Brought Down the Store&#039;s Longtime Local Manager">How a Hermès Handbag Brought Down the Store's Longtime Local Manager</a></h2><span class="byline"> By <a class="byline" href="https://www.dmagazine.com/author/glenn-hunter/">Glenn Hunter</a></span></div></li>
</ol>

</section>
<div class="adunit adunit--vertical  js-sticky " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</aside>
</div>
<div class="widget widget--full-width js-stickyStop w-newsletter widget--basic-small">
<div class="container">
<h5 class="newsletter__title">
Get a weekly recap in your inbox every Sunday of our best stories from the week plus&nbsp;a&nbsp;primer&nbsp;for&nbsp;the&nbsp;days&nbsp;ahead.
</h5>
<!--[if lte IE 8]>
	<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
	<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
	  hbspt.forms.create({ 
		css: '',
		portalId: '477347',
		formId: '5052f640-6af5-454e-b5cb-44e65cc788d2'
	  });
	</script>
</div>
</div>
<section class="w-stories widget scroller widget--full-width">
<div class="container--full w-stories-inner--simple ">
<h2 class="widget__header widget__title--simple ">
Related Content
</h2>
<div class="w-stories__items scroller__items">
<article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/sports-leisure/2017/03/dirk-hits-30000-revisit-how-he-saved-dallas-basketball-one-shot-at-a-time/?ref=rtn"><img class="lazyload image" data-srcset="									
				https://www.dmagazine.com/wp-content/uploads/2016/07/BOBD-2016-best-athlete-dirk-nowitzki-243x160.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2016/07/BOBD-2016-best-athlete-dirk-nowitzki-330x220.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2016/07/BOBD-2016-best-athlete-dirk-nowitzki-504x336.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
				https://www.dmagazine.com/wp-content/uploads/2016/07/BOBD-2016-best-athlete-dirk-nowitzki-243x160.jpg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/sports/?ref=kicker">Sports</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/sports-leisure/2017/03/dirk-hits-30000-revisit-how-he-saved-dallas-basketball-one-shot-at-a-time/?ref=rtn">Dirk Hits 30,000: Revisit How He Saved Dallas Basketball, One Shot at a Time</a></h1><a class="byline" href="https://www.dmagazine.com/author/zac-crain-2/">Zac Crain</a></div></article><article class="w-stories__item scroller__item "><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/sports-and-leisure/?ref=kicker">Sports &amp; Leisure</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2017/07/where-did-yu-go-darvish-traded-to-dodgers/?ref=rtn">Where Did Yu Go?: Darvish Traded to Dodgers</a></h1><a class="byline" href="https://www.dmagazine.com/author/zac-crain-2/">Zac Crain</a></div></article><article class="w-stories__item scroller__item "><div class="block__image-wrapper w-stories__image-wrapper"><a class="ar-content" href="https://www.dmagazine.com/frontburner/2017/04/gonna-be-an-intense-lunch-at-wild-salsa-apparently/?ref=rtn"><img class="lazyload image" data-srcset="									
				https://www.dmagazine.com/wp-content/uploads/2017/04/STATLER-243x160-c-default.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2017/04/STATLER-300x200-c-default.jpg
	 w, 										
				https://www.dmagazine.com/wp-content/uploads/2017/04/STATLER-504x336-c-default.jpg
	 w" sizes="(max-width: px) ,
		px" data-src="									
				https://www.dmagazine.com/wp-content/uploads/2017/04/STATLER-243x160-c-default.jpg
	 " /></a></div><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/local-news/?ref=kicker">Local News</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2017/04/gonna-be-an-intense-lunch-at-wild-salsa-apparently/?ref=rtn">Gonna Be An Intense Lunch at Wild Salsa, Apparently</a></h1><a class="byline" href="https://www.dmagazine.com/author/zac-crain-2/">Zac Crain</a></div></article><article class="w-stories__item scroller__item "><div class="block__content w-stories__content"><h2 class="category"><a href="https://www.dmagazine.com/category/sports-and-leisure/?ref=kicker">Sports &amp; Leisure</a></h2><h1 class="w-stories__title block__title"><a href="https://www.dmagazine.com/frontburner/2017/07/dennis-smith-jr-actually-jumped-too-high-to-finish-this-dunk/?ref=rtn">Dennis Smith Jr. Actually Jumped Too High to Finish This Dunk</a></h1><a class="byline" href="https://www.dmagazine.com/author/zac-crain-2/">Zac Crain</a></div></article> </div>
</div>
</section>
<div class="container widget--basic">
<div class="comments" id="jump-comments">
<h3 class="widget__title widget__header">
Comments
</h3>
<div id="disqus_thread">
</div>
</div>
<div class="sidebar">
<div class="adunit adunit--vertical   " data-adunit="MissEllie_vertical" data-mapping="mapping_vertical">
</div>
</div>
</div>
<div class="adunit adunit--horizontal adunit--mobile_top  " data-adunit="MissEllie_horizontal_top" data-mapping="mapping_horizontal_mobile_top">
</div>
</div>
<footer class="footer">
<div class="container">
<div class="footer__blocks">
<div class="footer__block">
<h3 class="footer__header">
D Magazine Partners
</h3>
<div class="footer__item">
<span class="footer__item__sub">750 North St.Paul St.</span>
<span class="footer__item__sub">Suite 2100</span>
<span class="footer__item__sub">Dallas, Texas 75201</span>
</div>
<div class="footer__item">
<span class="footer__item__sub">Tel: 214.939.3636</span>
<span class="footer__item__sub">Fax: 214.748.4579</span>
</div>
<a class="footer__item" href="/cdn-cgi/l/email-protection#11637472746165787e7f78626551757c7076706b787f743f727e7c">CONTACT US</a>
</div>
<div class="footer__block">
<h3 class="footer__header">Sections</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/frontburner/?ref=footer">
FrontBurner
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/food-drink/?ref=footer">
Food & Drink
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/arts-entertainment/?ref=footer">
Arts & Entertainment
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/nightlife/?ref=footer">
Nightlife
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/home-garden/?ref=footer">
Home & Design
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/category/fashion/?ref=footer">
Shopping & Fashion
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/health-fitness/?ref=footer">
Health & Fitness
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/section/business-economy/?ref=footer">
Business & Economy
</a>
</li>
<li class="footer__item">
<a href="http://www.dweddings.com/?ref=footer">
Weddings
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Publications</h3>
<ul>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-magazine/2018?ref=footer">
D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-home/2018?ref=footer">
D Home
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/publications/d-ceo/2018?ref=footer">
D CEO
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/subscribe/?ref=footer">
Subscribe
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/app/live/subscriptions?&org=DMG&publ=DM&key_code=R1MWEB&type=R&Gift_Key=">
Renew D Magazine
</a>
</li>
<li class="footer__item">
<a href="https://ssl.drgnetwork.com/ecom/DMG/cgi/subcustserv/start?org=DMG&publ=DM">
Subscriber Services
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Company Info</h3>
<ul>
<li class="footer__item">
<a href="http://about.dmagazine.com?ref=footer">
About Us
</a>
</li>
<li class="footer__item">
<a href="https://www.dmagazine.com/site/masthead?ref=footer">
Masthead
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/about-us/jobs/?ref=footer">
Job Openings
</a>
</li>
<li class="footer__item">
<a href="http://advertise.dmagazine.com/about-us/internship-program/?ref=footer">
Internships
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/about-us/awards/?ref=footer">
Awards
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/about-us/contact/?ref=footer">
Customer Service
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Advertise</h3>
<ul>
<li class="footer__item">
<a href="http://about.dmagazine.com/media-kits/?ref=footer">
Media Kits
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/marketing-tools/events/?ref=footer">
 Events
</a>
</li>
<li class="footer__item">
<a href="http://about.dmagazine.com/case-studies/operation-grillfest/?ref=footer">
Case Studies
</a>
</li>
<li class="footer__item">
<a href="http://advertise.dmagazine.com/about-us/contact/?ref=footer">
Contact Us
</a>
</li>
</ul>
</div>
<div class="footer__block">
<h3 class="footer__header">Connect</h3>
<ul>
<li class="footer__item">
<a href="https://www.facebook.com/DMagazineOnline?ref=footer">
Facebook
</a>
</li>
<li class="footer__item">
<a href="https://twitter.com/dmagazine?ref=footer">
Twitter
</a>
</li>
<li class="footer__item">
<a href="https://www.instagram.com/d_magazine/?ref=footer">
Instagram
</a>
</li>
<li class="footer__item">
<a href="https://www.pinterest.com/dallasmagazine/?ref=footer">
Pinterest
</a>
</li>
<li class="footer__item">
<a href="https://www.youtube.com/user/dmagazine?ref=footer">
YouTube
</a>
</li>
<li class="footer__item">
<a href="https://www.linkedin.com/company/23220?ref=footer">
LinkedIn
</a>
</li>
<li class="footer__item">
<a href="https://plus.google.com/u/0/+DMagazinePartnersDallas?ref=footer">
Google+
</a>
</li>
<li class="footer__item">
<a href="https://www.reddit.com/user/d_magazine/?ref=footer">
Reddit
</a>
</li>
</ul>
</div>
</div>
<div class="footer__footer">
Copyright © 2018, D Magazine Partners, Inc. All Rights Reserved.
<a href="//www.dmagazine.com/site/privacy-policy">Privacy Policy</a> </div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery-ui.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/dmagazine/assets/js/jquery.beforeafter-1.4.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/scripts/ajax-scripts-34a1b93e4b.js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/themes/dmagazine/dist/scripts/main-09423300d5.js'></script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"483275 https:\/\/www.dmagazine.com\/?p=483275","disqusShortname":"dmagonline","disqusTitle":"Melissa Weishaupt on Dallas Mavs\u2019 Toxic Workplace Culture: \u2018I\u2019m Still Not Sure the Mavericks Get It\u2019","disqusUrl":"https:\/\/www.dmagazine.com\/frontburner\/2018\/03\/melissa-weishaupt-on-dallas-mavs-toxic-workplace-culture-im-still-not-sure-the-mavericks-get-it\/","options":{"manualSync":false},"postId":"483275"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dmagonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dmagazine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.4'></script>
<script type="text/javascript">
			(function($) {
				window.dfp_targeting = {"Page":["story"],"Category":["local-news","sports-and-leisure"],"Section":["frontburner"],"domain":["frontburner_dmagazine_com","www_dmagazine_com"]};

			})(jQuery);
		</script>

<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "19778491" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=19778491&cv=2.0&cj=1" /> </noscript>


<script type="text/javascript">
    var _sf_async_config = { uid: 44922, domain: 'dmagazine.com' };
    (function () {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src',
              (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
              "js/chartbeat.js");
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function () { oldonload(); loadChartbeat(); };
    })();
</script>


<script type="text/javascript">
(function(d,s,i,r) {
    if (d.getElementById(i)){return;}
    var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
    n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/477347.js';
    e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>


<script async src='https://tag.simpli.fi/sifitag/bae82b50-c584-0134-37fc-0cc47a63c1a4'></script>

<script id="dsq-count-scr" src="//dmagonline.disqus.com/count.js" async></script>


<script>
</script>
<div class="adunit  adunit--interstitial  " data-adunit="MissEllie_interstitial" data-mapping="mapping_interstitial">
</div>
<div id="interstitialAd" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="interstitialLabel" aria-hidden="true" style="display: none;">
<div class="modal-dialog">
<p class="text-center">
<span id="interstitialAdDurationContainer">Advertisement will run for <span id="interstitialAdDuration"></span> seconds. </span><a href="#" id="interstitialAdSkipButton" data-dismiss="modal">Continue to site »</a> <a href="#" title="Close" id="interstitialAdCloseBtn"></a>
</p>
<div class="modal-content">
<div class="modal-body">
<div class="text-center" id="interstitialAdSponsorLogo" style="display:none"><a href="#" id="interstitialAdSponsorImageLink" target="_blank"><img id="interstitialAdSponsorImage" src="" /></a></div>
<div class="ad mobile" data-adunit="Interstitial" data-dimensions="1x1"></div>
</div>
</div>
<a href="#" id="interstitialOverlayLink" target="_blank"></a>
</div>
</div>
</body>
</html>
